Results 1 to 12 of 12
  1.    #1  
    Been taking pictures with the camera plus I have over 50 from other PDA's and I get this message:

    "There is no application associated with "img001" Run the Application first, then open this file from within application:

    Why is this?
    ATT History- From 1997-2001-> Nokia 6362->Motorola StarTac->Nokia 8260.

    Nextel History From 2001-2004-> Motorola i1000-> Motorola i90c-> Motorola i95cl-> Motorola i730->Motorola i850.

    Sprint History From 2005 - Currently->Sanyo 5500-> Sanyo 5600-> Sanyo-> 7400->Sanyo 8300->Sanyo->7500-> Sanyo 9000->Sanyo 8400->Sanyo M1->PPC-6700->Treo 700wx->PPC-6800(Mogul)-> Motorola Q9C-> Treo 800w-> Curve->Treo 800w->Touch Pro->Treo Pro> Curve "M"->HTC Hero.
  2. NRG
    NRG is offline
    NRG's Avatar
    Posts
    3,657 Posts
    Global Posts
    3,670 Global Posts
    #2  
    Quote Originally Posted by VibrantRedGT View Post
    Been taking pictures with the camera plus I have over 50 from other PDA's and I get this message:

    "There is no application associated with "img001" Run the Application first, then open this file from within application:

    Why is this?
    Are they jpeg files?
  3. NRG
    NRG is offline
    NRG's Avatar
    Posts
    3,657 Posts
    Global Posts
    3,670 Global Posts
    #3  
    Nevermind, are you using Resco to access the photos? Because I am getting the same attention box. Just set it to always use pics and vids when opening.
  4. #4  
    Use a file browser (such as Total Commander), or put your memory card in a card reader and make sure that those files have valid file extensions for pictures (.jpg, .jpeg, .gif, .bmp, .png, etc.)
  5.    #5  
    They are jpg files. I take the card out and put it in my Mogul and they show up fine. Why would I need to us a program to view pics?

    NRG, are you getting the same pop up?
    ATT History- From 1997-2001-> Nokia 6362->Motorola StarTac->Nokia 8260.

    Nextel History From 2001-2004-> Motorola i1000-> Motorola i90c-> Motorola i95cl-> Motorola i730->Motorola i850.

    Sprint History From 2005 - Currently->Sanyo 5500-> Sanyo 5600-> Sanyo-> 7400->Sanyo 8300->Sanyo->7500-> Sanyo 9000->Sanyo 8400->Sanyo M1->PPC-6700->Treo 700wx->PPC-6800(Mogul)-> Motorola Q9C-> Treo 800w-> Curve->Treo 800w->Touch Pro->Treo Pro> Curve "M"->HTC Hero.
  6. NRG
    NRG is offline
    NRG's Avatar
    Posts
    3,657 Posts
    Global Posts
    3,670 Global Posts
    #6  
    Quote Originally Posted by VibrantRedGT View Post
    NRG, are you getting the same pop up?
    When I tried opening the files with Resco Explorer I was getting that error. What I did was click on the jpg, pop came up saying no program associated or something like that, so I chose Pictures and Video program to open with, and checked the box that says always use this program with this file type.
  7.    #7  
    Ok, I see what your saying. They do open up that way. I can't just go to the memory card and click on the file I want to view. That is when I get the pop. When I'm in the Pictures and Video and hit storage card then I can view them. I do not see the where I need to check the box.
    ATT History- From 1997-2001-> Nokia 6362->Motorola StarTac->Nokia 8260.

    Nextel History From 2001-2004-> Motorola i1000-> Motorola i90c-> Motorola i95cl-> Motorola i730->Motorola i850.

    Sprint History From 2005 - Currently->Sanyo 5500-> Sanyo 5600-> Sanyo-> 7400->Sanyo 8300->Sanyo->7500-> Sanyo 9000->Sanyo 8400->Sanyo M1->PPC-6700->Treo 700wx->PPC-6800(Mogul)-> Motorola Q9C-> Treo 800w-> Curve->Treo 800w->Touch Pro->Treo Pro> Curve "M"->HTC Hero.
  8. NRG
    NRG is offline
    NRG's Avatar
    Posts
    3,657 Posts
    Global Posts
    3,670 Global Posts
    #8  
    Quote Originally Posted by VibrantRedGT View Post
    Ok, I see what your saying. They do open up that way. I can't just go to the memory card and click on the file I want to view. That is when I get the pop. When I'm in the Pictures and Video and hit storage card then I can view them. I do not see the where I need to check the box.
    Do you have Resco Explorer installed? If not, then you won't see the screen I am talking about.
  9.    #9  
    Ok, no I do not have it installed yet. So your saying I can fix this issue with Resco? I have it on my laptop just not installed on the device yet.
    ATT History- From 1997-2001-> Nokia 6362->Motorola StarTac->Nokia 8260.

    Nextel History From 2001-2004-> Motorola i1000-> Motorola i90c-> Motorola i95cl-> Motorola i730->Motorola i850.

    Sprint History From 2005 - Currently->Sanyo 5500-> Sanyo 5600-> Sanyo-> 7400->Sanyo 8300->Sanyo->7500-> Sanyo 9000->Sanyo 8400->Sanyo M1->PPC-6700->Treo 700wx->PPC-6800(Mogul)-> Motorola Q9C-> Treo 800w-> Curve->Treo 800w->Touch Pro->Treo Pro> Curve "M"->HTC Hero.
  10. NRG
    NRG is offline
    NRG's Avatar
    Posts
    3,657 Posts
    Global Posts
    3,670 Global Posts
    #10  
    Quote Originally Posted by VibrantRedGT View Post
    Ok, no I do not have it installed yet. So your saying I can fix this issue with Resco? I have it on my laptop just not installed on the device yet.
    What are you using to access the pictures?
  11.    #11  
    Just the Pictures & Video folder. No special program or anything. All my pics were taken with either the Q9C, Mogul or 800.
    ATT History- From 1997-2001-> Nokia 6362->Motorola StarTac->Nokia 8260.

    Nextel History From 2001-2004-> Motorola i1000-> Motorola i90c-> Motorola i95cl-> Motorola i730->Motorola i850.

    Sprint History From 2005 - Currently->Sanyo 5500-> Sanyo 5600-> Sanyo-> 7400->Sanyo 8300->Sanyo->7500-> Sanyo 9000->Sanyo 8400->Sanyo M1->PPC-6700->Treo 700wx->PPC-6800(Mogul)-> Motorola Q9C-> Treo 800w-> Curve->Treo 800w->Touch Pro->Treo Pro> Curve "M"->HTC Hero.
  12. NRG
    NRG is offline
    NRG's Avatar
    Posts
    3,657 Posts
    Global Posts
    3,670 Global Posts
    #12  
    Quote Originally Posted by VibrantRedGT View Post
    Just the Pictures & Video folder. No special program or anything. All my pics were taken with either the Q9C, Mogul or 800.
    Hmm, That makes very little sense to me. Try an load Resco explorer, and then set it like I had said in a previous post. See if that fixes it.

Posting Permissions