Results 1 to 8 of 8
  1.    #1  
    Anyone else experiencing this?

    I connect to the VPN at my office, and it shows connected, but as soon as I try to access anything via the VPN connection (an intranet web page, a file share via Resco Explorer, etc) it disconnects. Any ideas why?

    Thanks!
  2.    #2  
    Anyone have any success with the built-in VPN client on the Treo 800w (or any WinMo 6.1 device)? I've tried it with my Home VPN (which is provided by Linux Poptop VPN - it won't even connect), Work VPN (provided by W2K3 server - it connects but drops as soon as I try to access any network resource (web page, network share, etc.)), and my Uncle's company's VPN (provided by a WinXP box - same as above; connects but disconnects as soon as I try to access any network resource). I've even tried it with Witopia VPN and it doesn't work with them either. Any help (or even reports of it working)? Thanks!
  3. vMAC's Avatar
    Posts
    217 Posts
    Global Posts
    219 Global Posts
    #4  
    The reason it is kicking you when you try to access anything in the server is because it doesn't sound like you have configured the company proxy server information. Typically there is a proxy that needs to be setup. If you don't configure it the proxy will refuse the request which will dump the VPN connection.
  4.    #5  
    Quote Originally Posted by vMAC View Post
    The reason it is kicking you when you try to access anything in the server is because it doesn't sound like you have configured the company proxy server information. Typically there is a proxy that needs to be setup. If you don't configure it the proxy will refuse the request which will dump the VPN connection.
    I'm not sure I follow you. As far as I know, we don't have any proxy servers at our company. On a regular PC, I connect the VPN (which places me inside the company network) and then access network resources (such as network shares, intranet web pages, etc.) as normal. Am I missing something with the VPN on the Treo 800w/WinMo6.1 device? Thanks.
  5.    #6  
    Any new information??

    Any help is appreciated!

    Thanks!
  6. #7  
    me too.... i need this to work toooo
  7.    #8  
    Quote Originally Posted by mobmadness View Post
    Unfortunately, this won't work since it's an IPSec client and I need a PPTP client. Thanks though!

Posting Permissions