Page 36 of 51 FirstFirst ... 26313233343536373839404146 ... LastLast
Results 701 to 720 of 1009
  1. #701  
    Quote Originally Posted by ehehat View Post
    load it to your device and start it. not from your desktop
    Doh!...thought it was an .exe to run from the computer...got it now, thanks
  2. ehehat's Avatar
    Posts
    343 Posts
    Global Posts
    347 Global Posts
    #702  
    Quote Originally Posted by AS329 View Post
    Doh!...thought it was an .exe to run from the computer...got it now, thanks
    Devices used: Palm VIIx - Tungsten T - Tungsten T3 - HP ipaq 4155 - Tungsten T5 - BB 7520 - Treo 650 - Treo 700wx - Treo 755p - Q9c - BB 8130 - Treo 800w - HTC Touch Pro - BB 8330 - BB 8520 - HTC HD2 - Palm Pre
  3. gottria's Avatar
    Posts
    319 Posts
    Global Posts
    741 Global Posts
    #703  
    Looking good, Where did you get the correct icons on the bottom? I assumed you customized UL so the icons stay at the bottom of the screen?

    Quote Originally Posted by djnik26 View Post
    I've actually changed it around a little bit:

    Main tab has Pocket Digital Clock, and O2 Plus:

    Calendar tab has Calendar+:

    This tab only has a speed dial to my gf because I'm too lazy to make the icons for everyone else:

    Weather tab has WeatherPanel with the PhatPhinger skin:

    Most of the icons on my last two tabs dont point to anything because I've been too lazy to set them up:


  4. Kash76's Avatar
    Posts
    498 Posts
    Global Posts
    756 Global Posts
    #704  
    Quote Originally Posted by typeadam View Post

    OK, why don't I have that SMS icon on the top bar when I get an SMS?? Does anyone else?
  5.    #705  
    Quote Originally Posted by Kash76 View Post
    OK, why don't I have that SMS icon on the top bar when I get an SMS?? Does anyone else?
    He's using Hannip's script program that switches between WM6.1 threaded SMS and Palm's.

    When you use the default SMS app it gives you that icon...

    WMExperts: News, Reviews & Podcasts + Twitter
  6. gottria's Avatar
    Posts
    319 Posts
    Global Posts
    741 Global Posts
    #706  
    Hey djnik26, where did you get the icons and background? I looked around and found a lot but not those.
  7. #707  
    What plugin is used to get the Time to look like that and the Email/Voicemail/SMs counters ???


    Quote Originally Posted by typeadam View Post
    The touch and slide-with-your-finger works w/ this too... I would love to have 96dpi IF it worked correctly, however, since this works great w/o RealVGA, I'm OK w/ it... but again, even this version has it's quirks and i'll be removing it before the end of the trial date...

    I'm not sure which skins work w/ this, however as I only used it w/ the stock skin...

    But below is what I normally use and probably will continue... The Spb is just "pretty" not enough functionality or customizability IMO.......

  8. fridayy's Avatar
    Posts
    101 Posts
    Global Posts
    107 Global Posts
    #708  
    Quote Originally Posted by NicksGarage View Post
    After much time tweaking UltimateLaunch for my setup, I think I'm done and happy. I made the background myself and the icons are a mix of ones from an earlier post in this thread and ones I made. I'm using the cube transition with the tabs hidden. I'm also using Treo Alerts.

    Update: I rearranged my first screen to move the picture speed dial to the top. Found I kept dialing people when swiping my thumb across the screen. Also got rid of the voicemail button to make room for another plugin.

    Main screen has basic Today plugins.



    Second screen has Today Agenda.



    Third screen contains various applications.



    Fourth screen is games.



    Fifth screen is utilities.



    Sixth screen contains WeatherPanel plugin with PhatFinger skin. I have this as the last screen so I can swipe right from the main screen to get to it quickly.

    Nice setup!!
    I am tweaking with my UL now... could you please be kind enough to post the link on where you got your Icons... I am looking for the Telenav Icon..
    thanks..

    Fridayy
  9. #709  
    Quote Originally Posted by fridayy View Post
    Nice setup!!
    I am tweaking with my UL now... could you please be kind enough to post the link on where you got your Icons... I am looking for the Telenav Icon..
    thanks..

    Fridayy
    I made the Telenav one, attached is a zip file with my icons.
    Attached Files Attached Files
    Bell Rotary --> Kyocera 6035 --> Kyocera 7135 --> Palm Treo 800w
  10. #710  
    Quote Originally Posted by VaccPalm View Post
    What plugin is used to get the Time to look like that and the Email/Voicemail/SMs counters ???
    HiNavigator
    http://www.ppclink.com/?ppclink=product&do=view&id=64
    ..:: ADAM ::..

    Clie UX40 --> Clie NZ90 --> Treo 650 --> Treo 700p --> Treo 800w --> HTC Touch Pro --> Treo 800w (again)
  11. fridayy's Avatar
    Posts
    101 Posts
    Global Posts
    107 Global Posts
    #711  
    Quote Originally Posted by NicksGarage View Post
    I made the Telenav one, attached is a zip file with my icons.
    Nick... Thanks!! love the icons!!

    I have mine sized at 48 pixs.. but at this size, the square curser box when toggling through my icons in UL does not show... the only way I can get the square curser to show, is if the icons are smaller... any ideas on how to fix this?

    thanks again..

    Fridayy
  12. #712  
    Quote Originally Posted by Malatesta View Post
    For those wanting "glossy black bars" like below, check out the Tip of the Week on WME.

    Anyway to get this to work w/ Wisbar 3 Advance? The softkey bar is skinned OK, but the top bar does not get skinned.
    Thanks!
    ..:: ADAM ::..

    Clie UX40 --> Clie NZ90 --> Treo 650 --> Treo 700p --> Treo 800w --> HTC Touch Pro --> Treo 800w (again)
  13. #713  
    Quote Originally Posted by fridayy View Post
    Nick... Thanks!! love the icons!!

    I have mine sized at 48 pixs.. but at this size, the square curser box when toggling through my icons in UL does not show... the only way I can get the square curser to show, is if the icons are smaller... any ideas on how to fix this?

    thanks again..

    Fridayy
    The cursor highlighting doesn't work great with the square icons. Unzip the attached file and copy frame.ico to your icon folder and it helps somewhat.

    The selection function is one of those things cut off on the menus unless you're using the realVGA tool.

    The better fix is to change all the icons to add a larger border around them so that the highlighting can show better. I modified my Skyfire icon to try that and you can see what it looks like in this screen shot.



    Update: I played around with the highlighting and got it to work better without changing the actual icons. I've attached a new Frame.ico (in the zip file). You can see in the screen shot below the difference.

    Attached Files Attached Files
    Last edited by NicksGarage; 09/13/2008 at 01:13 PM.
    Bell Rotary --> Kyocera 6035 --> Kyocera 7135 --> Palm Treo 800w
  14. #714  
    Quote Originally Posted by Gottria View Post
    Looking good, Where did you get the correct icons on the bottom? I assumed you customized UL so the icons stay at the bottom of the screen?
    Quote Originally Posted by Gottria View Post
    Hey djnik26, where did you get the icons and background? I looked around and found a lot but not those.
    http://www.pda4x.com/read.php?tid=75761
  15. #715  
    Quote Originally Posted by NicksGarage View Post
    The cursor highlighting doesn't work great with the square icons. Unzip the attached file and copy frame.ico to your icon folder and it helps somewhat.
    Attached is the highlight icon i use. Thought I should share.
    Attached Files Attached Files
    Last edited by treoKing; 09/13/2008 at 03:20 PM.
  16. #716  
    I think I am mostly done modifying my screens.
    Apps: UltimateLaunch, TreoAlert, SPB Insight, TodayAgenda, & WeatherPanel
    Background: Photo-shopped image









    Last edited by treoKing; 09/14/2008 at 12:11 AM.
  17. gottria's Avatar
    Posts
    319 Posts
    Global Posts
    741 Global Posts
    #717  
    What the heck am I doing wrong? I downloaded the Icon.rar file and extracted it. I used the 32x32 and they show up on my monitor just fine. Copy them over to my 800w and tell UL to use one for a tab and it doesn't show up at all. Other icons that are 32x32 show up but none of these.

    Quote Originally Posted by djnik26 View Post
  18. #718  
    Thanks . Its very nice but alot of the stuff does not work with thew 800W

    Heres a heads up .

    I just got an email from the developer ( In a reply to my email about the issues on a saturday night !) Version 1.8 should be out this week and address some of the issue

    Issues are

    SMS Count
    Military time.
    Battery meter




    Quote Originally Posted by typeadam View Post
  19. fridayy's Avatar
    Posts
    101 Posts
    Global Posts
    107 Global Posts
    #719  
    Can anyone post step by step instructions to converting PNG files to ICO files,
    using IconFX...

    Fridayy
  20. #720  
    Quote Originally Posted by fridayy View Post
    Can anyone post step by step instructions to converting PNG files to ICO files,
    using IconFX...
    It may be easier to use http://www.convertico.com instead of messing with IconFX. I use PaintShop Pro to change the PNG image size to 48x48, copy it on clipboard, and paste it in a new ICO (48x48) file in IconFX. I hope this helps.

Posting Permissions