Results 1 to 15 of 15
  1. GAM5's Avatar
    Posts
    46 Posts
    Global Posts
    59 Global Posts
       #1  
    Is there a way to disconnect a data session without turning the phone completely off and then back on? On a 755P you could go into network under preferences and connect and/or disconnect.
  2. #2  
    click on the data icon up top and it will bring up a info prompt where you can click "disconnect".
  3. GAM5's Avatar
    Posts
    46 Posts
    Global Posts
    59 Global Posts
       #3  
    Thanks!
  4. #4  
    My data keeps connecting every here and there. I know i have programs running that require data. Is there a way to turn it off automatically after the program is done with data use?
  5. GAM5's Avatar
    Posts
    46 Posts
    Global Posts
    59 Global Posts
       #5  
    I also found you can go into the Wireless Manager and then hit the right soft key for menu and there is a Disconnect Cellular Data Choice. No direct screen taps necessary.
  6. #6  
    When I click on my active data button to dissconnect, it only shows two options for me to click on - wireless manager and hide. It does not show the option for disconnect like it used to. I want to know how to get it back. Please help.
  7. #7  
    If the "disconnect" button isn't showing then that means that it isn't connected.
  8. estebanj's Avatar
    Posts
    60 Posts
    Global Posts
    150 Global Posts
    #8  
    Check your top bar icon also to check status. If it shows EV, it means EV is available but not connected. EV with Dual Arrows Bold means active data connection (sending/receiving data). EV with Dual Arrows Dim means inactive data connection (on, but not sending/receiving).

    Esteban
  9. #9  
    Why would you want to disconnect the data connection?

    I dont see any advantage... Please dont state battery.
  10. #10  
    I have the same question as GAM5. The only program I have running is mail and it is set to check for mail every hour. Whenever it connects, it doesn't disconnect when the update is completed. I left my fully charged phone off the charger last night and this morning it was at 15% battery remaining and it showed that I had been connected to EV for 9 hours.

    So, the question is, is there a setting that turns off EV once a program has finished using it??

    Thanks!
    Mark
  11. #11  
    A dormant data connection has no adverse effect on battery life. This is not treo centric, the data connections on these types of pda devices have been designed to stay connected to the network yet stay idle since sprint/vz/ other cdma carriers migrated to 1xRTT years ago.

    Your battery problem is related to something else. Disconnecting an idle/ dormant connection will get you no-where unless you have a rogue app that is hitting it too often.

    Run a search in any forum, for any device made over the last 6 years. The story is the same.
  12. #12  
    Check your email settings - in the mailbox go into delivery preferences, make sure that box is unchecked and there's a number in the field other than 0. (the number in the box not being zero is also important even if the box is unchecked for some reason)

    Set the delivery preference on the main mail setting screen off of the first menu that lists all of your mailboxes instead.

    it's a known bug, for some reason when the other "delivery preferences" is set, the phone constantly polls for email and causes the behavior you describe.

    if it's not that, then check for other programs which might be causing the data connection to constantly be used - ActiveSync is another culprit if you are set up to any exchange synching.
  13. #13  
    Thanks for the info on the EV connection Robber... I am trying anything I can thing to figure out why the 800w's battery won't last more than 8 hours when it is just sitting there.
  14. estebanj's Avatar
    Posts
    60 Posts
    Global Posts
    150 Global Posts
    #14  
    Check your signal strenght. A weak signal will consume more power on the phone. Also make sure WiFi is off.
  15. #15  
    Quote Originally Posted by estebanj View Post
    Check your signal strenght. A weak signal will consume more power on the phone. Also make sure WiFi is off.
    Turning off roaming can help a lot as well.
    Neopoint 1000, I300, Treo 300, i330, Toshiba 2032, Treo 600, T608/UX50, I500,Treo 600, G1000, Treo 650, PPC-6600, PPC-6700, Treo 650, Blackberry 7250, Treo 700wx, Motorola Q, PPC-6800, 700wx, Motorola Q9c, Sprint Touch, Sprint ACE, 700wx, 800w, Touch Pro, 800w, Touch Diamond, 800w, Treo Pro, Palm Pre, HTC Hero, Palm Pre, EVO 4G warm2.2

Posting Permissions