Results 1 to 12 of 12
  1. DLawIII's Avatar
    Posts
    19 Posts
    Global Posts
    21 Global Posts
       #1  
    Just got the phone.

    I installed active sync onto my laptop but it won't connect. Even when I try to open the active sync program I click the icon and nothing happens, no program opens.

    I tried connecting to my home PC using active sync and it worked great.

    What am I doing wrong with the laptop?
  2. NRG
    NRG is offline
    NRG's Avatar
    Posts
    3,657 Posts
    Global Posts
    3,670 Global Posts
    #2  
    Quote Originally Posted by DLawIII View Post
    Just got the phone.

    I installed active sync onto my laptop but it won't connect. Even when I try to open the active sync program I click the icon and nothing happens, no program opens.

    I tried connecting to my home PC using active sync and it worked great.

    What am I doing wrong with the laptop?
    Do you have a firewall installed on your laptop?
  3. DLawIII's Avatar
    Posts
    19 Posts
    Global Posts
    21 Global Posts
       #3  
    I had some microsoft firewall but it is showing off.

    It's like when I double click on the program it doesn't even open!
  4. #4  
    Quote Originally Posted by DLawIII View Post
    I had some microsoft firewall but it is showing off.

    It's like when I double click on the program it doesn't even open!
    Are you on Windows XP or Vista?
  5. tli415's Avatar
    Posts
    131 Posts
    Global Posts
    132 Global Posts
    #5  
    Quote Originally Posted by azkevman View Post
    Are you on Windows XP or Vista?
    I believe he's on XP. Active Sync won't install on Vista.
  6. DLawIII's Avatar
    Posts
    19 Posts
    Global Posts
    21 Global Posts
       #6  
    yes, I'm on xp.

    I have the little red windows security shield in the task manager it says firewall and virus protection are off.

    I never see the activesync icon in the task bar. hmmm
  7. dowish's Avatar
    Posts
    21 Posts
    Global Posts
    22 Global Posts
    #7  
    I had the same problem on XP at work. I had to go into "Connection Settings" or whatever its called, select USB to PC and unselect "Enable advanced network functionality." Not sure why I didn't have to at home but did at work.
  8. DLawIII's Avatar
    Posts
    19 Posts
    Global Posts
    21 Global Posts
       #8  
    Quote Originally Posted by dowish View Post
    I had the same problem on XP at work. I had to go into "Connection Settings" or whatever its called, select USB to PC and unselect "Enable advanced network functionality." Not sure why I didn't have to at home but did at work.
    I'm guessing that is a setting on the phone, not the pc? Thanks.
  9. DLawIII's Avatar
    Posts
    19 Posts
    Global Posts
    21 Global Posts
       #9  
    Quote Originally Posted by dowish View Post
    I had the same problem on XP at work. I had to go into "Connection Settings" or whatever its called, select USB to PC and unselect "Enable advanced network functionality." Not sure why I didn't have to at home but did at work.
    Ok I think I'm getting somewhere. I changed the settings on the phone like you mentioned and now when I plug it in to the PC using the usb I get a little icon in bottom right hand corner of phone (never had that before) and it says it is connected on the phone. BUT activesync still does not run on my laptop. no little green or gray active sync icon in the task bar. I've tried uninstalling and reinstalling numerous times. Anyone know what to do?
  10. #10  
    Quote Originally Posted by DLawIII View Post
    Ok I think I'm getting somewhere. I changed the settings on the phone like you mentioned and now when I plug it in to the PC using the usb I get a little icon in bottom right hand corner of phone (never had that before) and it says it is connected on the phone. BUT activesync still does not run on my laptop. no little green or gray active sync icon in the task bar. I've tried uninstalling and reinstalling numerous times. Anyone know what to do?
    You may want to also check out the Activesync Forum
    https://forums.microsoft.com/Windows...1762&SiteID=65
  11. dowish's Avatar
    Posts
    21 Posts
    Global Posts
    22 Global Posts
    #11  
    I had to reset my phone, and it seems like it takes a lot longer for my computer to recognize the 800 as opposed to the 700. The little new network connection icon is normal, at least I think it is because it does it to me also. I have the active sync icon so it sounds like that is the problem. I'd dig around on the active sync site and see if there is anything there that will help get it installed.
  12. DLawIII's Avatar
    Posts
    19 Posts
    Global Posts
    21 Global Posts
       #12  
    problem solved! thanks everyone. I ended up using the tech chat on the palm website and they guy had me delete registry items and reinstall active sync and it works great now!

Posting Permissions