Results 1 to 8 of 8
  1. Aaron C's Avatar
    Posts
    171 Posts
    Global Posts
    174 Global Posts
       #1  
    Anyone else having problems with active sync and USB?

    I can sync with bluetooth with no issues, but when I use the usb cable, it sees the phone, shows connected, then will eventually fail out to not connected. After the first install of the sw, XP did detect the phone, and you get the familiar bleep and bloop connecting and disconnecting. I have tried moving away from the desk just to see if it was a short and i was bumping it.
    Trying to figure out if it is a bad cable or unit.

    With the USB cable I have not made a successful sync or been able to browse to the phone.
  2. Aaron C's Avatar
    Posts
    171 Posts
    Global Posts
    174 Global Posts
       #2  
    untouchablez answered this in another thread....



    Anyone having this problem go to start, settings. connections tab, usb to pc
    remove the check mark for advanced features.
    I sync like a champ now!!
  3. tli415's Avatar
    Posts
    131 Posts
    Global Posts
    132 Global Posts
    #3  
    I have this same problem, the solution offered by Aaron does not work for me.

    I am currently talking with Palm about this issue...

    Edit: If the above answer by Aaron doesn't help you, uninstalling Windows Mobile Device Center, and subsequently the drivers for your phone (then reinstalling), fixed my problem.
    Last edited by tli415; 07/15/2008 at 04:31 PM.
  4. #4  
    I have had the same issues as well. I am running Vista Ultimate with WMDC 6.1. My very first connection I was able to setup the Treo and sync fine. The very next time I tried to sync it would connect but not sync. I had to erase WMDC 6.1 and reload. I also did a hard reset on the Treo. After this it synced again but then the next day did the same thing. After reading about the Advanced syncing feature in Connection settings I unchecked that box and now mine syncs fine. I will monitor this and if I have anymore problems with this I am taking it back and keeping my Touch. I have never had any syncing issues with my Touch and I had used it almost 1 year.
  5. #5  
    I spoke too soon. I was only able to sync once and now I get an error on my Treo saying that I need to upgrade to ActiveSync 4.5 or higher on my computer. I do have something higher. I guess my Treo is going back. I don't have the patience to have to deal with sync issues everytime I want to transfer data.
  6. #6  
    If i close all working programs (hold OK for a few seconds, program manager opens, click on menu close all running pograms) then it works.
    Laissez Faire
  7. #7  
    Quote Originally Posted by Aaron C View Post
    untouchablez answered this in another thread....



    Anyone having this problem go to start, settings. connections tab, usb to pc
    remove the check mark for advanced features.
    I sync like a champ now!!
    Hey! That fixed my syncing problems as well... Actually the connectivity problem. This is the first time it happened to me though and hopefully last.
  8. jgc70's Avatar
    Posts
    1 Posts
    Global Posts
    5 Global Posts
    #8  
    One single check box solved my sync problems as well. I am glad I found this site.

Posting Permissions