Page 1 of 2 12 LastLast
Results 1 to 20 of 31
  1. psywzrd's Avatar
    Posts
    455 Posts
    Global Posts
    476 Global Posts
       #1  
    I'm not receiving any vibrating notification of new emails or text messages. I have my 800w set to vibrate only for both (ringer switch on or off) but it's not vibrating at all. Any ideas?

    Also, I noticed that when you have the ringer switch on, the phone only vibrates twice very briefly on incoming calls (I have it set to ring and vibrate). Is there any way to get it to vibrate more than that? If my phone is in my pocket I may not hear it ring and I may not notice the two brief vibrations on an incoming call.
  2. #2  
    Settings-->Personal-->Sounds & Notifications-->Notifications Tab

    You need to mark the checkbox for "Vibrate when ringer switch on" for each of the events you are looking for.
  3. psywzrd's Avatar
    Posts
    455 Posts
    Global Posts
    476 Global Posts
       #3  
    I have those set already - it's still not working.
  4. Ghildebr's Avatar
    Posts
    37 Posts
    Global Posts
    38 Global Posts
    #4  
    Same here, I have been working on this for several hours. With the ringer switch set to ring I get alerts, on vibrate, nothing.
  5. psywzrd's Avatar
    Posts
    455 Posts
    Global Posts
    476 Global Posts
       #5  
    I don't get any vibrating alerts with the ringer switch on or off. This a big problem. I can't believe more people aren't reporting this.
  6. #6  
    I noticed this as well. There must be a fix...
  7. #7  
    TreoAlerts will provide vibe alerts once I fix the vibrating alerts in TA. Should get to it later tonight. For some reason Palm has reversed the normal device numbers between led and vib. Normally the last device is always vibe. This will break other software that makes this assumption such as Mort's Vibrate call in MortScript.
  8. psywzrd's Avatar
    Posts
    455 Posts
    Global Posts
    476 Global Posts
       #8  
    I love TreoAlerts (used it on my 700wx, Mogul and Touch) but we should not have to rely on 3rd party software to get this to work. This is something that should work out of the box. What the f*** is Palm thinking? Without vibrating alerts for emails and text messages, this phone is practically useless to me.
  9. Ghildebr's Avatar
    Posts
    37 Posts
    Global Posts
    38 Global Posts
    #9  
    Same here, I work in a setting where the only alerts I can get are silent alerts. Without this feature working, I might as well not have the phone.
  10. #10  
    Quote Originally Posted by psywzrd View Post
    I don't get any vibrating alerts with the ringer switch on or off. This a big problem. I can't believe more people aren't reporting this.
    that's not good. and very strange. I have mine set with the vib alert for the switch both on and off, and the phone does vibrate with incoming messages. do you have a sound set to the alert as well, or just the vib?
  11. psywzrd's Avatar
    Posts
    455 Posts
    Global Posts
    476 Global Posts
       #11  
    Quote Originally Posted by paigoomein View Post
    that's not good. and very strange. I have mine set with the vib alert for the switch both on and off, and the phone does vibrate with incoming messages. do you have a sound set to the alert as well, or just the vib?
    I have it set to no sound for both alerts with the ringer switch on or off. Basically, I need it to only vibrate no matter what when I receive a new email or text. Just for kicks I set it to make a sound and vibrate upon receiving an email and sent myself an email - I got neither a sound nor a vibrate. I vaguely remember a similar problem with my 700wx but I'm not positive. Either way, this is ridiculous.
  12. #12  
    yeah, that's not good at all. I was thinking that maybe the vib alerts were not working properly when the alert for the event is set to "no sound", but if you are not getting anything at all, then I'm guessing something is defective with the device.
  13. Ghildebr's Avatar
    Posts
    37 Posts
    Global Posts
    38 Global Posts
    #13  
    I can get audible alerts to work, just not the vibrate feature. When I move the ringer switch from alert to vibrate I do have a vibration so I am sure that the vibrate feature is not defective. Its got to be something in the software/firmware side.
  14. tli415's Avatar
    Posts
    131 Posts
    Global Posts
    132 Global Posts
    #14  
    I am getting vibrating alerts when I receive calls and for missed calls. I haven't tested this with anything else yet. This is with both "Vibrate with ringer switch off/on" UNCHECKED and checked. Weird, but it is vibrating.
  15. #15  
    Here is what I have discovered with my device...when the volume settings are all the way down to off, and the device is in vibrate mode, i get no vibrate for alerts. However if the volume is set to any level above silent I then get the vibrate alerts.

    this appears to be a change from the 700, as no matter what the volume was set to on the 700 if you switched to vibrate it would kick in.

    Appears that if you set the volume to silent it silences even the vibrate on alerts.

    Can anyone else confirm??
  16. psywzrd's Avatar
    Posts
    455 Posts
    Global Posts
    476 Global Posts
       #16  
    Quote Originally Posted by azkevman View Post
    Here is what I have discovered with my device...when the volume settings are all the way down to off, and the device is in vibrate mode, i get no vibrate for alerts. However if the volume is set to any level above silent I then get the vibrate alerts.

    this appears to be a change from the 700, as no matter what the volume was set to on the 700 if you switched to vibrate it would kick in.

    Appears that if you set the volume to silent it silences even the vibrate on alerts.

    Can anyone else confirm??
    I have my volume cranked all the way up and I'm still not getting any vibrating alerts for emails or texts. I also don't like the way it barely vibrates on incoming calls with the ringer on. With all of my other WM phones it continued to vibrate as it rang.
  17. mabmarc's Avatar
    Posts
    146 Posts
    Global Posts
    149 Global Posts
    #17  
    It works for me. I have been getting vibrating alerts all day with the switch off.

    Please check this setting: Start - Settings - Sounds and Notifications - Sounds Tab.

    Make sure that the checkbox is present for Programs and Notifications (alarms, reminders).
  18. psywzrd's Avatar
    Posts
    455 Posts
    Global Posts
    476 Global Posts
       #18  
    Quote Originally Posted by mabmarc View Post
    It works for me. I have been getting vibrating alerts all day with the switch off.

    Please check this setting: Start - Settings - Sounds and Notifications - Sounds Tab.

    Make sure that the checkbox is present for Programs and Notifications (alarms, reminders).
    That's checked for me too. That shouldn't effect it anyway since that's just for sounds.
    Last edited by psywzrd; 07/15/2008 at 02:35 PM.
  19. #19  
    Well that stinks. How could they miss that?
    If God brought you to it He'll bring you thru it!
  20. mabmarc's Avatar
    Posts
    146 Posts
    Global Posts
    149 Global Posts
    #20  
    I just tested unchecking the Program and Notification boxes and I didn't get the notification.

    I checked off both boxes and the phone did vibrate on a new email.

    I also have the following checked on the Notifications tab:

    Inbox: New e-mail message
    "Vibrate when ringer switch off" is checked
    "Play Sound" is checked
    All others unchecked.

    Messaging: New Message
    "Vibrate when ringer switch off" is checked
    "Play Sound" is checked
    "Display message on screen" is checked
    All others unchecked.


    And same for phone incoming calls.
Page 1 of 2 12 LastLast

Posting Permissions