Page 6 of 44 FirstFirst 123456789101116 ... LastLast
Results 101 to 120 of 866
  1.    #101  
    Quote Originally Posted by rustyosaurus View Post
    how do i get it to stop talking to me? it's creepy. i've already turned off all the voice alerts but it still does it.
    Check your View Current Settings page. Does it show at the bottom the following?
    Voice Alerts (OFF)
    Voice Call Id (OFF)

    If not you'll have to turn them off. Then menu to set these can be confusing. I need to change it to be more clear.

    I just tried it and it turned off the voice alerts for me.
  2.    #102  
    Quote Originally Posted by Yirk View Post
    The blinking LED worked great this morning but I'm noticing that this afternoon, it is not notifying me of new email.
    hmm, did you changed anything such as Sounds & Notifications for email? I think if you disable everything in Sounds & Notifications no event will be created for TreoAlerts to key off of.

    Also check to make sure you didn't configure email alerts off in ALERTS Configuration->Alerts Configuration->Configure Events
  3. #103  
    Quote Originally Posted by hannip View Post
    Check your View Current Settings page. Does it show at the bottom the following?
    Voice Alerts (OFF)
    Voice Call Id (OFF)

    If not you'll have to turn them off. Then menu to set these can be confusing. I need to change it to be more clear.

    I just tried it and it turned off the voice alerts for me.
    under "change your alert configuration" set voice alerts and set voice call id are both set to off but on the display settings it shows voice allerts and voice call id both to (ON).

    also, i have it set up so that SMS messages notify by an orange blink fast but instead i am getting a blinking green (not sure if it is fast or normal).

    thanks
  4.    #104  
    Quote Originally Posted by rustyosaurus View Post
    under "change your alert configuration" set voice alerts and set voice call id are both set to off but on the display settings it shows voice allerts and voice call id both to (ON).
    See, I told you it was confusing.
    If the menu says "Set Voice Alerts Off" it means they are on and if you select that option it will turn it off. I think I'll change it to something like
    "Set Voice Alerts: Off" to show the status of the current setting as opposed to an action.

    also, i have it set up so that SMS messages notify by an orange blink fast but instead i am getting a blinking green (not sure if it is fast or normal).

    thanks
    Green is currently the only supported color and you get one blink rate. See the known issues list on the download page.
  5. #105  
    oh, well okay then - it's all good then.

    i must have missed the issue about the blink rate and color - my bad.
  6. #106  
    Quote Originally Posted by hannip View Post
    hmm, did you changed anything such as Sounds & Notifications for email? I think if you disable everything in Sounds & Notifications no event will be created for TreoAlerts to key off of.

    Also check to make sure you didn't configure email alerts off in ALERTS Configuration->Alerts Configuration->Configure Events
    I did not change anything. I'll reset the phone and try again tomorrow.
  7. #107  
    First I'd like to say thank you for writing this wonderful utility!!!

    I've only had my 800w for a week now, and it's my first WM phone.

    I've been looking for something similar to the POS AttnGrabber software, and Treo Alerts looks great!

    The only items I've noticed are the (known) issues that
    1) The today plug-in has a graphics glitch that obfuscates the bottom portion of the alerts line. On my 800w this is not fixed by launching another window then returning, possibly because my Today screen scrolls for several pages and the quick dial keypad (at the bottom of my today scroll) draws in before the Treo Alerts screen (it is the buttons from this plug-in that blur the Alerts line).
    2) The known truncation if used on the carrier line.
    3) Xcast shows "forcast for" and my zip, but nothing else.

    If you'll allow for a few suggestions (or direct me to the correct forum/website) I'd like to ask if some form of "Text" field to set the displays might be in the works.

    Something along the lines of
    @t @d @b @s to display time date battery signal, etc.

    I myself would gladly sacrifice the memory free display for the current time.

    If not, would it be possible to request a "time" and "time and date" display option, to include among rotation with the other screens?

    Of course a variant of this, showing short lines, for example only Emails= SMS= and then MC= VM= could also be a work around for the carrier line truncation.

    Thank you again for such a wonderful utility.
    Last edited by cedar; 07/24/2008 at 11:30 PM. Reason: had to remove percent characters to get post to work. Replaced them with @ characters. Go figure.
  8.    #108  
    Quote Originally Posted by cedar View Post
    First I'd like to say thank you for writing this wonderful utility!!!

    I've only had my 800w for a week now, and it's my first WM phone.

    I've been looking for something similar to the POS AttnGrabber software, and Treo Alerts looks great!

    The only items I've noticed are the (known) issues that
    1) The today plug-in has a graphics glitch that obfuscates the bottom portion of the alerts line. On my 800w this is not fixed by launching another window then returning, possibly because my Today screen scrolls for several pages and the quick dial keypad (at the bottom of my today scroll) draws in before the Treo Alerts screen (it is the buttons from this plug-in that blur the Alerts line).
    2) The known truncation if used on the carrier line.
    3) Xcast shows "forcast for" and my zip, but nothing else.
    Are you blocking your internet connection somehow? Synced without allowing internet? If you have a data connection it should change from the "forcast for" message within a minute or less. Working for me at least.

    If you'll allow for a few suggestions (or direct me to the correct forum/website) I'd like to ask if some form of "Text" field to set the displays might be in the works.

    Something along the lines of
    @t @d @b @s to display time date battery signal, etc.

    I myself would gladly sacrifice the memory free display for the current time.

    If not, would it be possible to request a "time" and "time and date" display option, to include among rotation with the other screens?

    Of course a variant of this, showing short lines, for example only Emails= SMS= and then MC= VM= could also be a work around for the carrier line truncation.

    Thank you again for such a wonderful utility.
    I'd prefer to get the billboard and carrier plugins fixed if possible before entertaining any new features. Nice suggestions though. I'll keep those in mind for future development.
  9. #109  
    When I get a new email, my LED only blinks for a few minutes (if that) and then stops blinking completely. Is there a setting that I am missing?

    I read through the posts and didn't see this issue, but I could have missed it. Apologies if I did.

    Thanks for you work on this.
    Last edited by gw1754; 07/25/2008 at 11:11 AM. Reason: Figured out part of issue
  10. #110  
    I just installed the newest version (from the post) and I cant seem to get it to vibrate upon a text arriving. The screen turns on, blinks, but no vibe.

    I'm not sure if this is because of a setting, or it just not working. Any help would be appreciated. I like to keep my phone on vibrate during work, and there is no way to tell if I get a text unless that option is used. At the moment nothing.

    I doubt it is a conflict with the standard system notifications, but i'm lost.

    Ok....it just vibrated real quick, but AFTER the screen turned off. I sent myself a text, it came in, and just let the phone idle. After a minute, the screen turned off, and THEN I heard it vibrate.

    Maybe this is how it is set up, but I am used to getting vibrating alerts when they arrive. After that, a second text came in, screen went on, then off after a minute, but no vibration. I then turned the screen on, and the phone vibrated. So there must be a glitch somewhere, but i'm not sure where.

    I'm sure all of this will work out in time, but man I miss Butler (which was Palm OS) Such an amazing program. You could also set it to vibrate multiple times.

    So hannip, if this is something you can implement, that would be great since the vibrate is so short on this one compared to my 700p.

    Maybe there is a way to make the vibrate a little longer, but who knows. That's why you do this stuff and not me
    Last edited by quickstang; 07/25/2008 at 01:46 PM.
  11. aixguru's Avatar
    Posts
    195 Posts
    Global Posts
    206 Global Posts
    #111  
    Quote Originally Posted by quickstang View Post
    I just installed the newest version (from the post) and I cant seem to get it to vibrate upon a text arriving. The screen turns on, blinks, but no vibe.

    I'm not sure if this is because of a setting, or it just not working. Any help would be appreciated. I like to keep my phone on vibrate during work, and there is no way to tell if I get a text unless that option is used. At the moment nothing.

    I doubt it is a conflict with the standard system notifications, but i'm lost.

    Ok....it just vibrated real quick, but AFTER the screen turned off. I sent myself a text, it came in, and just let the phone idle. After a minute, the screen turned off, and THEN I heard it vibrate.
    I'm getting audible and vibrate alerts for incoming messages same as my 700p...the vibrate is much shorter in duration though. And Treo Alerts then provides an ongoing visual, audible, and vibrate reminder alert until I read the text or dismiss the alert.

    I could be wrong, but incoming alerts, audible and vibrate, are controlled via WM settings.

    Start -> Settings -> Sounds and Notifications -> Notifications -> Messaging: New Message -> Select - Play Sound, Vibrate when ringer switch is off, Vibrate when ringer switch is on

    Reminder alerts are controlled via Treo Alerts settings. I noticed the vibrate reminder lasts longer than the incoming alert.
    Last edited by aixguru; 07/25/2008 at 04:22 PM.
  12. #112  
    Quote Originally Posted by hannip View Post
    See, I told you it was confusing.
    If the menu says "Set Voice Alerts Off" it means they are on and if you select that option it will turn it off. I think I'll change it to something like
    "Set Voice Alerts: Off" to show the status of the current setting as opposed to an action.
    I think it should be:

    "Set Voice Alerts ON" or "Set Voice Alerts: ON" would mean Voice Alerts are currently "off" and click to turn them "on."

    as opposed to

    "Voice Alerts ON," which would mean they are currently ON and you could click to turn them off.

    The word "Set" implies that you click to change to whatever the "Set" lines reads.

    I found it a little confusing at first on my 700WX, but quickly figured it all out.
  13.    #113  
    Quote Originally Posted by westronic View Post
    I think it should be:

    "Set Voice Alerts ON" or "Set Voice Alerts: ON" would mean Voice Alerts are currently "off" and click to turn them "on."

    as opposed to

    "Voice Alerts ON," which would mean they are currently ON and you could click to turn them off.

    The word "Set" implies that you click to change to whatever the "Set" lines reads.

    I found it a little confusing at first on my 700WX, but quickly figured it all out.
    Yeah, that's the way it works now, but it seems many get confused by it at least initially. I'll think about it.
  14.    #114  
    Quote Originally Posted by quickstang View Post
    I just installed the newest version (from the post) and I cant seem to get it to vibrate upon a text arriving. The screen turns on, blinks, but no vibe.

    I'm not sure if this is because of a setting, or it just not working. Any help would be appreciated. I like to keep my phone on vibrate during work, and there is no way to tell if I get a text unless that option is used. At the moment nothing.

    I doubt it is a conflict with the standard system notifications, but i'm lost.

    Ok....it just vibrated real quick, but AFTER the screen turned off. I sent myself a text, it came in, and just let the phone idle. After a minute, the screen turned off, and THEN I heard it vibrate.

    Maybe this is how it is set up, but I am used to getting vibrating alerts when they arrive. After that, a second text came in, screen went on, then off after a minute, but no vibration. I then turned the screen on, and the phone vibrated. So there must be a glitch somewhere, but i'm not sure where.

    I'm sure all of this will work out in time, but man I miss Butler (which was Palm OS) Such an amazing program. You could also set it to vibrate multiple times.

    So hannip, if this is something you can implement, that would be great since the vibrate is so short on this one compared to my 700p.

    Maybe there is a way to make the vibrate a little longer, but who knows. That's why you do this stuff and not me
    aixguru was correct. TreoAlerts does not control the initial beep/vibe. It only controls the repeating sound/vibe. I suppose I could change it to do the vibe initially when vibe is selected. I'll try it in the next drop.

    I might even add a vibe style setting similar to the led settings, which were nice on the 700wx at least :-/ (working on it...)
    Anyways if I were to add different vibe styles what would you prefer for selection?

    2 longs vibes
    3 short vibes
    etc.
    Last edited by hannip; 07/26/2008 at 01:08 AM.
  15.    #115  
    Quote Originally Posted by gw1754 View Post
    When I get a new email, my LED only blinks for a few minutes (if that) and then stops blinking completely. Is there a setting that I am missing?

    I read through the posts and didn't see this issue, but I could have missed it. Apologies if I did.

    Thanks for you work on this.
    hmm, I'll enable email alerts for a while and check it out. The next time this happens take a look to see if there is an envelope icon still at the top of the today screen when the led goes out. If that's not there something might be dismissing the alert.
  16. #116  
    Quote Originally Posted by hannip View Post
    aixguru was correct. TreoAlerts does not control the initial beep/vibe. It only controls the repeating sound/vibe. I suppose I could change it to do the vibe initially when vibe is selected. I'll try it in the next drop.

    I might even add a vibe style setting similar to the led settings, which were nice on the 700wx at least :-/ (working on it...)
    Anyways if I were to add different vibe styles what would you prefer for selection?

    2 longs vibes
    3 short vibes
    etc.
    That would be cool. I think that is the way to go if it can be done. I know that's how Butler handled it on the POS. When I received a text, it vibrated upon receiving one, I had it set to vibrate two times, so it would vibrate upon initial txt, then two more times.

    I did have the 800 in my pocket yesterday, and did feel the vibrate, but I think it would be nice to try and have a setting to choose how many times you want it to vibrate when the message comes in. You know, maybe 1-5 can be a setting, and then you'll choose how many vibrates you want when it arrives.

    As far as long or short vibes...I did like the way the 700 handled vibes. I think it was a hair longer than what they made the 800w. I wouldn't think you'd need anything too much longer as in seconds, but it is hard to say without testing. I've used the 700p for the last 2yrs, so that's what I am used too.

    And this is why I suggested the option to select how MANY times you want the alert to vibrate. If you could do this, you wouldn't have to worry about the length of it. I feel this would take care of that problem. The suggestion to make a longer vibrate was pretty much solely based on the fact I thought I might miss that shorter vibrate on the 800w, and if I had an option to select two or three times, I would be sure to feel the vibrate.

    Besides that, it was working last night. I got a message, the LED went on, and screen, then of course, the vibrate went on, but after the text came in, and after the screen turned off (after the one minute) It then did the vibrate every minute like selected.

    So it's close hannip. I think if you can get it to where you can choose how many vibrates and then get it to vibrate WHEN the text comes in, it would be perfect
  17. #117  
    is there anyway to have sound and led for all events but not vibe? i didn't see this as a choice in the config.
  18.    #118  
    Quote Originally Posted by rustyosaurus View Post
    is there anyway to have sound and led for all events but not vibe? i didn't see this as a choice in the config.
    Well the MIX REMINDER & VIBE & LED setting does LED and reminders when the ringer switch is on and vibe when the ringer switch is off. Yeah I know, it's another confusing name. Gotta work on that.
  19. #119  
    Sometimes we'd like it completely silent--odd I know!

    When I'm teaching, I don't even like it to vibrate. I have my 'ringer switch off' settings set to not vibe on all accounts.

    When I've got treoalerts running, it'll vibe on a reminder. Even as week as it is, students and teachers alike can pick out a vibrating phone from across the room.

    So, I know in the future there may be 'on/off' checkboxes and setup to be similar to the defaults--in these versions, I totally understand the pain-in-the-assitude of having 2 to the power of how many thingies there are for options.

    Thanks for your work!
  20.    #120  
    Yeah I've had requests to add more alert settings options. It's on the to-do list.

Posting Permissions