Page 42 of 44 FirstFirst ... 323738394041424344 LastLast
Results 821 to 840 of 866
  1. #821  
    Hannip, I sometimes use a program called Beejive which is an IM client that adds a notification option in Sounds and Notifications. Is there a way to add an alert event in TA for that? Otherwise, there is no repeat for this alert and I constantly miss new messages.
  2. djqwik's Avatar
    Posts
    348 Posts
    Global Posts
    358 Global Posts
    #822  
    Quote Originally Posted by tbaker View Post
    I deleted the TreoAlerts app and did a soft reset. A few hrs later my sound stopped working again so it must not be the app. Yes the ringer was on.
    Same issue here.. I was running TA for months without an issues and now the random silence.. I dont think its TA.. I dont know what it is that is causing this....
  3. #823  
    Quote Originally Posted by hannip View Post
    Have you tried the Billboard plugin with zbop's HideCarrier to hide the carrier plugin?
    I have not tried that yet but might.

    Quote Originally Posted by hannip View Post
    You are aware that there is an option to vibrate when the ringer is on already, right?
    Yes I am aware that there is a vibrate when ringer switch is on function but I just don't like to have it always vibrate. My thought process was that I didn't want to wear out the vibrate function sooner than I have to and sometimes I place my phone on the edge of a table or desk and if I am not there to answer it I don't want it vibrating off the desk. Basically, when I am sitting around and it is not that loud, I can hear my phone just fine and do not wish to have it vibrate and ring. If I could not hear it then I would like it to vibrate. Honestly, the main problem comes on the weekends when my phone is not on vibrate, I go out to a bar and I forget to turn the vibrate switch on. Maybe it is a bad sign that I want my phone customized to accommodate my drinking habits but I will just deal with that. All this being said, this program still drastically improves my phone. Thanks for your help.
  4. #824  
    Hello. I have a problem, my led no longer blinks. I have not dl anything new and have done a few soft resets but it does not fix the problem. Any ideas?
  5. djqwik's Avatar
    Posts
    348 Posts
    Global Posts
    358 Global Posts
    #825  
    Quote Originally Posted by kiesha View Post
    Hello. I have a problem, my led no longer blinks. I have not dl anything new and have done a few soft resets but it does not fix the problem. Any ideas?
    Same here. Just started tonight. it does play the voice reminders but doesnt blink... Any ideas??
  6. djqwik's Avatar
    Posts
    348 Posts
    Global Posts
    358 Global Posts
    #826  
    OK I think I solved my issue. I thought I had the TA FULL VERSION which is what it said in the menu but I just re-downloaded the full release version and reinstalled.. it IS different then what I had because it asks me which program I want to use to make the LED blink different colors.. Now it is working again..
  7. #827  
    Quote Originally Posted by djqwik View Post
    OK I think I solved my issue. I thought I had the TA FULL VERSION which is what it said in the menu but I just re-downloaded the full release version and reinstalled.. it IS different then what I had because it asks me which program I want to use to make the LED blink different colors.. Now it is working again..
    Ahhh! Thanks alot. I will give it a try :-)
    Update: gave it a try and it works like a charm. Thanks for the info.
    Last edited by kiesha; 02/18/2009 at 05:42 AM. Reason: Update
  8. #828  
    I guess first I need some clarifications. To my understanding, the timer settings don't allow any notifications to come through, right? For instance, if I get a text message outside of my timer settings range the text message beep will not happen and my screen will not wake up (the screen waking up I am not sure about). This is the way I understand it but could be wrong.

    Ultimately, I have been unsuccessful in getting the timer settings to work like I thought they should. Maybe I am missing something but when I test it by sending me a text message it still plays the beep or vibrates (dependent on which position the ringer switch is in). I have relinquished all vibrate control to TA and disabled the vibrate function for all the sounds and notifications.

    I am starting from a hard reset bc I finally wanted to install ebag's RealVGA. So the only program I have installed is ebag's RealVGA and TreoAlerts. Any help would be greatly appreciated. Thanks.

    Also, does the xcast weather plugin work with the RealVGA? If so, I am doing something wrong and cannot get it to work. Do I need to run the HideLogo cab? Thanks for all your help.
  9. djqwik's Avatar
    Posts
    348 Posts
    Global Posts
    358 Global Posts
    #829  
    I think the timer alerts only work with TREO alert alerts.. IE a text message alert comes through.. the one from the treo plays but the TREO ALERT NOTIFICATIONS do not play outside the timer settings.. thats the way mine works....
  10. #830  
    Quote Originally Posted by djqwik View Post
    I think the timer alerts only work with TREO alert alerts.. IE a text message alert comes through.. the one from the treo plays but the TREO ALERT NOTIFICATIONS do not play outside the timer settings.. thats the way mine works....
    Hmmm....that could explain something if that is in fact how it works.
  11. #831  
    Quote Originally Posted by bpdamas View Post
    Also, does the xcast weather plugin work with the RealVGA? If so, I am doing something wrong and cannot get it to work. Do I need to run the HideLogo cab? Thanks for all your help.
    Man I never thought I would be one of those people that don't read. I figured this portion out as all I had to do was read what user's with Ebag's RealVGA should read. Problem solved with xcast.
  12. #832  
    Dear Sir,

    Congratulations on the software. Just 1 question, it doesnt work abroad, just in US, right?

    Thanks
  13.    #833  
    Quote Originally Posted by marciohumpris View Post
    Dear Sir,

    Congratulations on the software. Just 1 question, it doesnt work abroad, just in US, right?

    Thanks
    It should. The long date should even show in the language the phone is set to.

    For Xcast weather you can enter a city code if you don't have a zip code. You'll have to look up what your city code is. Example, enter this url to find the city code for Sydney.
    http://xoap.weather.com/search/search?where=Sydney

    It returns a list of possible matches. Looks like ASXX0112 is the city code to use. Just enter that when configuring Xcast.

    Note that if your city has spaces in the name you need to replace each space with %20.
    Example for Rio de Janeiro
    http://xoap.weather.com/search/searc...20de%20Janeiro

    Which shows you would use city code BRXX0201 in that case.

    You can also change the temperature from Fahrenheit to Celsius in the Xcast configuration menu.

    Note that for the Treo Pro (which it appears you have) there is no LED support as of yet so you will be limited to sound, voice and vibrate notifications only for that device.
    Last edited by hannip; 03/08/2009 at 07:45 AM.
  14. #834  
    Thanks a lot, hannip. I will give it a shot.

    regards,
    Marcio
  15.    #835  
    Quote Originally Posted by marciohumpris View Post
    Thanks a lot, hannip. I will give it a shot.

    regards,
    Marcio
    My pleasure. I will be getting my Treo Pro in 2 days and will make sure TA works good on that device. Stay tuned.
  16. #836  
    Any chance Treo Alert will work on a Treo Pro? It is a great utility for the 800W.
  17.    #837  
    Quote Originally Posted by talkalot View Post
    Any chance Treo Alert will work on a Treo Pro? It is a great utility for the 800W.
    Read the previous 2 posts by me.
  18. #838  
    Any chance you can post your previous 2 posts?
    Just call me Berd.
  19.    #839  
    Quote Originally Posted by berdinkerdickle View Post
    Any chance you can post your previous 2 posts?
    lol. no

  20. #840  
    Dear Hannip,

    Its working nice Just 2 things

    1) Is it necessary to install x

    2) With SPF menu the info is on top of the treo battery indicator.

    It shows for example

    (D) 10a:8 (11/6) shower +10a

    This (D) is on top of battery icon in spb home screen. no big deal.

    3) (D) 10a:8 (11/6) shower +10a

    Can you help interpret this? Its 10:40 AM now. So at 10:08 AM it did its last check.

    What is 11/6?

    Shower +10a means theres chance of shower during this hour (10 am)?

    Thanks,
    Marcio

Posting Permissions