Page 41 of 44 FirstFirst ... 31363738394041424344 LastLast
Results 801 to 820 of 866
  1.    #801  
    Quote Originally Posted by reidler View Post
    What is the option DELIVERY PREFERENCES? I clicked on my email then MENU and there's an option called Delivery Preferences. The option is to Connect and check for messages every ___ minutes. It was set to 0 minutes I think because I had told it to allow me to download emails manually.
    I unchecked this option and then it finally stopped getting my emails automatically. It seems that this option and the option to send/receive are the same thing. How are they supposed to be different. And it seems only the DELIVERY PREFERENCES did the trick. ???
    Yep, if you search for "delivery preferences" you'll see several discussions about it. It's best to set it to a non-zero value and then uncheck it. There is a bug with this setting that has been around for a long time and is the cause of many users having battery issues.
  2. #802  
    Thank you. I have found that the two numbers are the same. If I set the number of minutes to check email in the email options and then look at the preferences - the number there will have been set to the same number as in options. If I change it in preferences then the number in options will be changed to that - but only if that number is in the pop down list. If the number is not in the list, then the number field will be blank (let's say I set it in preferences to 13 minutes). Looks like the best thing is to keep preferences unchecked.
    Does Windows Mobile (Microsoft) know to fix this - and all other bugs as well?
    What about the Bluetooth volume reset problem? Etc.
  3. #803  
    Quote Originally Posted by hannip View Post
    Changing the blink rate is rarely implemented for NLED, but I can try it just in case it is.
    Hello, Hannip - did you try?
    Charliec
  4. #804  
    Quote Originally Posted by charliec View Post
    Hello, Hannip - did you try?
    There is a way to change the blink interval in the registry under HKLM/Drivers/BuiltIn/NLed. I haven't found out how zbop changed the setting yet to get it to blink different rates when the device is suspended and the screen is off. Actually, I can't remember if he got that to work at all. Maybe zbop or hannip can shed some light on this.
  5. #805  
    Hello there hannip , and thank you for an amazing program.
    But i have a problem . Since i installed this i can no longer use the speaker phone? any suggestions? it will not let me chose the speaker option or if it does speaker will not work. Is either TA or HideCarrier v1.0. I deleted TA and hidecarrier and have speaker back.
    I am using it on a 700wx
  6. #806  
    Does anybody have TA working with Good messenging?
  7. #807  
    Quote Originally Posted by bpdamas View Post
    There is a way to change the blink interval in the registry under HKLM/Drivers/BuiltIn/NLed. I haven't found out how zbop changed the setting yet to get it to blink different rates when the device is suspended and the screen is off. Actually, I can't remember if he got that to work at all. Maybe zbop or hannip can shed some light on this.
    You are correct, you can change the blink rate via that registry setting.

    Unfortunately, the blink rate is hardcoded into the driver when it's signaled for power management, so the only way to fix this is to replace the LED driver or patch the binary, otherwise it will always be reset to the default blink rate when suspending.
  8. #808  
    Quote Originally Posted by spawn51 View Post
    Hello there hannip , and thank you for an amazing program.
    But i have a problem . Since i installed this i can no longer use the speaker phone? any suggestions? it will not let me chose the speaker option or if it does speaker will not work. Is either TA or HideCarrier v1.0. I deleted TA and hidecarrier and have speaker back.
    I am using it on a 700wx
    Hmmm, HideCarrier was written specifically for the 800w, I never tested it on the 700wx and I wouldn't be surprised if it didn't work (have no clue as to why it would be affecting your ability to use the speaker though).

    You should probably use Hidelogo on the 700wx.
  9. #809  
    Quote Originally Posted by zbop View Post
    You are correct, you can change the blink rate via that registry setting.

    Unfortunately, the blink rate is hardcoded into the driver when it's signaled for power management, so the only way to fix this is to replace the LED driver or patch the binary, otherwise it will always be reset to the default blink rate when suspending.
    Ok. Not knowing anything about replacing drivers or patching binary code, sounds like this is a no-go? Some of the other registry fixes have been easy and work well...but this sounds different...I was just hoping for a faster (maybe 2x) NLED blink rate as NLED does not freeze my phone. THANKS
    Charliec
  10. #810  
    Quote Originally Posted by charliec View Post
    Ok. Not knowing anything about replacing drivers or patching binary code, sounds like this is a no-go? Some of the other registry fixes have been easy and work well...but this sounds different...I was just hoping for a faster (maybe 2x) NLED blink rate as NLED does not freeze my phone. THANKS
    Yeah, I'd say it's a no-go...

    Hannip could implement some code that would change the blink rate and use NLED, however:

    1) may still cause issues, we still don't know if it was the blink rate changes or the color selection that was causing issues.
    2) blink rate wouldn't be maintained during suspend, so your LED indication would be incorrect and misleading.
  11. #811  
    Quote Originally Posted by zbop View Post
    You are correct, you can change the blink rate via that registry setting.

    Unfortunately, the blink rate is hardcoded into the driver when it's signaled for power management, so the only way to fix this is to replace the LED driver or patch the binary, otherwise it will always be reset to the default blink rate when suspending.
    Bummer. I thought that was the case.
  12. #812  
    Hi. It's been quiet here lately.
    I'll break the silence. Sometimes when I pick up a phone call I get a situation where I cannot hear the caller. When they talk there's some kind of "noise" that comes through to me. I'm not sure if they can hear me or not. I hang up - they call back and it's usually ok. I recall that Hannip was telling me about some kind of "buzzing" noise that might happen if I answer a call while the phone is vibrating its ring. Does that have anything to do with this?
    Thanks.
    Any news on new features?
    Take care,
    Eli
  13. #813  
    Occasionally if you answer the phone while it's vibrating that can happen. Not sure why....
  14. #814  
    Just happened to me yesterday for the first time in over a month.
    Pilot 1000 -> Pilot 5000 ->Palm Pilot Professional -> HP 620LX -> TRG Pro -> Palm V -> Palm Vx -> Palm M505 -> Palm i705 -> Palm Tungsten|T -> Samsung i500 -> Treo 600->Treo 650 -> Treo 600-> Treo 700p ->Centro ->Treo 800w + Redfly C8n -> Palm Pre -> HP Touchpad
    R.I.P Palm 1996-2011
  15. #815  
    First I would like to say this program is working near perfect for me. There is one thing I noticed that so far it has not concerned me at all. I have it set to only display xcast weather and I notice from time to time Sprint flashes up on my today scree. Just thought I would throw that out there to see if it is normal.

    Also, I was wondering if there was a way to incorporate a GPS function for the xcast zip code input. Something like where you press update and it finds your location, updates the zip code and then turns back off the GPS.

    One other item that I might like to see is an option that allows you when your phone is on ring to have it vibrate. For example, sometimes I am in a location where my phone is in my pocket but I can't hear it. I would like to maybe have it vibrate after a certain number of reminders. Maybe be able to pick how many reminders until the vibrating kicks in.

    These are all just some thoughts. Overall a very good program.
  16.    #816  
    Quote Originally Posted by reidler View Post
    Hi. It's been quiet here lately.
    I'll break the silence. Sometimes when I pick up a phone call I get a situation where I cannot hear the caller. When they talk there's some kind of "noise" that comes through to me. I'm not sure if they can hear me or not. I hang up - they call back and it's usually ok. I recall that Hannip was telling me about some kind of "buzzing" noise that might happen if I answer a call while the phone is vibrating its ring. Does that have anything to do with this?
    Thanks.
    Any news on new features?
    Take care,
    Eli
    Yeah, the 800w has a bug when you answer a call when the device is vibrating. I always wait for a pause between vibrates before answering.

    I haven't started on TA 9 yet. There are many features that have been requested by users and I wanted to add an rltoday plugin and some profile features over and above the current timer feature. I just need a few weekends of free time. Doing my taxes comes first. :-)
  17.    #817  
    Quote Originally Posted by bpdamas View Post
    First I would like to say this program is working near perfect for me. There is one thing I noticed that so far it has not concerned me at all. I have it set to only display xcast weather and I notice from time to time Sprint flashes up on my today scree. Just thought I would throw that out there to see if it is normal.
    The Sprint flashes when there is signal fluctuation. This only happens when using the carrier plugin. Have you tried the Billboard plugin with zbop's HideCarrier to hide the carrier plugin?

    Also, I was wondering if there was a way to incorporate a GPS function for the xcast zip code input. Something like where you press update and it finds your location, updates the zip code and then turns back off the GPS.
    It's certainly possible. I'll add it to the list.

    One other item that I might like to see is an option that allows you when your phone is on ring to have it vibrate. For example, sometimes I am in a location where my phone is in my pocket but I can't hear it. I would like to maybe have it vibrate after a certain number of reminders. Maybe be able to pick how many reminders until the vibrating kicks in.

    These are all just some thoughts. Overall a very good program.
    You are aware that there is an option to vibrate when the ringer is on already, right? It does sound like a interesting idea though to make the reminder more and more annoying the longer you ignore it. :-)
  18. #818  
    I had treo alerts controlling my initial beep somehow, then I hard reset and can't figure out how to get it back. I know this because I only have a wav of my unichirp file (old style pager anonymous beep), and it was not coverted to MID for to be selectable in the alert reminders. Great program though; it solved a ton of my frustrations with this device. Thanks!!!!!
  19. #819  
    I'm having a issue with my sounds going silent and I narrowed it down to TreoAlert or my ringers. Has anyone else had this issue with TreoAlert? I've gone through 3 800w and had a issue with the sound not working with all them.
    http://discussion.treocentral.com/tr...l-silence.html
    Last edited by tbaker; 02/11/2009 at 06:21 PM.
  20. #820  
    I deleted the TreoAlerts app and did a soft reset. A few hrs later my sound stopped working again so it must not be the app. Yes the ringer was on.

Posting Permissions