Page 36 of 44 FirstFirst ... 263132333435363738394041 ... LastLast
Results 701 to 720 of 866
  1. #701  
    Quote Originally Posted by hannip View Post
    I'll consider doing that maybe in the next version. 8.2 seems pretty solid now so I'll probably GM it soon.
    Golden Master, baby! Ship it before someone finds another bug.
  2. #702  
    I've done alot of testing and now I've spent some time trying to straighten out and set up all my alerts. Here's some points and questions.

    1. I have it set to option 5 - LED, Reminder and Vibe. On the Today screen is shows (5)*Sig:93% Bat:50% 57MB. What does that asterisk mean? Sometimes it was not there. Now it is?

    2. I think Treo Alert Pro is smart enough to know when I'm on the phone and not to give me the alerts while I'm on the phone. Is that correct? The 800w's normal Sounds & Notifications system is not so smart and disturbs me with all of it's alerts including reading me the caller ID and email subjects (when I had that set during testing). I asked Palm about it the day after I got the phone and they said if you have the alerts on it does not differentiate when you're on the phone or not. My old Sanyo MM8300 gave me an option. I chose to defer until I'm off the call. I'm glad you seem to have it off. If it must be on then it should be an user option.

    3. I noticed something with with TA and am trying to figure it out. If I have emails that I have not read and it shows EMAILS: 2 then it will blink the LED and every reminder time (I have it set to 5 minutes but for testing to 1 minute) it plays that reminder tune, does a short vibe and then talks - EMAILS PENDING. If I click on notifications and clear the alert then the LED goes out and all is quiet - the way it should be. But the next time the 800w does a POP3 check - even if there are no new emails to download - but it sees that I still have unread messages then it lights up the LED and then TA will become active again but not completely - it will play the reminder tune and vibrate but will not say emails pending. At the same time I notice that on the Today screen that it does not say EMAILS: 2 but still shows (5)*sig...
    It only says email pending if it shows that on the Today screen. Is this how it is supposed to work? Is that correct? If it doesn't say email pending then should not the LED be off and not play the reminder tune and not vibrate. It's all tied together.

    4. As I told you in my last post - I'm confused with all the different sounds. I would love if TA would just be in complete control and do the initial sounds and speak as well so I can disable Sounds & Notifications completely. I hope you don't mind but I copied the EMAILNEW, TEXTNEW, MCC and VM files to the MY DOCUMENTS FOLDER and told Sounds & Notifications to use those respective files for the initial alert. I couldn't remember which sound meant which type of alert. I don't have one for calendar and clock reminders yet because you'll be doing that at a later time. I found that to be a big help.

    Thanks alot.
  3. DavidJ's Avatar
    Posts
    249 Posts
    Global Posts
    253 Global Posts
    #703  
    After giving up on the 800W and returning it to Sprint I stopped visiting this thread, but now that I'm interested in the Treo pro when it's released for Sprint in January I'm wondering if TA will work on the Treo Pro... I scanned the past 8-10 pages and havent seen any mention so I thought I'd ask instead of screening another 20 pages :-)

    Thanks!
  4. #704  
    OK. I think I figured out that the asterisk next to the (5)* is if I have the ANNOUNCE LAST MISSED CALLER ID turned on. If I turn it off the asterisk goes away. Is that correct?

    Something else I noticed. I have TA set to give me 3 short vibrations for a newly received Text Message and 3 long vibrations for a new Voice Mail. I think that I have noticed that it only does it on the FIRST newly received Text Message and first Voice Mail. If a second newly received TM comes in or VM comes in - TA does not vibrate. Though S&N did alert me each time a newly added Text, Email or VM comes in (using TA's TEXTNEW, VM, MCC and EMAILNEW files as I mentioned earlier).

    Is there any instructions written up? I looked through some of these 36 pages but did not immediately find any.

    Thank you. I love stable and predictable products. TA is much better than many.
  5.    #705  
    Quote Originally Posted by reidler View Post
    I've done alot of testing and now I've spent some time trying to straighten out and set up all my alerts. Here's some points and questions.

    1. I have it set to option 5 - LED, Reminder and Vibe. On the Today screen is shows (5)*Sig:93% Bat:50% 57MB. What does that asterisk mean? Sometimes it was not there. Now it is?
    If you have "Show Alert Selection" set On what you get in the prefix of the display area are:

    - Alert setting: (5)
    - followed by a character denoting the Voice Caller Id settings. If '*' it's on, if ':' it's off.

    These indicators were added way back at the beginning when there weren't many options so that you could quickly see your settings at all times. They can be turned off by setting "Show Alert Selection" to Off in the Configuration section.

    2. I think Treo Alert Pro is smart enough to know when I'm on the phone and not to give me the alerts while I'm on the phone. Is that correct?
    Yes, that's correct. The Remind.mscr checks if there is an active call before making any sounds and the multivibe program also stops vibes as fast as it can when it detects a call has been answered and won't vibe as long as you are on the phone.

    The 800w's normal Sounds & Notifications system is not so smart and disturbs me with all of it's alerts including reading me the caller ID and email subjects (when I had that set during testing). I asked Palm about it the day after I got the phone and they said if you have the alerts on it does not differentiate when you're on the phone or not. My old Sanyo MM8300 gave me an option. I chose to defer until I'm off the call. I'm glad you seem to have it off. If it must be on then it should be an user option.

    3. I noticed something with with TA and am trying to figure it out. If I have emails that I have not read and it shows EMAILS: 2 then it will blink the LED and every reminder time (I have it set to 5 minutes but for testing to 1 minute) it plays that reminder tune, does a short vibe and then talks - EMAILS PENDING. If I click on notifications and clear the alert then the LED goes out and all is quiet - the way it should be. But the next time the 800w does a POP3 check - even if there are no new emails to download - but it sees that I still have unread messages then it lights up the LED and then TA will become active again but not completely - it will play the reminder tune and vibrate but will not say emails pending. At the same time I notice that on the Today screen that it does not say EMAILS: 2 but still shows (5)*sig...
    It only says email pending if it shows that on the Today screen. Is this how it is supposed to work? Is that correct? If it doesn't say email pending then should not the LED be off and not play the reminder tune and not vibrate. It's all tied together.
    The only time TA will blink the LED and play reminders is when there is an active notification that it monitors. The next time this happens check if there is a notification indicator in the top of the today screen. It sounds like you might have had a calendar reminder or alarm active.

    4. As I told you in my last post - I'm confused with all the different sounds. I would love if TA would just be in complete control and do the initial sounds and speak as well so I can disable Sounds & Notifications completely. I hope you don't mind but I copied the EMAILNEW, TEXTNEW, MCC and VM files to the MY DOCUMENTS FOLDER and told Sounds & Notifications to use those respective files for the initial alert. I couldn't remember which sound meant which type of alert. I don't have one for calendar and clock reminders yet because you'll be doing that at a later time. I found that to be a big help.

    Thanks alot.
  6.    #706  
    Quote Originally Posted by zbop View Post
    Golden Master, baby! Ship it before someone finds another bug.
    hehe, yeah, it's been a long beta test for 8.2 lol.
  7.    #707  
    Quote Originally Posted by DavidJ View Post
    After giving up on the 800W and returning it to Sprint I stopped visiting this thread, but now that I'm interested in the Treo pro when it's released for Sprint in January I'm wondering if TA will work on the Treo Pro... I scanned the past 8-10 pages and havent seen any mention so I thought I'd ask instead of screening another 20 pages :-)

    Thanks!
    Everything *should* work except for the LED. The NLED API appears not to be implemented on the Treo Pro. There is a beacon light that could be used in place of the LED, but it would be nice if we could figure out how to get the LED working. If zbop ends up getting the Treo Pro the odds that this will happen will increase greatly.
  8. ehehat's Avatar
    Posts
    343 Posts
    Global Posts
    347 Global Posts
    #708  
    Quote Originally Posted by zbop View Post
    The options that are giving you incorrect results are unsupported on the 800w. Basically the orange solid and strobe modes do not work on the 800w. See here:

    http://discussion.treocentral.com/sh...72&postcount=1
    That seems strange that the orange solid and strobe dont wotk on the 800w while the orange turbo does.
    Devices used: Palm VIIx - Tungsten T - Tungsten T3 - HP ipaq 4155 - Tungsten T5 - BB 7520 - Treo 650 - Treo 700wx - Treo 755p - Q9c - BB 8130 - Treo 800w - HTC Touch Pro - BB 8330 - BB 8520 - HTC HD2 - Palm Pre
  9.    #709  
    Quote Originally Posted by reidler View Post
    OK. I think I figured out that the asterisk next to the (5)* is if I have the ANNOUNCE LAST MISSED CALLER ID turned on. If I turn it off the asterisk goes away. Is that correct?

    Something else I noticed. I have TA set to give me 3 short vibrations for a newly received Text Message and 3 long vibrations for a new Voice Mail. I think that I have noticed that it only does it on the FIRST newly received Text Message and first Voice Mail. If a second newly received TM comes in or VM comes in - TA does not vibrate. Though S&N did alert me each time a newly added Text, Email or VM comes in (using TA's TEXTNEW, VM, MCC and EMAILNEW files as I mentioned earlier).

    Is there any instructions written up? I looked through some of these 36 pages but did not immediately find any.

    Thank you. I love stable and predictable products. TA is much better than many.
    That is a bit inconsistent. I guess I could check if the count increases and revibe when detected.
  10. #710  
    Quote Originally Posted by ehehat View Post
    That seems strange that the orange solid and strobe dont wotk on the 800w while the orange turbo does.
    Oh, I'm sure the hardware supports it, but the driver doesn't. If I figured out how to program the hardware directly, it would work.

    Strobe requires that you change the duty cycle, not the blink frequency, and the 800w driver does not let you do that.
  11. #711  
    This probably has nothing to do with Treo Alert - But just in case it does - my outgoing email just stopped working!! It says cannot send emails. It tells me to check and make sure all my settings are right and that my network connection is good and then resend the email. Well I am still receiving emails so the network connection must be ok. I checked my server and it is not showing any attempt from the 800w that it tried to connect. I think the problem must be in either the phone's OS or Windows Mobile or in the Sprint network.
    I also get situations where email just locks up. Then I would get into Task Manager and kill it and then restart it and then it would be ok. I can't figure out why it won't send emails. Maybe I will delete the email account and rebuild it. That's a pain. Is this phone solid or flaky? I have it almost a month.

    Also - the email program - if you download emails to the phone. Then you delete that email from your server, the nex time the phone does a POP3 and sees the original email is gone - poof - it removes it from your phone! Why? I often send myself emails like addresses and phone numbers that I want on the phone to help me at a meeting that I'm going to. Why does it do this? Not even an option to turn that behavior off? All these things cause me to lose confidence in the 800w's stability and reliableness. is there another email program that I could use? Thanks.
  12. #712  
    Indeed my problem about sending email had nothing to do with TA. I searched and found it is a major bug in Windows Mobile 6.1. I found a fix on Microsoft's website. I apologize for interspersing this into this forum. So I'll quickly end it by just leaving the link in case anyone else ever has this problem. It affects all types of phones running WM 6.1.
    http://www.microsoft.com/downloads/d...playlang=en&tm
    If anyone can recommend an alternate email client program for my 800w so I won't have that other problem of emails dissapearing I would appreciate it.
  13. #713  
    Have you looked at FlexMail?
  14. #714  
    can anyone help download this cab correctly...
    my phone gives me an error saying that Treo Alerts 8.2 was unsuccessfuly ..

    please help
  15.    #715  
    Treo Alert 8.2 is now released to the general public. Enjoy.

    http://discussion.treocentral.com/sh...postcount=2050

    Any new features will come in a new 9.0 beta. Thanks all for contributing and testing version 8.2.
  16. #716  
    I was tempted to post the all time irritating reply;
    'downloading now!'

    Thanks
  17. #717  
    hannip: is the final build the same as RC4? Any reason for us RC4 users to dl?
  18.    #718  
    Quote Originally Posted by NAOrion View Post
    hannip: is the final build the same as RC4? Any reason for us RC4 users to dl?
    It's the same as RC5 which allows you to pick between TreoLED and NLED for those that were having hanging issues with the multicolor led's.
  19. #719  
    gotcha, thanks!
  20. #720  
    I just downloaded the file to my laptop and emailed it to my 800W. Retrieved the email and saved the file to my main memory on my device. I then installed it and started playing around with it. I wanted it mainly for the LED alerts and I am certainly not disappointed at all. I get a text message and it blinks orange, I miss a call and it blinks red and if they leave a voicemail it bkinks green I am really happy with this product. Thanks you very much!!!!
    Joe

    I did notice that the alerts don't show up if the messaging program is opened and the screen is off. Is that the way it is meant to be or am I doing something wrong?
    Last edited by joeg2246; 12/29/2008 at 10:51 PM.

Posting Permissions