Page 28 of 44 FirstFirst ... 18232425262728293031323338 ... LastLast
Results 541 to 560 of 866
  1. #541  
    Please help I'm trying to download the TREO ALERT MANAGER to my Sprint treo 800w and it's not working. I'm not phone/computer savvy. I tried to go to the link on my phone but to no avail. I even downloaded it on my computer, the same result. What am I doing wrong?
  2. xdalaw's Avatar
    Posts
    583 Posts
    Global Posts
    680 Global Posts
    #542  
    Quote Originally Posted by hannip View Post
    For me the led turns off in all cases. I can use the notification view button, or the mail key or dismiss.

    Do me a favor. After you open mail and the led keeps blinking check the following registry entry and post its value here. Make sure you refresh to get the correct value and not a stale one.

    "HKLM", "System\State\Shell\Notifications\Active", "CLSID"
    OK. Just sent myself an email. No pending notifications when sent/received. After opening mail and reading them, and while the orange LED still blinks, the key is:

    CLSID 0x20 (32)

    Hopefully that is the "refreshed" key.
    Last edited by xdalaw; 11/23/2008 at 01:14 PM.
    Palm III -> Handspring Visor Deluxe -> Dell Axim X5 Advanced -> Dell Axim X3i -> Dell Axim X50v -> Cingular 8125 -> Sprint Palm Treo 700Wx -> ->Palm Treo 700P (my wife's but I played with it ) -> Sprint Mogul -> Treo 800w -> Touch Pro & Treo Pro.
  3.    #543  
    Quote Originally Posted by xdalaw View Post
    OK. Just sent myself an email. No pending notifications when sent/received. After opening mail and reading them, and while the orange LED still blinks, the key is:

    CLSID 0x20 (32)

    Hopefully that is the "refreshed" key.
    That's the problem. The CLSID is suppose to be a GUID of a notification that's active. If there are no active notifications there should not be anything in the CLSID field. I wonder if you have some 3rd party app that is sticking something in there. As a test you could do a backup, hard reset then install only TA and see if it works ok. Then you'll need to start installing your other apps one by one to see which one is causing the problem.
  4.    #544  
    Quote Originally Posted by jchaplin View Post
    Please help I'm trying to download the TREO ALERT MANAGER to my Sprint treo 800w and it's not working. I'm not phone/computer savvy. I tried to go to the link on my phone but to no avail. I even downloaded it on my computer, the same result. What am I doing wrong?
    Make sure you aren't trying to unzip the cab install file. It is an install program that you run on the device. Download to the device or download to your pc and use ActiveSync Explore to copy it over. Then on the device use File Explorer to find the cab and run it.
  5. xdalaw's Avatar
    Posts
    583 Posts
    Global Posts
    680 Global Posts
    #545  
    Quote Originally Posted by hannip View Post
    That's the problem. The CLSID is suppose to be a GUID of a notification that's active. If there are no active notifications there should not be anything in the CLSID field. I wonder if you have some 3rd party app that is sticking something in there. As a test you could do a backup, hard reset then install only TA and see if it works ok. Then you'll need to start installing your other apps one by one to see which one is causing the problem.
    OK. I'll play around with this and try and figure out what app is conflicting. Thanks again. Hopefully I'll have an answer soon.
    Palm III -> Handspring Visor Deluxe -> Dell Axim X5 Advanced -> Dell Axim X3i -> Dell Axim X50v -> Cingular 8125 -> Sprint Palm Treo 700Wx -> ->Palm Treo 700P (my wife's but I played with it ) -> Sprint Mogul -> Treo 800w -> Touch Pro & Treo Pro.
  6. #546  
    Quote Originally Posted by xdalaw View Post
    OK. I'll play around with this and try and figure out what app is conflicting. Thanks again. Hopefully I'll have an answer soon.
    Let us all know when you figure it out.
    Laissez Faire
  7. xdalaw's Avatar
    Posts
    583 Posts
    Global Posts
    680 Global Posts
    #547  
    Quote Originally Posted by prubin View Post
    Let us all know when you figure it out.
    Well, I think I figured out what my problem was. AlarmPal, from pocketmax, seems to conflict with TA, at least with regards to the email notification/LED.

    I sort of figured it was this, as I had recently hard reset and didn't install any profiling or other notification-affecting applications, aside for aP.

    I uninstalled it, soft reset, and sent myself an email and confirmed that TA was working as it was supposed to be.

    While I love alarmPal, I'll be using TA for now and seeing if I can get used to the other non-LED notification features.
    Palm III -> Handspring Visor Deluxe -> Dell Axim X5 Advanced -> Dell Axim X3i -> Dell Axim X50v -> Cingular 8125 -> Sprint Palm Treo 700Wx -> ->Palm Treo 700P (my wife's but I played with it ) -> Sprint Mogul -> Treo 800w -> Touch Pro & Treo Pro.
  8. #548  
    Anyone else having issues with rc4 installing? It keeps failing for me.
    Neopoint 1000, I300, Treo 300, i330, Toshiba 2032, Treo 600, T608/UX50, I500,Treo 600, G1000, Treo 650, PPC-6600, PPC-6700, Treo 650, Blackberry 7250, Treo 700wx, Motorola Q, PPC-6800, 700wx, Motorola Q9c, Sprint Touch, Sprint ACE, 700wx, 800w, Touch Pro, 800w, Touch Diamond, 800w, Treo Pro, Palm Pre, HTC Hero, Palm Pre, EVO 4G warm2.2
  9. #549  
    Quote Originally Posted by Les Anderson View Post
    Anyone else having issues with rc4 installing? It keeps failing for me.
    I just installed RC4 without problems.
  10. #550  
    Thanks. Just re-downloaded it and it worked. Original download was corrupted somehow.
  11. #551  
    It has worked well today, not a hitch at all.
  12. Rhody's Avatar
    Posts
    703 Posts
    Global Posts
    720 Global Posts
    #552  
    I had some peculiar things. First, like Les, it wouldn't install. I re-downloaded it and it appeared to install ok. However, I cannot find a TreoAlerts icon anywhere to change the settings. Also, my phone now talks to me once in a while, but I cannot make out what it's saying.
  13. #553  
    Quote Originally Posted by Rhody View Post
    I had some peculiar things. First, like Les, it wouldn't install. I re-downloaded it and it appeared to install ok. However, I cannot find a TreoAlerts icon anywhere to change the settings. Also, my phone now talks to me once in a while, but I cannot make out what it's saying.
    The program will be Alerts. You will also find a setting to turn of the voice notifications.
    Sprint 600 - 650 - 755 - Mogul - 700Wx - Centro - 800W & iPhone
  14. #554  
    Could someone please tell me if the "(2)" in the attached screen shot is a normal characteristic of TreoAlert?

  15.    #555  
    Quote Originally Posted by RealDeal71 View Post
    Could someone please tell me if the "(2)" in the attached screen shot is a normal characteristic of TreoAlert?

    Yeah, it shows you which alert setting is active. You can turn that off in
    Configuration->Display Configuration->Show Alert Selection: No
  16. #556  
    Perfect! Thanks!
  17. #557  
    Hannip,

    1. Does TA monitor your standard SMS application?

    2. I am sure the answer is no, but can you set TA to monitor a specific email folder (aside from or in addition to the 'inbox')?

    Thanks,
    Rich
  18.    #558  
    Quote Originally Posted by RichTJ99 View Post
    Hannip,

    1. Does TA monitor your standard SMS application?

    2. I am sure the answer is no, but can you set TA to monitor a specific email folder (aside from or in addition to the 'inbox')?

    Thanks,
    Rich
    TA doesn't monitor programs, it monitors notifications. If an app generates one of the notifications TA monitors then it's supported. Both Palm's sms app and Poutlook sms notifications are monitored.
  19. #559  
    Anyone notice a pretty hard core loss in battery life after installing?

    I installed this and my phone was at 10% battery by noon. It's usually at 30% or so at the worst by 6PM. I disabled XCast and the today plugin as I suspect they might be contributing.
  20. #560  
    Haven't noticed any appreciable difference in battery life here. I'm running the billboard plug-in, rotating three items including Xcast.

Posting Permissions