Page 27 of 44 FirstFirst ... 17222324252627282930313237 ... LastLast
Results 521 to 540 of 866
  1.    #521  
    Quote Originally Posted by prubin View Post
    New colors are great. But I still cannot get rid of the led notice for voicemails without resetting. PLEASE some help.
    Listening to your voicemail doesn't clear the voicemail bubble for you?
    If you don't want to listen to your voicemail you can disable the alert in
    Configuration->Configure Alert Events.

    If your voicemail alert bubble doesn't go away after listening to your voicemail try going to your phone settings services and click on the Clear Voicemail Icon.
  2.    #522  
    Restores the charging light after an LED alert is dismissed while charging.

    http://discussion.treocentral.com/sh...postcount=2050
  3.    #523  
    Quote Originally Posted by zbop View Post
    Just to make sure that Hannip doesn't think I'm volunteering him for anything, I was simply responding to Freak4Dell in a non-Treo Alert context.

    He just happened to bring it up in this thread...
    heh, it sounded to me like you were the one volunteering.
  4. #524  
    Quote Originally Posted by hannip View Post
    Restores the charging light after an LED alert is dismissed while charging.

    http://discussion.treocentral.com/sh...postcount=2050
    Works perfectly.

    You guys are so damn good!

    Thanks!
  5.    #525  
    Quote Originally Posted by zbop View Post
    Hannip, I'm not sure how you handle those transitions when (1) the cable is plugged in and (2) when the notification is dismissed, but this *might* be due to the fact on the 700wx you could stack LED state. If you were relying upon this feature, I'll have to check if it works on the 800w.

    By stacking I mean that you can set the LED to a solid state, then without turning it off, set it to a blinking state, then turn the blinking off and the solid state will still be there underneath.
    I wasn't relying on the stacking feature, but was relying on having the orange-solid feature. One of the cool features that TA has is to transition the charging light from red (<50%) to orange (>=50%<100%) to green (100%). Since it appears TreoLED doesn't support orange-solid I had to hack the code to use red-solid instead.
  6. #526  
    Quote Originally Posted by hannip View Post
    I wasn't relying on the stacking feature, but was relying on having the orange-solid feature. One of the cool features that TA has is to transition the charging light from red (<50%) to orange (>=50%<100%) to green (100%). Since it appears TreoLED doesn't support orange-solid I had to hack the code to use red-solid instead.
    Ah, got it.

    To support orange-solid, I would need to bypass the driver and try accessing the hardware directly, haven't done that yet.
  7.    #527  
    Quote Originally Posted by zbop View Post
    Ah, got it.

    To support orange-solid, I would need to bypass the driver and try accessing the hardware directly, haven't done that yet.
    While you are there see if you can find that elusive blue led.

    hehe, j/k
  8. #528  
    Quote Originally Posted by hannip View Post
    While you are there see if you can find that elusive blue led.

    hehe, j/k
    Ssshhh... I was saving that for the final release.
  9. #529  
    Quote Originally Posted by hannip View Post
    Listening to your voicemail doesn't clear the voicemail bubble for you?
    If you don't want to listen to your voicemail you can disable the alert in
    Configuration->Configure Alert Events.

    If your voicemail alert bubble doesn't go away after listening to your voicemail try going to your phone settings services and click on the Clear Voicemail Icon.
    It is not the bubble. It is the LED. I can listen and even delete the voicemail but the LED keeps blinking (now orange). I must soft reset to get it to stop. I really like the notice so I don't want to turn of the alert, but I amy have to.
    Laissez Faire
  10.    #530  
    Quote Originally Posted by prubin View Post
    It is not the bubble. It is the LED. I can listen and even delete the voicemail but the LED keeps blinking (now orange). I must soft reset to get it to stop. I really like the notice so I don't want to turn of the alert, but I amy have to.
    The LED should not be blinking if there is no notification bubble outstanding. If there was an issue with the voicemail alerts I'm sure there would be many more people speaking up about it. I cannot recreate your problem. It must be something specific with your device or voicemail. I've heard of situations where the voicemail notification gets stuck on which is why they provide the Clear Voice Mail button in the settings. Have you tried hitting that?
  11.    #531  
    Fixed issue where charging light would get stuck on after charge cable was pulled.

    http://discussion.treocentral.com/sh...postcount=2050
  12. #532  
    Charging the battery, the LED is lit, email/message comes in, LED flashes and after confirming/or whatever the message, the LED light indicating the unit is charging/charged does not come back on.
  13.    #533  
    Quote Originally Posted by bclinger View Post
    Charging the battery, the LED is lit, email/message comes in, LED flashes and after confirming/or whatever the message, the LED light indicating the unit is charging/charged does not come back on.
    That issue should be fixed in 8.2 RC3. Go to Trea Alert About page to check what version is running.
  14. #534  
    I've noticed that when running at 96 dpi (using RealVGA) the bluetooth icon in the billboard plugin doesn't scale, so it's blocked off on the right and bottom. I don't know if there's any way possible to fix that, but it's not that big of a deal; I just wanted to bring it to your attention.
  15. xdalaw's Avatar
    Posts
    583 Posts
    Global Posts
    680 Global Posts
    #535  
    Quote Originally Posted by hannip View Post
    The LED should not be blinking if there is no notification bubble outstanding. If there was an issue with the voicemail alerts I'm sure there would be many more people speaking up about it. I cannot recreate your problem. It must be something specific with your device or voicemail. I've heard of situations where the voicemail notification gets stuck on which is why they provide the Clear Voice Mail button in the settings. Have you tried hitting that?
    On a similar point, my blinking only stops when I press "dismiss" for email notifications. Pressing "view" and reading the email leaves my device blinking, unless I soft-reset, or get a new email and choose "dismiss."

    Is this the designed behavior? If so, why wouldn't we want the light to stop blinking after viewing the newly alerted-to email? If not, have I mistakenly missed a setting option?

    (P.S. I have tried and observed the same behavior whether I've selected the "Reset Counts on Dismiss" or not. Same result either way.)
    Palm III -> Handspring Visor Deluxe -> Dell Axim X5 Advanced -> Dell Axim X3i -> Dell Axim X50v -> Cingular 8125 -> Sprint Palm Treo 700Wx -> ->Palm Treo 700P (my wife's but I played with it ) -> Sprint Mogul -> Treo 800w -> Touch Pro & Treo Pro.
  16.    #536  
    Quote Originally Posted by xdalaw View Post
    On a similar point, my blinking only stops when I press "dismiss" for email notifications. Pressing "view" and reading the email leaves my device blinking, unless I soft-reset, or get a new email and choose "dismiss."

    Is this the designed behavior? If so, why wouldn't we want the light to stop blinking after viewing the newly alerted-to email? If not, have I mistakenly missed a setting option?

    (P.S. I have tried and observed the same behavior whether I've selected the "Reset Counts on Dismiss" or not. Same result either way.)
    Strange. When I open poutlook the led stops blinking. Are there any other pending notifications still active when you open mail? Are you using poutlook or some other email program?
  17.    #537  
    Fixes bluetooth icons in Billboard plugin when using RealVGA.

    http://discussion.treocentral.com/sh...postcount=2050
  18. #538  
    Quote Originally Posted by hannip View Post
    Fixes bluetooth icons in Billboard plugin when using RealVGA.

    http://discussion.treocentral.com/sh...postcount=2050
    Wow! Three and a half hour turnaround! That's what I call superior support there. Thanks it looks great!
  19. xdalaw's Avatar
    Posts
    583 Posts
    Global Posts
    680 Global Posts
    #539  
    Quote Originally Posted by hannip View Post
    Strange. When I open poutlook the led stops blinking. Are there any other pending notifications still active when you open mail? Are you using poutlook or some other email program?
    Hi hannip-

    Thanks for responding.

    Do you open PO directly, or via the notification/"View" on the left softkey? I guess it doesn't matter, since neither way results in the blinking LED being dismissed.

    The only way it is dismissed is if I select the right softkey "dismiss" when I get the notification, or after a soft reset, unless I get another email and then select "dismiss."

    No other notifications are pending during this time.

    I'm using poutlook for mail. Nothing like FlexMail, etc.

    FWIW, when I get a text message and check it via the today screen notification popup, TA's LEDs do stop blinking. I'm also using the default Palm Threaded SMS, not the toggled-version for the WM6.1 threaded.
    Palm III -> Handspring Visor Deluxe -> Dell Axim X5 Advanced -> Dell Axim X3i -> Dell Axim X50v -> Cingular 8125 -> Sprint Palm Treo 700Wx -> ->Palm Treo 700P (my wife's but I played with it ) -> Sprint Mogul -> Treo 800w -> Touch Pro & Treo Pro.
  20.    #540  
    Quote Originally Posted by xdalaw View Post
    Hi hannip-

    Thanks for responding.

    Do you open PO directly, or via the notification/"View" on the left softkey? I guess it doesn't matter, since neither way results in the blinking LED being dismissed.

    The only way it is dismissed is if I select the right softkey "dismiss" when I get the notification, or after a soft reset, unless I get another email and then select "dismiss."

    No other notifications are pending during this time.

    I'm using poutlook for mail. Nothing like FlexMail, etc.

    FWIW, when I get a text message and check it via the today screen notification popup, TA's LEDs do stop blinking. I'm also using the default Palm Threaded SMS, not the toggled-version for the WM6.1 threaded.
    For me the led turns off in all cases. I can use the notification view button, or the mail key or dismiss.

    Do me a favor. After you open mail and the led keeps blinking check the following registry entry and post its value here. Make sure you refresh to get the correct value and not a stale one.

    "HKLM", "System\State\Shell\Notifications\Active", "CLSID"

Posting Permissions