Page 23 of 44 FirstFirst ... 13181920212223242526272833 ... LastLast
Results 441 to 460 of 866
  1. chad783's Avatar
    Posts
    156 Posts
    Global Posts
    301 Global Posts
    #441  
    Nope...still doesn't work. Not even the ringer switch (when turned off) will display. Is there another plug-in that I am missing? I just installed the Beta 14 version. No LED. No Green. No nothing! Is there a 'ON' switch I am missing?
    Sprint Phones owned since Fall of 2001: Samsung I300, Samsung I330, Samsung I500, Treo 600, Treo 650, Treo 700p, Centro, 800w, Palm Pre, Samsung Epic and now the HTC 3D EVO.
  2. #442  
    Do you have the alert settings to use the led. Goto alert settings menu and make sure it is on one of the settings that includes led and make sure to click ok.
  3. chad783's Avatar
    Posts
    156 Posts
    Global Posts
    301 Global Posts
    #443  
    Yep...did that too. Still nothing. I have re-installed it 3 times. I can't change the carrier name. Can't get a display when I turn the ringer off. WTF?
    Sprint Phones owned since Fall of 2001: Samsung I300, Samsung I330, Samsung I500, Treo 600, Treo 650, Treo 700p, Centro, 800w, Palm Pre, Samsung Epic and now the HTC 3D EVO.
  4. #444  
    Sounds like you have other software issues that is affecting your phone. Unless Hannip can help you. You may want to look into doing a hard reset.
  5.    #445  
    Quote Originally Posted by chad783 View Post
    I can't get the LED blinking to work for me for email, text, voicemail, etc. And on the first page is says it still isn't supporting the 800w. So how did you get yours to work?
    I assume you've tried reinstalling already.

    Also see this thread to see if TA identified your device as an 800w or not.

    http://discussion.treocentral.com/sh...&postcount=359
  6. #446  
    I searched and couldn't find this, but does anyone know what reg key TreoAlert modifies for the led alert for text messages? I love TreoAlert for this feature, but for some reason my battery life seems like it is better without the program (that may also be in my head too). But I figured I'd give this I try to see. Thanks!
  7. #447  
    on the treo 800w, i can not change the "set display delimiter" to anything else then the first choice that i choose when i initialy installed beta 14. even deleting the program and reinstalling, did not help.
  8. #448  
    Great work hannip. Program works great for me. One request - similar to how we can custom-define the vibrate setting by modifying the script, would it be possible to modify the display view for today plugin (top bar) using a script so that we can completely customize it (maybe by using \d and \t for various key values)? Thanks.
    Last edited by treoKing; 09/22/2008 at 07:58 AM.
  9.    #449  
    Quote Originally Posted by djnik26 View Post
    I searched and couldn't find this, but does anyone know what reg key TreoAlert modifies for the led alert for text messages? I love TreoAlert for this feature, but for some reason my battery life seems like it is better without the program (that may also be in my head too). But I figured I'd give this I try to see. Thanks!
    TA doesn't modify any OS registry entries to do this. It's a program that monitors alerts.
  10.    #450  
    Quote Originally Posted by ericizzy1 View Post
    on the treo 800w, i can not change the "set display delimiter" to anything else then the first choice that i choose when i initialy installed beta 14. even deleting the program and reinstalling, did not help.
    Are you able to select the other delimiters via the menu's? Is it just that the selection isn't being used in the display for you? Which today plugin are you using?
  11.    #451  
    Quote Originally Posted by treoKing View Post
    Great work hannip. Program works great for me. One request - similar to how we can custom-define the vibrate setting by modifying the script, would it be possible to modify the display view for today plugin (top bar) using a script so that we can completely customize it (maybe by using \d and \t for various key values)? Thanks.
    Yeah, I've had this on the to-do list for a while now. Not sure when I'll get to this. Work has been interfering again.
  12. #452  
    Quote Originally Posted by hannip View Post
    Are you able to select the other delimiters via the menu's? Is it just that the selection isn't being used in the display for you? Which today plugin are you using?
    cant change at all. program works perfectly other then this problem.
  13. #453  
    Greetings all - I have read through this thread, and haven't seen this addressed, and I'm hoping it's just something I did. The only reason I want to use TreoAlert is to make the phone vibrate while the ringer is going. I know this has been reported as a 'bug', and was hoping TreoAlert would help.

    I have it set-up to do the '3 long' vibratations, repeating during the ringtone. However, when the phone rings, it vibrates about 1 1/2 times, then the ringtone starts with NO vibration.

    As I said, it's prob something simple I missed, but any help would be appreciated!!

    Thanks as always to Hannip for his great work!
  14. #454  
    Quote Originally Posted by ericizzy1 View Post
    cant change at all. program works perfectly other then this problem.
    ANYONE?
  15. #455  
    Don't want to search the whole thread -- sometimes the light continues blinking after i have read and deleted messages. Any way to stop it besides resetting?
    Laissez Faire
  16. qgl176's Avatar
    Posts
    1 Posts
    Global Posts
    3 Global Posts
    #456  
    Treo Alerts pro v8.2(beta 14) works well for me except......

    Now my phone alarm function does not work properly. Problem is that it now longer plays the sound file that is configured in the "clock & alarm" system setting. It seems that treo alert has taken over the notification for how it is triggered. Changing the settings in TreoAlert can change how the alarm led or beep occurs, but it does allow the system configured sound to play.

    Any ideas?
  17. reeper55's Avatar
    Posts
    29 Posts
    Global Posts
    191 Global Posts
    #457  
    hannip your a friggin PIMP!!!
  18. #458  
    One of the first apps to be reinstalled after a hard reset!

    I'm now using REAL VGA hack to increase screen real estate. The billboard plugin works great...

    But TA pro doesn't seem to want to write to the carrier plugin.

    Don't want to have both.... so on a whim, I tried to run hidelogo. Wow it works!!! Dial lookup works fine, and active call works fine.

    But hey.. it's only using up about half the available width! Could add some more display options...hmmmm.
  19. Daddy Stew's Avatar
    Posts
    8 Posts
    Global Posts
    13 Global Posts
    #459  
    After having my 800w for a few months, one of my only frustrations is not being able to silence the unit after hours. I downloaded Treo Alert, thinking it might be the solution but I cannot configure it to do the following:

    During a certain window of time (i.e. 10pm - 7am), I would like for the Email and SMS message notifications to be LED and/or screen only, but not to be audible. I still want calls to ring in and alarms to work, etc. but not message notifications as audile reminders.

    How can I do this with Treo Alert?
  20. kpatel72's Avatar
    Posts
    17 Posts
    Global Posts
    25 Global Posts
    #460  
    This is what I have been looking for. Great app hannip. Have been using it for about 3 weeks without a single hicup. Cant say battery consumption has increased either. Once again, thanks.

Posting Permissions