Page 1 of 2 12 LastLast
Results 1 to 20 of 21
  1. kpeace's Avatar
    Posts
    27 Posts
    Global Posts
    32 Global Posts
       #1  
    I got online with palm support today to see if they could assist me with getting the voice dialing via bluetooth to work. Is it possible that someone on this board can prove the info they provided? The best info is at the bottom of the session. below is that conversation.

    User kpeace has entered room

    kpeace(Mon Jul 14 19:13:42 EDT 2008)>I would like assistance with getting voice dialing via my jawbone bluetooth headset working.

    We are experiencing higher than usual service times. Please wait and an analyst will be with you shortly.

    We are experiencing higher than usual service times. Please wait and an analyst will be with you shortly.

    analyst James has entered room

    James(Mon Jul 14 19:27:10 EDT 2008)>Hello kpeace, Thank you for contacting Palm Technical Support. My name is James. How may I help you?
    kpeace(Mon Jul 14 22:24:12 EDT 2008)>good evening. I would like assistance with voice dialing via my bluetooth headset. First, the bluetooth connection works

    fine. I am just not able to initiate a call by pushing my bluetooth button on my bluetooth headset.

    James(Mon Jul 14 19:27:26 EDT 2008)>I understand that you would like to enable Voice command.

    James(Mon Jul 14 19:27:29 EDT 2008)>Am I correct.

    kpeace(Mon Jul 14 22:25:03 EDT 2008)>voice command works on my device just fine. i set the right side button to open voice command.

    kpeace(Mon Jul 14 22:25:12 EDT 2008)>that works.

    kpeace(Mon Jul 14 22:26:15 EDT 2008)>i would like to be able to hit my bluetooth button on my jawbone headset and have the audio gateway allow me to say call

    home and it dial my contact for home.

    James(Mon Jul 14 19:30:49 EDT 2008)>That is a feature which is present on all Windows Mobile devices.

    kpeace(Mon Jul 14 22:27:53 EDT 2008)>when i hit the bluetooth button, the mic comes up on my 800w but it doesnt acknowledge my voice.

    James(Mon Jul 14 19:31:01 EDT 2008)>May I know the device you are using>

    kpeace(Mon Jul 14 22:28:07 EDT 2008)>treo 800w

    James(Mon Jul 14 19:35:24 EDT 2008)>The mic is the indication that the Bluetooth voice dial is enabled and you have to talk.

    kpeace(Mon Jul 14 22:33:39 EDT 2008)>Yes, i realize that. i do speak, but nothing happens. as i said, i am able to get it to work when i do this from the pda

    directly. it doesnt work when doing it from the bluetooth headset.

    James(Mon Jul 14 19:38:04 EDT 2008)>Then, we need to re-pair the Bluetooth Headset with the device.

    kpeace(Mon Jul 14 22:38:55 EDT 2008)>the bluetooth device is working, i am able to talk through the bluetooth device when a call comes or if i initiate the

    call directly from the pda. pairing isn't the problem. the problem is that the audio gateway doesnt seem to open for my voice to call a contact when i hit

    the bluetooth button.

    James(Mon Jul 14 19:45:39 EDT 2008)>I understand the situation now.

    James(Mon Jul 14 19:48:04 EDT 2008)>I am trying the same on a test 800W here and I do not seem to have any issues in calling contacts with names.

    James(Mon Jul 14 19:49:01 EDT 2008)>Let me know the model of the headset you are using?

    kpeace(Mon Jul 14 22:46:21 EDT 2008)>i am able to call contacts with names when i select them or say the contacts name by initiating voice command directly

    on the pda... that is not the problem.

    James(Mon Jul 14 19:50:27 EDT 2008)>Without touching the device you ought to call a contact.

    kpeace(Mon Jul 14 22:47:38 EDT 2008)>the problem is I am not able to dial a contact by hitting the bluetooth button on my bluetooth headset. when i hit the

    button on my bluetooth headset, it opens the mic on the pda, but it doesnt recognize my voice.

    James(Mon Jul 14 19:50:36 EDT 2008)>Is this what you want to accomplish?

    kpeace(Mon Jul 14 22:47:56 EDT 2008)>it's like the audio gateway doesent open.

    kpeace(Mon Jul 14 22:48:20 EDT 2008)>correct, using my bluetooth headset.

    James(Mon Jul 14 19:53:24 EDT 2008)>If the device is not in sleep mode, then you can do this.

    kpeace(Mon Jul 14 22:51:08 EDT 2008)>my device is not in sleep mode, i have been trying this since i picked up the device and it is not working.

    James(Mon Jul 14 19:54:13 EDT 2008)>However, if the device is locked or in sleep mode then you will not be able to initiate the call.

    kpeace(Mon Jul 14 22:51:39 EDT 2008)>no no no. i am telling you i know how to go about doing it and it is not working.

    kpeace(Mon Jul 14 22:51:55 EDT 2008)>i looked at message boards and others are having the exact same problem.

    James(Mon Jul 14 19:55:11 EDT 2008)>I would suggest at this point that you take the device back to the Sprint store and let them have a look at it.

    kpeace(Mon Jul 14 22:53:35 EDT 2008)>there is not a problem with the device. I am a part of the discussion group at treocentral.com and wmexperts.com and

    multiple users are making the same complaint. I dont have a physical problem with the device.

    kpeace(Mon Jul 14 22:54:23 EDT 2008)>in your test unit, you hit your bluetooth headset button and it opened the mic and you said "call contact" and it dialed

    the #?

    James(Mon Jul 14 19:59:03 EDT 2008)>I said "call "name of the contact" it is switching to the phone mode.

    kpeace(Mon Jul 14 22:58:57 EDT 2008)>k, but did you hit the bluetooth button on your bluetooth headset to initiate command?

    James(Mon Jul 14 20:03:05 EDT 2008)>Yes, I did.

    James(Mon Jul 14 20:03:30 EDT 2008)>It got initiated and I was able to say the command and the device responded.

    kpeace(Mon Jul 14 23:01:54 EDT 2008)>but you are not telling me how it got initiated. sorry, this has been a problem i have been working on for a bit. please

    give me your steps.

    James(Mon Jul 14 20:05:49 EDT 2008)>I have the device in ON state.

    James(Mon Jul 14 20:06:09 EDT 2008)>It is not keypad locked.

    James(Mon Jul 14 20:06:23 EDT 2008)>I have the bluetooth headset paired with the device.

    James(Mon Jul 14 20:07:34 EDT 2008)>I press and hold the button on the headset till I hear the beep.

    James(Mon Jul 14 20:07:43 EDT 2008)>Then I say call Sprint care.

    James(Mon Jul 14 20:07:50 EDT 2008)>This initiates the call.

    James(Mon Jul 14 20:08:02 EDT 2008)>Though there seems to be a delay of few seconds.

    kpeace(Mon Jul 14 23:07:42 EDT 2008)>I have done all steps and is not working. is headset you are using a bluetooth headset or a wired headset.

    kpeace(Mon Jul 14 23:07:43 EDT 2008)>?

    James(Mon Jul 14 20:11:44 EDT 2008)>Palm Wireless Bluetooth headset.

    kpeace(Mon Jul 14 23:09:21 EDT 2008)>when you hit the bluetooth headset button, do you hear the channel open up?

    James(Mon Jul 14 20:13:20 EDT 2008)>Yes, a small beep then a very low static sort of noise.

    kpeace(Mon Jul 14 23:10:23 EDT 2008)>How far away is the pda when you are doing this?

    James(Mon Jul 14 20:15:11 EDT 2008)>Well, I am sitting on my chair and the device is on the table in front to me next to the monitor.

    kpeace(Mon Jul 14 23:12:14 EDT 2008)>have you heard of the Jawbone bluetooth headset having a problem with this? the jawbone is the unit i have.

    James(Mon Jul 14 20:15:31 EDT 2008)>May be 1 or at most 2 meters.

    James(Mon Jul 14 20:16:03 EDT 2008)>Well, we did not (the support channel) have a chance to test this with other headsets.

    kpeace(Mon Jul 14 23:13:47 EDT 2008)>fair enough, i will give the makers of the jawbone a call..i just find it strange that alot of users are complaining of

    the same problem.

    kpeace(Mon Jul 14 23:14:07 EDT 2008)>i have not seen one user say they have gotten it to work.

    James(Mon Jul 14 20:17:28 EDT 2008)>I would say you give it a try with the palm headset if you get hold of one.

    kpeace(Mon Jul 14 23:14:47 EDT 2008)>what is the model #?

    James(Mon Jul 14 20:18:15 EDT 2008)>Actually it is pretty surprising to me as well, that there are many users out there not able to work this and I do not

    seem to have any problems at all.

    James(Mon Jul 14 20:19:10 EDT 2008)>Ultralight Treo Bluetooth Headset

    kpeace(Mon Jul 14 23:16:56 EDT 2008)>Perfect. James, thanks again for your assistance. other than this issue, I absolutely love the device.
  2. #2  
    oh man, you forget to have him do the treo from a distance test. His Treo was too close. Fools everyone.
  3. 1PTUser's Avatar
    Posts
    304 Posts
    Global Posts
    307 Global Posts
    #3  
    One TC User says that his Jabra BT8040 works. Here's a repost of my experiences so far...

    Results below were produced with Voice Command notification set at default and at other options. Among the bt devices I've connected so far,

    Moto H700
    - Single tap or Double tapping on the earpiece button initiates voice command
    - the audio gateway to the earpiece "opens" and white noice is heard
    - the on-screen bluetooth icon becomes a headset icon
    - VC prompts are not heard
    - the microphone icon appears on-screen
    - the left softkey option changes from messaging to notification
    - voice commands do NOT execute
    - hitting the left soft key (for notification) displays a dialogue box with the following text
    Voice Command is listening. Say "Help!" for a list of options
    - A 1-second press on the earpiece button redials the last number called.


    Moto H500
    - A Single tap on the earpiece button initiates voice command
    - "opens" the audio gateway and white noice is heard
    - the on-screen bluetooth icon becomes a headset icon
    - the left softkey option changes from messaging to notification
    - the microphone icon appears on-screen
    - VC prompts are not heard
    - commands will execute only when spoken into the phone's mic NOT the headset


    Jabra BT3010
    - Single tap on earpiece button simply produces a "ding" in the earpiece and from the handset's external speaker
    - a 1-second press of the button initiates voice command
    - "opens" the audio gateway and white noice is heard
    - the on-screen bluetooth icon becomes a headset icon
    - the microphone icon appears on-screen
    - however VC prompts are not heard
    - the left softkey option changes from messaging to notification
    - voice commands do not execute
    - Double-tap redials last number called.


    Moto H375
    - No VC response so far (real cheap headset with almost no tactile feel to headset button)
  4. kpeace's Avatar
    Posts
    27 Posts
    Global Posts
    32 Global Posts
       #4  
    Quote Originally Posted by hannip View Post
    oh man, you forget to have him do the treo from a distance test. His Treo was too close. Fools everyone.
    agreed, but based on my experience (my device is sitting just as close) I still am not able to get it to connect. when i press the button, the mic comes up i hear the static on my bluetooth head set, i say "call home" and nothing happens. i figured if the proximity was an issue i would be getting some sort of a response on my unit.
  5. #5  
    Jabra BT8040 only works half way. You can hear the voice announcements in the headset cuz it supports A2DP. However, as with all the other headsets it's the treo's mic that is picking up the sound. I think it was BigTreo that said it worked for him, but when I had him try the test with the treo far away it didn't work. The Treo mic is very sensitive so if it's close voice command will pic up your voice and it may seem likes it's working from the headset but it isn't.

    I'd love to be proven wrong, but that's how the 700wx worked and it seems that's how the 800w works too.
    Who knows, maybe at least the 800w is hackable. Nobody could figure out how to hack the 700wx.
  6. kpeace's Avatar
    Posts
    27 Posts
    Global Posts
    32 Global Posts
       #6  
    Quote Originally Posted by 1PTUser View Post
    One TC User says that his Jabra BT8040 works. Here's a repost of my experiences so far...

    Results below were produced with Voice Command notification set at default and at other options. Among the bt devices I've connected so far,

    Moto H700
    - Single tap or Double tapping on the earpiece button initiates voice command
    - the audio gateway to the earpiece "opens" and white noice is heard
    - the on-screen bluetooth icon becomes a headset icon
    - VC prompts are not heard
    - the microphone icon appears on-screen
    - the left softkey option changes from messaging to notification
    - voice commands do NOT execute
    - hitting the left soft key (for notification) displays a dialogue box with the following text

    - A 1-second press on the earpiece button redials the last number called.


    Moto H500
    - A Single tap on the earpiece button initiates voice command
    - "opens" the audio gateway and white noice is heard
    - the on-screen bluetooth icon becomes a headset icon
    - the left softkey option changes from messaging to notification
    - the microphone icon appears on-screen
    - VC prompts are not heard
    - commands will execute only when spoken into the phone's mic NOT the headset


    Jabra BT3010
    - Single tap on earpiece button simply produces a "ding" in the earpiece and from the handset's external speaker
    - a 1-second press of the button initiates voice command
    - "opens" the audio gateway and white noice is heard
    - the on-screen bluetooth icon becomes a headset icon
    - the microphone icon appears on-screen
    - however VC prompts are not heard
    - the left softkey option changes from messaging to notification
    - voice commands do not execute
    - Double-tap redials last number called.




    Moto H375
    - No VC response so far (real cheap headset with almost no tactile feel to headset button)
    1pt, yes, this was one of the posts i had in mind when i was chatting with palm. You are proof that many of headset have tried with no success. I too have the exact experience with my headset,
    I just have to hold my button for about a second, it then opens the gateway and the rest is the same as your other devices.
  7. #7  
    Quote Originally Posted by kpeace View Post
    agreed, but based on my experience (my device is sitting just as close) I still am not able to get it to connect. when i press the button, the mic comes up i hear the static on my bluetooth head set, i say "call home" and nothing happens. i figured if the proximity was an issue i would be getting some sort of a response on my unit.
    hmm, yeah I'm surprised you didn't at least get a "please repeat" type of response. My 700wx's mic was so sensitive I could leave it on the passenger seat of my car and it would still pick up my voice. I had to talk fairly loud but it worked.
  8. kpeace's Avatar
    Posts
    27 Posts
    Global Posts
    32 Global Posts
       #8  
    Quote Originally Posted by hannip View Post
    hmm, yeah I'm surprised you didn't at least get a "please repeat" type of response. My 700wx's mic was so sensitive I could leave it on the passenger seat of my car and it would still pick up my voice. I had to talk fairly loud but it worked.
    are you getting a similar reaction on the 800w?
  9. #9  
    Does the voice command work using the the wired headset?
  10. #10  
    So the 800w works a little different. The voice command response is not heard unless your headset supports A2DP. With a "normal" headset I can activate VC with the headset and see the mic, but unless I speak fairly loud VC will not pic it up since it's getting it from the treo mic. When I put the treo in a box a few yards from me then voice command doesn't pic up anything.

    I'll try my BT 8010 headset in a bit.
  11. #11  
    Yeah so my BT8010 works the same way. I don't even hear the VC prompts. I guess the BT8040's have an advantage there.
  12. kpeace's Avatar
    Posts
    27 Posts
    Global Posts
    32 Global Posts
       #12  
    Quote Originally Posted by hannip View Post
    Yeah so my BT8010 works the same way. I don't even hear the VC prompts. I guess the BT8040's have an advantage there.
    Interesting, being the jawbone only supports bluetooth 1.2, is it fair to assume it doesnt support a2dp?
  13. #13  
    Posted this in another thread, but it seems relevant here too.

    http://kb.palm.com/SRVS/CGI-BIN/WEBC...ase=Obj(40843))

    well here's the official word on the voice command dialing....

    Related devices: 800w

    It was even just updated on 7-11
  14. dwg
    dwg is offline
    dwg's Avatar
    Posts
    138 Posts
    Global Posts
    145 Global Posts
    #14  
    Quote Originally Posted by hannip View Post
    Yeah so my BT8010 works the same way. I don't even hear the VC prompts. I guess the BT8040's have an advantage there.
    For me to hear prompts and notifications through Jabra BT8040 I have to change VC settings to "Announce notifications through device speaker or wired headset only". Is this the same for you?
  15. #15  
    That's crap. This should be supported. It's 2008!
  16. #16  
    Quote Originally Posted by dwg View Post
    For me to hear prompts and notifications through Jabra BT8040 I have to change VC settings to "Announce notifications through device speaker or wired headset only". Is this the same for you?
    Ah of course. Makes total sense.

    Yes I hear the announcements now in the headset.
  17. #17  
    Quote Originally Posted by Kasracer View Post
    That's crap. This should be supported. It's 2008!
    Indeed
  18. #18  
    Quote Originally Posted by kpeace View Post
    Interesting, being the jawbone only supports bluetooth 1.2, is it fair to assume it doesnt support a2dp?
    No, but it is fair to assume it doesn't support A2DP because it's not a stereo headset
  19. lilboi's Avatar
    Posts
    118 Posts
    Global Posts
    122 Global Posts
    #19  
    Doesn't work on my moto h12 either.

    Why is it so difficult to build voice dialing into the firmware, or get it working?
  20. #20  
    Anybody know if palms own Ultralight Headset works with the 800w?
Page 1 of 2 12 LastLast

Posting Permissions