Results 1 to 8 of 8
  1.    #1  
    I am having a problem with outlook on my 800W ,. I can send mail using my Optonline.net account but cant send it using mail.optonline.net , Do I need to use the STMP.SPrintpcs.com email. is that the only way to send out Pop acount emails. I have no issue sending outgoing emails with my Gmail and Yahoo accounts BUT cant send anything using the optonline,net account and If I have to use the SPrint mail server and since I dont use Sprint mail , if someone replys will it go to Sprintpcs.com email instead of the one I use at home. I have a recent Gmail and Yahoo account but my major email is the optonline.net.
  2. NRG
    NRG is offline
    NRG's Avatar
    Posts
    3,657 Posts
    Global Posts
    3,670 Global Posts
    #2  
    Quote Originally Posted by VaccPalm View Post
    I am having a problem with outlook on my 800W ,. I can send mail using my Optonline.net account but cant send it using mail.optonline.net , Do I need to use the STMP.SPrintpcs.com email. is that the only way to send out Pop acount emails. I have no issue sending outgoing emails with my Gmail and Yahoo accounts BUT cant send anything using the optonline,net account and If I have to use the SPrint mail server and since I dont use Sprint mail , if someone replys will it go to Sprintpcs.com email instead of the one I use at home. I have a recent Gmail and Yahoo account but my major email is the optonline.net.
    Vacc, search TC for outgoing mail to get the proper setting. Your mail will look like it is coming whatever address you choose.
  3.    #3  
    Hey thanks NRG . I will have a look. I also meant I can recieve incoming mail on my optonline account ( I wrote SENT) but I can not send it.
  4.    #4  
    Ugg i use the sprint server for outgoing like some of the emails said and I get a VPN error. never saw that one before. Back to searching.
  5. #5  
    I had this exact issue as well, specifically with Optimum Online. My friend asked me to set it up for him, but even after a lot of searching, I still can't figure it out.
    Please report back if you do.
  6. santos's Avatar
    Posts
    578 Posts
    Global Posts
    627 Global Posts
    #6  
    Perhaps you need to change the port you are using for outgoing email. See the following:

    http://optimum.custhelp.com/cgi-bin/...i=&p_topview=1

    If that doesn't help, then perhaps sending on optonline.net only works when you are on their network.

    I have optonline.net but don't use their email.

    Santos
  7.    #7  
    I saw that but there no option to change the port on outlook mobile. Frustrating as I cant get any email. I also realized that I have always used SMTP.SPrintpcs.com on my Snappermail. I jst set it years ago and forgot. There a option in Snappermail to have all mail replaied back to any mail you have ( Where I put my optonline account) but these options are not on outlook mobile. And for some reason I cant get it to work using Sprint as the outgoing server on Outlook express . I just reset my Sprint password and will wait a few hours to try again. Frustrating.
  8.    #8  
    OK sprint changed the password on there side and had me delete my Email accounts and redo them and all is good BUT I have to use the Sprint server for outgoing email with optonline . BUT on the sprint website you can select the email for replys to go to so it is all good. Once again I commend sprint customer service who while others have had issues with I have always had no problems.

Posting Permissions