Results 1 to 4 of 4
  1.    #1  
    I reveived my 800w today.

    As I am reading the "Get Started" sheet, Section 4 entitled "Connect to Your Computer" states:

    Windows XP: You must install the software that came with your Treo, even if you already have synchronization software installed on your computer.

    What Gives???

    I have ActiveSync 4.5.5096 installed already on my PC. This should be fine enough. I explored the CD and it has the same version, so most likely Sprint just wants to put a bunch of junk on my PC, but since no one else asked, I feel I must...

    Ok Experts,

    Can I just create a new partnership or do I really need to run the setup on the CD???
    "While it is true that technology waits for no man; stupidity will always stop to take on new passengers." -- Anonymous
  2. #2  
    Create a new parntership.
    Neopoint 1000, I300, Treo 300, i330, Toshiba 2032, Treo 600, T608/UX50, I500,Treo 600, G1000, Treo 650, PPC-6600, PPC-6700, Treo 650, Blackberry 7250, Treo 700wx, Motorola Q, PPC-6800, 700wx, Motorola Q9c, Sprint Touch, Sprint ACE, 700wx, 800w, Touch Pro, 800w, Touch Diamond, 800w, Treo Pro, Palm Pre, HTC Hero, Palm Pre, EVO 4G warm2.2
  3.    #3  
    Thanks robber,

    Thats what I thought.

    To expand on this thread, next questions...

    What does the CD setup do??

    What does it do that existing Activesync 4.5.5096 does not?
    Last edited by htguru; 07/15/2008 at 11:43 PM.
    "While it is true that technology waits for no man; stupidity will always stop to take on new passengers." -- Anonymous
  4.    #4  
    Also,

    Is the anything else useful on the CD besides the manual?
    "While it is true that technology waits for no man; stupidity will always stop to take on new passengers." -- Anonymous

Posting Permissions