Results 1 to 4 of 4
  1.    #1  
    Something I am finding annoying is the connecting to power vision screen popup. Anytime I connect to the internet or GPS this comes up and it says the following:

    dialing: #777 dismiss or hide. I hit the hide and then when I use anything that needs the internet it pops back up. Anyone have an idea how to disable this message?

    Thanks for any help..
  2. #2  
    Start -> Settings --> Sounds & Notifications --> Notifications --> connection established

    uncheck "display message on screen"

    very common request with WM devices ;-)

    WMExperts: News, Reviews & Podcasts + Twitter
  3. #3  
    Quote Originally Posted by Malatesta View Post
    Start -> Settings --> Sounds & Notifications --> Notifications --> connection established

    uncheck "display message on screen"

    very common request with WM devices ;-)
    THANKS.... Perfect..
    Remember, this is my opinion ! We all have a right to our own.....

    Treo's 650-800..NOW,
    Palm Pre
  4.    #4  
    Thank you for the info. I am sure I will have more questions.

Posting Permissions