Page 8 of 9 FirstFirst ... 3456789 LastLast
Results 141 to 160 of 175
  1. #141  
    Does anyone know if the Express version will work?
  2. #142  
    Crazzy.Eddie,

    Thanks for the response to my earlier question.

    Treo 800W is on the way for me. Only time will tell if I am in for lots of joy or lots of grief. I hope it is mostly Joy.

    Regarding TT6/TT7, since TT7 is not available commerially as standalone (not comfortable using the ripped version from internet), I am thinking of getting TT6.

    What is the best place to buy it? I saw "TT Nav6 Software only" for $99 at buy.com/tigergps.com and "TT Nav 6 Software + Maps DVD" for $183 at amazon.com. That is a huge difference which makes me wonder if $99 one has older version of maps. Any advice in this regards will be helpful.

    Thanks in advance to all
  3. #143  
    Quote Originally Posted by bkdude View Post
    What is the best place to buy it? I saw "TT Nav6 Software only" for $99 at buy.com/tigergps.com and "TT Nav 6 Software + Maps DVD" for $183 at amazon.com. That is a huge difference which makes me wonder if $99 one has older version of maps. Any advice in this regards will be helpful.
    You answered your own question.


    Quote Originally Posted by bkdude View Post
    That is a huge difference which makes me wonder if $99 one has older version of maps.
    Quote Originally Posted by bkdude View Post
    I saw "TT Nav6 Software only" for $99 at buy.com/tigergps.com
  4. #144  
    thanks for the link.. i installed gpsgate.. so what do i do now?? i opened it and pressed scan and nothing.. i opened tt7 and sttill no signal.. someone please help me set it up..
  5. chong67's Avatar
    Posts
    956 Posts
    Global Posts
    983 Global Posts
    #145  
    Raymir, if you dont have help by this weekend, I will do a write up on how to get it to work with the GPSGate and TT8. I got mine working.

    I been very busy at work.
  6. #146  
    cool.. thanks alot chang
  7. chong67's Avatar
    Posts
    956 Posts
    Global Posts
    983 Global Posts
    #147  
    I got past experience with my Mogul, so thats how I got it to work with my TT7 and GPSGate on my 800w.

    Well if you want to do some study, please take a look at this link. Its ALMOST similiar doing it on the 800w.

    Like I said, I will write the steps on how I did it on my 800w this weekend.

    Link:

    http://forum.xda-developers.com/showthread.php?t=363431
  8. #148  
    guys iam so happy.. i finally got TT7 working on my phone.. i kept messing with the settings and i got it.. i havent used it yet but it finally picked up signal and my location.. thanks all of you for your help!!
  9. #149  
    raymir: any chance of a brief tutorial on how you got it working?
    http://thatsballer.com for all of your tech news!
  10. #150  
    OK, I have used GPSToggle:http://www.baf.cc/gpstoggle
    to help me with TomTom with great success in the past with my Touch.

    I just downloaded and installed the newest version of this software. It gets a gps lock, but I still cannot get TomTom to get a lock with anything other than GPSGate.

    Any suggestions?
  11. #151  
    Quote Originally Posted by Yirk View Post
    Does anyone know if the Express version will work?
    Just activated the express version (got 20% off so it cost me 10 bucks).
    It seems to work fine with TT7
  12. aph
    aph is offline
    aph's Avatar
    Posts
    173 Posts
    Global Posts
    174 Global Posts
    #152  
    Wow GPSToggle looks awesome. Wish I had found it before I switched to the 800w. Would still be cool if the author can figure out how to get it to work for us
  13. chong67's Avatar
    Posts
    956 Posts
    Global Posts
    983 Global Posts
    #153  
    Quote Originally Posted by jabo View Post
    OK, I have used GPSToggle:http://www.baf.cc/gpstoggle
    to help me with TomTom with great success in the past with my Touch.

    I just downloaded and installed the newest version of this software. It gets a gps lock, but I still cannot get TomTom to get a lock with anything other than GPSGate.

    Any suggestions?
    OK, GPSToggle can start a GPS, but GPSGate is actually like a middle tier thing with a virtual port for anything to use it.

    Is it the same thing we are talking?
  14. #154  
    Hello all, newbie here. I've read up on this whole thread and unfortunately I am not getting anywhere with google maps and the search nearby feature. I tried fiddling with the COM ports and other settings but no luck. I don't have any GPS accessing software so if someone could please post step by steps on how to get it to work, I'd truly appreciate it. Thanks!

    I'm coming from the Palm OS world and I have to admit the learning curve for WM is huge. I've already been tempted several times to go back but I'm gonna stick it out for a bit longer...
  15. #155  
    Can you be specific on how you got Google maps to work with AstroGPS? I am fiddling and not getting anywhere. Thanks.
  16. #156  
    These two methods did not work for me? Do you think my GPS is defective or am I still to green at this...

    Quote Originally Posted by skfny View Post
    Try the settings I have above.

    COM7 under GPS settings
    Manual under GMaps settings then COM7 and 4800 baud.

    Works great.

    I just want to report that I have the GPS working fine with google maps and if that is the case it should be fine with TOM TOM I suspect people just don't have it configured properly, or perhaps it is a faulty unit.

    For reference under settings -> GPS manager I have the following settings

    Programs Tab : GPS program port -> GPD1
    Hardware Tab: GPS Hardware Port -> Internal GPS Device
    Access Tab: Manager GPS Automatically is checked.
  17. #157  
    1. Make sure you are in a Sprint coverage area. Preferrably not roaming
    2. Make sure phone radio is ON.
    3. Make sure GPS location privacy is set to "Location On" and NOT "911 Only".
    4. Under GPS Manager, GPS Program port should be at GPD1, GPS Hardware port is OInter GPS Device".
    5. In GoogleMaps, make sure GPS settings is set to Omanage by Windows".
    6. In GoogleMaps, make sure "Use GPS" is checked.

    Please note, most GPS apps (Live Search, GoogleMaps, Vito Astronavigator, GPSToday, GPSTuner, & Garmin) will work with the internal GPS with the above settings, without requiring 3rd part apps. Other apps (TomTom, Vito Smart Navigator, Oncourse Navigator, etc.) will require GPSGate to recognize/use the internal GPS on the 800w.

    Quote Originally Posted by Yirk View Post
    Does anyone know if the Express version will work?
    It seems to work well with express. But I found that GPsGate automatically configures Virtual COM4 as All NMEA, but after exiting GPSGate and later starting it, it sets Virtual COM4 only. Also It didn't seem to matter with TomTom. The express version also allows up to 2 apps to use GPSGate. The standard version allows more than 2 apps to connect to it, as well as online connection to GPSGate.com for buddy tracking.
    Last edited by crazie.eddie; 09/05/2008 at 04:47 PM.
  18. #158  
    I can get it to work,but it sometimes "freezes" and stops giving directions. Then after a while it will suddenly give several instructions at once. Is this because it has been out of Sprint coverage and then goes back in?
    Laissez Faire
  19. #159  
    When I installed TT7 on the 800w, I lost some keyboard control. Meaning, basically, the keyboard stopped working altogether. Anybody else experience this?
  20. #160  
    Quote Originally Posted by prubin View Post
    I can get it to work,but it sometimes "freezes" and stops giving directions. Then after a while it will suddenly give several instructions at once. Is this because it has been out of Sprint coverage and then goes back in?
    I never experienced this. If you are out of the Sprint network, TomTom should display "No GPS device" in the bottom left window.


    Quote Originally Posted by Thinker3932 View Post
    When I installed TT7 on the 800w, I lost some keyboard control. Meaning, basically, the keyboard stopped working altogether. Anybody else experience this?
    During the Main navigation menu, the only keys that work for me is..
    M or ENTER key = Main Menu
    P = Preference Menu
    Delete key = Toggle Sound On/Off
    Space Bar or Right D-pad = Announce last instruction
    E = Where Am I screen
    I = Zoom in
    O = Zoom Out

    During the address entry, I get full keyboard functionality along with screen tapping.

    The Up/Down D-Pad buttons do not seem to work though.
    Last edited by crazie.eddie; 09/06/2008 at 02:28 AM.
Page 8 of 9 FirstFirst ... 3456789 LastLast

Posting Permissions