Page 1 of 2 12 LastLast
Results 1 to 20 of 21
  1.    #1  
    I moved this to a new thread so I dont get lostin the shuffle of all the other threads...
    This was the first post:
    http://discussion.treocentral.com/sh...&postcount=687
    And followed on here:
    http://discuss.treocentral.com/showp...4&postcount=28

    Well crap...

    Started with a Sprint PCS Treo 700WX i have had for more than a year now.
    Came with 1.13 rom and was updated about 2 months ago to the 1.15 rom.


    I setup my 1gb Lexar Platinum II SD card and used Ebag's Full WM6 Rom.

    Did a hard reset.
    Pulled battery.
    Put SD card in.
    Held Vol. Up and replaced Battery.
    Pluged in power cord.
    Pressed UP.
    Got the: Checking SD Card
    Got the: Download OS + BL

    The phone reset and nothing came up on the screen but the keypad was lit up.

    Left it alone for a while (45min) but nothing changed.

    now it will not even power on.
    All combo of holding buttons and power have not worked.

    1) Unplug your power cable and remove the battery.
    2) Hold the side button (below the volume rocker).
    3) Replace battery and plug in power cable while holding the side button.
    No-Joy

    I dont even get a charge light, nothing... fully dead.
    Nothing. Phone makes no attempt to show any kind of life at all.

    when I plug the device in does it does NOT get detected in the hardware profile.
    Last edited by aenigma; 07/03/2008 at 07:25 PM.
    <img src="http://img231.imageshack.us/img231/9343/scifinerd7jo.jpg" border="0">
    <img src="http://img109.imageshack.us/img109/9600/pirateuserbar3mz.jpg" border="0">
  2. #2  
    Who's your carrier?
  3.    #3  
    Sprint
    <img src="http://img231.imageshack.us/img231/9343/scifinerd7jo.jpg" border="0">
    <img src="http://img109.imageshack.us/img109/9600/pirateuserbar3mz.jpg" border="0">
  4. #4  
    Here's what I'd did.

    Go into a Sprint store. Tell them that you were having some problems with the phone, so you talked to Palm, and they told you to install the 1.15 update. You did, and after it finished (and it looked like it finished okay, dangit!) this is what happened.

    If you're nice about it, have a good account in good standing, then they *MIGHT* take pity on you. That's how I got my phone swapped for $30 (though it turned out that I didn't need to do it...).

    You can also try leaving the phone off and the battery out for an extended period of time, but I don't think that'll work. You can shop on fleabay and do an ESN clone of your phone, that could work too (so you have a good ESN even if they one you were sold isn't good).
  5.    #5  


    So let this be a lesson to all...

    FIRMWARE FLASHING CAN BRICK YOUR PHONE, EVEN IF YOU DO EVERYTHING RIGHT!

    We will see if i can talk my way into a replacement phone.


    So has anyone else updated from 1.13 to 1.15 to WM6 without any issues?



    .
    Last edited by aenigma; 07/03/2008 at 08:01 PM.
    <img src="http://img231.imageshack.us/img231/9343/scifinerd7jo.jpg" border="0">
    <img src="http://img109.imageshack.us/img109/9600/pirateuserbar3mz.jpg" border="0">
  6. #6  
    Play dumb and they should hook you up. ive had a treo that i left in the sun for 2 days at my cottage replaced because i played dumb.
  7. #7  
    Quote Originally Posted by aenigma View Post
    ...
    So has anyone else updated from 1.13 to 1.15 to WM6 without any issues?
    Yep
  8.    #8  
    Originally Posted by aenigma
    ...
    So has anyone else updated from 1.13 to 1.15 to WM6 without any issues?

    Quote Originally Posted by westronic View Post
    Yep
    Does anyone know what might have gone wrong?

    If I do get my replacement, I dont want to brick it too...
    Did I frak it up or was this the 1-in-500 phones that was gonna die anyways...
    <img src="http://img231.imageshack.us/img231/9343/scifinerd7jo.jpg" border="0">
    <img src="http://img109.imageshack.us/img109/9600/pirateuserbar3mz.jpg" border="0">
  9. #9  
    Quote Originally Posted by aenigma View Post
    Does anyone know what might have gone wrong?

    If I do get my replacement, I dont want to brick it too...
    Did I frak it up or was this the 1-in-500 phones that was gonna die anyways...
    It's impossible to tell really.

    If it actually won't even power on...shesh...that's so weird.

    The *ONLY* think I can think of is you trashed your firmware, bootloader, ROM, and pretty much everything else all at the same time.

    How? You got me.

    I've flashed probably more times than the rest of you combined (to the point where I got careless....DOH!). It's about as safe as it can be.

    But just to reiterate:

    Quote Originally Posted by Ebag333 View Post
    What you need to know

    First off, flashing your rom is dangerous. Not blow-up-the-world type dangerous, but you're-out-500-bucks dangerous.

    If you brick your phone (render it useless), it's your own fault. At this point the ROM is still what I would consider 'unsafe', in other words it's not at the point where you can follow steps 1 through 10 and achieve success.

    Additionally, flashing your phone is completely unsupported by either Palm or your wireless carrier, and may void warrantees, insurance, etc, etc, etc.
    If nothing else, Aenigma, thanks for showing that you can do everything right and still screw it up.

    Let us know how the replacement goes.
  10. #10  
    this is the reason I'm soooooo damn scared (scared as a grade 1 school girl!) to try to update my ROM ... *LOL*
  11. #11  
    Quote Originally Posted by _Allan_ View Post
    this is the reason I'm soooooo damn scared (scared as a grade 1 school girl!) to try to update my ROM ... *LOL*

    Some numbers:

    My full WM5 ROM Final has been downloaded 139 times.

    My WM6 ROM (Testing 2) has been downloaded 78 times.

    I have no doubt that there have been well over 500 flashes out there, and of those I think 3 have gone bad (but were recoverable) and one was unrecoverable.

    I know out of the 3, at least one (mine) was due to stupidity/carelessness.

    I don't see completely bricked (unrecoverable) phones being a common occurance, and I have a feeling that when we do see them there will be a root cause to the issue (namely, a mistake that the user made). While it appears Aenigma got the short end of the stick here, I hardly expect to see slews of bricked phones.

    Heck, you're more likely to get in an accident driving to work than you are to brick your phone.
  12.    #12  
    I think I have fingered out what went wrong looks like I have a corrupted 1gb Lexar Platinum II SD card...

    So take care in checking your SD Card out before you start the flash.

    **EDIT**
    Had one bad sector on the SD Card.
    Guess that was more than enough to trash the phone out...
    **EDIT**
    Last edited by aenigma; 07/05/2008 at 02:19 PM.
    <img src="http://img231.imageshack.us/img231/9343/scifinerd7jo.jpg" border="0">
    <img src="http://img109.imageshack.us/img109/9600/pirateuserbar3mz.jpg" border="0">
  13. #13  
    Lexar cards are crapola dude. we used to carry them in our store front but 1 of 5 were consistently bad. Kingston is the only way to go. cant beat a 5 year warranty either.
  14. #14  
    Warning added to the main thread.

    After bad luck with cards I stick mostly with SanDisk for any card that will be even somewhat critical/important.
  15. #15  
    Quote Originally Posted by aenigma View Post


    So let this be a lesson to all...

    FIRMWARE FLASHING CAN BRICK YOUR PHONE, EVEN IF YOU DO EVERYTHING RIGHT!

    We will see if i can talk my way into a replacement phone.


    So has anyone else updated from 1.13 to 1.15 to WM6 without any issues
    Certainly. :-)
    Grant Smith
    A+, Net+, MCPx2, BSIT/VC, MIS

    eNVENT Technologies
    Use your imagination.
    --
    Sprint HTC Evo 4G

    DISCLAIMER: The views, conclusions, findings and opinions of this author are those of this author and do not necessarily reflect the views of eNVENT Technologies.
  16.    #16  
    Well crap.
    I went to the Sprint store here in town and the lady had no clue what a Treo was... Guess she had seen pictures but never held one, was kinda funny to watch. She gave me 800-584-3666 to call, so I did. After 2 hours on the phone with them:

    Told them:
    "I woke up and the phone wouldn't wake up or turn on or nothing. Tried pulling the battery and poking it, hard reset, nothing will make it go. Please oh please make it all better"

    They said:
    "looks like the factory warranty is up and your gonna have to fork out $150.00 for a refurbished one."

    ME:


    Anyone have any ideas that wont cost me as much $$$ ????
    <img src="http://img231.imageshack.us/img231/9343/scifinerd7jo.jpg" border="0">
    <img src="http://img109.imageshack.us/img109/9600/pirateuserbar3mz.jpg" border="0">
  17. #17  
    Try another Sprint store (or the same one at a different time).

    Look on ebay/craigslist and see if you can pick one up cheap. You don't care if the ESN is good as you can do an ESN swap.
  18. dwg
    dwg is offline
    dwg's Avatar
    Posts
    138 Posts
    Global Posts
    145 Global Posts
    #18  
    Seems to me that if this is was truly due to a bad SD card it might just as well have happened doing the supported Sprint update to 1.15. I don't remember seeing a warning to 'check my card' prior to upgrading to 1.15.

    Would it help to try another rep, putting the blame on doing the 1.15 upgrade rather than a mysterious hardware failure in the middle of the night?
  19. #19  
    ebag - check your PPCGeeks pm b ox.
    I would have sent the msg here, but I only have 1 (well now 2) posts.

    TY, Allan
  20. #20  
    I know this is an old thread, but it's pretty much the same issue as I'm having. I had flashed my phone to 6.1 everything was working, except for being laggy, I decided to switch back to wm5, and selected "ebags trimmed 1" I flashed the phone, it said it was successful and reset, only the keyboard lit, after pulling the battery, now it does nothing. What do I do? Anyone know why this would have happened? for what it's worth it's a sandisk card.


    to OP or anyone with the know: did the OP get his phone working?
    Last edited by evansussman; 11/12/2009 at 02:02 AM. Reason: ask additional question
Page 1 of 2 12 LastLast

Posting Permissions