Results 1 to 12 of 12
  1.    #1  
    I got my treo successfully cloned and working. its on a sprint PRL but its not a big deal ill fix that when i get my serial cable.

    thanks for all your helps. i know im a noob to this and you guys must have found me quite annoying LOL

    thanks for passing on your knowledge
  2. #2  
    Glad to hear it's fixed.
  3.    #3  
    yah only issues im having is the EVDO A-key auth fails. its roaming on sprint (needs telus PRL) and telus *22803 will not update the prl for some un knowen reason.

    i beleive the PRL update fails because its trying to use my HTC's SPL code or MSL to unlock the device for OTA programing. now i know my HTS's SPL so im going to edit that into the nvram but i need ot find out the MSL some how.

    If i update PRL on my HTC the screen flashes SPL Lock Unlocked. so im thinking.....
  4.    #4  
    I solved my PRL issue.

    what you have to do is change the SPC/SPL to the same as the cloned phone. My carrier Telus uses the SPL to unlock and program OTA.


    according ot my finding Nvbackup hex ofset E070 is the SPC/SPL
    hex offset E170 is the MSL
  5.    #5  
    Also need to know if any one knows the tunneling settings and such for setting up ##data for telus.
  6. #6  
    please don't keep reply reply reply to your own thread. I think its better if you edit your posts instead.

    anyway try the NAI I told you in the other post and disable mobile IP. create a new "My Connection 1" instead of using the one in ##DATA (because it forces MIP)

    Also if you use your HTC? data, and at the same time the 700wx data, it is possible, but you need to edit the EVDO PRL to force one of them to roam on Bell.

    Since you are on the West, your EVDO Channel numbers might be different and I am not familiar..
    6b 6f 63 6f 6d 61 6e 20 6f 66 20 63 64 6d 61 2d 64 65 76 2d 74 65 61 6d
  7.    #7  
    Quote Originally Posted by kocoman View Post
    please don't keep reply reply reply to your own thread. I think its better if you edit your posts instead.

    anyway try the NAI I told you in the other post and disable mobile IP. create a new "My Connection 1" instead of using the one in ##DATA (because it forces MIP)

    Also if you use your HTC? data, and at the same time the 700wx data, it is possible, but you need to edit the EVDO PRL to force one of them to roam on Bell.

    Since you are on the West, your EVDO Channel numbers might be different and I am not familiar..
    i wont need to use both on data at once, and sorry about the replys. im not used to being able to edit a post after its posted. most forums have a 10 minute limit on editing.

    Edit: trying to find previous post where u told me what NAI to use, no luck so far.
    i did try to set up a new connection as you suggested. now im getting "cannot connect due to unknown error"
    Last edited by Juggalo_X; 07/03/2008 at 09:03 PM.
  8. kwyatt's Avatar
    Posts
    56 Posts
    Global Posts
    62 Global Posts
    #8  
    question for you Juggalo_X

    when you did the esn change... the locations where you changed the esn did it look like ESN@****.sprintpcs.com as if the esn was part of an email address?
  9.    #9  
    Quote Originally Posted by kwyatt View Post
    question for you Juggalo_X

    when you did the esn change... the locations where you changed the esn did it look like ESN@****.sprintpcs.com as if the esn was part of an email address?

    no u need to change the esn in 4 places.

    first

    Offset A000 Row B to A010 Row 5 is tour ESN in Decimal format. change that to your cloned ESN in decimal format. (this appears to be your data package password)


    Offset B8D0 Row B to B8E0 Row 5 is your ESN in Decimal format. change that to your cloned ESN in decimal format.

    Offset E790 Row 3-D again this is in decimal format as well.

    Offset D440 Row 6 to 9 is your ESN in Hex format it is also reversed. again use cloned ESN hex.

    for example if your esn in hex is 1A2B3C4D you would input it into D440 as 4D3C2B1A

    EDIT: Forgot their was 2 more decimal esn change.

    Edit 2:
    there are more spots with the DEC ESN however i think the phone puts those in its self after you make these 4 changes. because i didnt change them manually but looking at a fresh dump now after i have it all provisioned there are a few more DEC hex spots in the NVbackup. to tell the truth i think the only one that really matters is the ESN in hex.
    Last edited by Juggalo_X; 07/04/2008 at 09:47 AM.
  10. #10  
    Quote Originally Posted by Juggalo_X View Post
    to tell the truth i think the only one that really matters is the ESN in hex.
    That's the only one I changed. Sprint hasn't disc'd my service yet.....
  11.    #11  
    Quote Originally Posted by Ebag333 View Post
    That's the only one I changed. Sprint hasn't disc'd my service yet.....
    i thought so. from there the treo fills in the rest by its self.

    also on a fully provisioned phone my nvbackup is larger now. i have no idea whats added though lol

    on a side not im still unable to connect to my data package. everything appears to be set up correctly and the AN/AAA authentication for evdo is passing now. (used *228xx to program the phone) but still no dice
  12. #12  
    Ebag333, may your loins never tire of the choicest wenches, may your seed germinate tenfold, long may you reign.

    I, Meroving of the long-haired Franks bequeath these upon thee verily.

Posting Permissions