Results 1 to 2 of 2
  1.    #1  
    I am a previous 650 owner who has an older hotsync version on my work computer that has windows xp, and I recently purchased an unlocked 750 (AT&T branded though) and have been syncing my contacts/calender without upgrading, but now I want to upgrade to activesync 4.5 so I can have WM 6, but I keep getting error messages. Should I delete the old sync program and start over and try to install activesync 4.5? Will this resolve it?
    I love my new 750 but it seems to have some quirks, but I am hoping these quirks are related to WM5 OS.

    HELP!
  2. #2  
    Okay, you said some things there that don't add up.
    Quote Originally Posted by paulig13 View Post
    I am a previous 650 owner who has an older hotsync version on my work computer that has windows xp, and I recently purchased an unlocked 750 (AT&T branded though) and have been syncing my contacts/calender without upgrading
    HotSync doesn't work with WindowsMobile devices. I don't see how you could be syncing anything.
    Quote Originally Posted by paulig13 View Post
    but now I want to upgrade to activesync 4.5 so I can have WM 6, but I keep getting error messages. Should I delete the old sync program and start over and try to install activesync 4.5? Will this resolve it?
    Still not clear on what you're asking here.

    You can have HotSync and ActiveSync on the same machine as they work with different devices. If you are using ANY WindowsMobile devices, I would recommend downloading and installing the latest version of ActiveSync (which is currently 4.5). You will need it to perform sync operations and software installations on your WM device.
    Treo 750 | AT&T | WM6| TREO750-2.27-RWE | FW 1.54.01.00

    My Treo freeware apps - http://slicktools.itrello.com
    My favorite software picks - http://slicktools.itrello.com/750-picks.html

Posting Permissions