Page 1 of 2 12 LastLast
Results 1 to 20 of 27
  1.    #1  
    I decided to give the Treo WM version a try by getting an unlocked Treo 750 (ATT branded) from ebay as sold by one of our members here who had it upgraded to Windows Mobil 6.1.

    First thing I had to learn was the use of the OK button. Initially, due to the OS difference (being a Palm user) I could not find a simple way to close the programs that I opened. Until, I finally figured out that little ok button between the red handset and the D button.

    Now I am running into problems because sometimes it would not open up the iGuidance 4.0 GPS software. Until I ran the Task Manager program which showed me that my ActivSync, Contacts, Internet Explorer, Outlook E-mail, Messaging, Excel Mobile, Solitaire and Contacts was all runnning. I told myself, if that's really multithreading then I may have just hit its limitation. I had to end them one by one via the Task Manager.

    Then I took the iGuidance for a spin by getting the Freedom Keychain 2000 receiver from T/C store. Since this is my first purchase of the a GPS app, I was happy that it works. I can hear the Text to Speech directions clearly and am able to set the GPS to pick a different route if I chose to. The Freedom Keychain 2000 connection with the 750 works superbly. My complain right now is that it would not accept any of my from my contacts address despite the address being correct and complete. Don't know if this is just a demo software or something else.

    I downloaded GoogleMaps from the internet, version 2.1.0.10 and wow, does that version works with the Freedom GPS receiver. It tracks my trip like you see on those tracking devices on the detective movies. That little dot moves along as I move exactly to wherever I go. This version of GoogleMaps My Location function works without the GPS as well but off by at least 1800 meters.

    Next I activated the Outlook email sync with my corporate OWA. I went through the set up without a problem and was able to retrieved my email, calendar and old un-updated contacts (since I have stop syncing with my Treo 650 due to sync problems on the base hotsync software). None the less, it did what it was supposed to do, sync via over the wires.

    One problem I identified with the email software is that the emails are either sorted by Message Type, From, Received or Subject. Why does it not have date sorting? I search and could not find it.

    It has been a long day.

    I will need to find a backup software and will need to plan sometime later how to sync my existing contacts list content and memo notes to this device.
  2. #2  
    Recieved is date sorting. Good luck

    Surur
  3.    #3  
    Thanks surur, that works.
  4.    #4  
    While this may not necessarily a single software fault or not, I will mention it anyway. I search goggle for an address and save that address to my contact list.

    I then ran iGuidance and tried to get direction routing for that contact. It would not take it. It turns out that google maps drops the address information to the contacts as one whole entry into the address line instead of separate street address, city, state and zip code fields.

    However, if you view the information it looks good but not really. On Palm, the address once it is saved from google maps, it interfaces correctly, i.e. street address, city, state and zip are dropped to the separate fields.

    Now, I have another problem, my available space is growing smaller. I have only have the following installed:
    1. iNav iGuidance4
    2. Microsoft Live Search
    3. Spectec SDIO WLAN-11b Card
    4. Sprite Sofware Sprite Backup

    The cab files I have installed for these software were all saved on the SD card prior to install.

    My emails are being saved on the SD card.

    I now have only about 3.91 MB in storage and 18.99 MB in Program.

    I started with about 23M with just the iNav iGuidance installed and now my memory is almost gone. I tried the search function to look for files over 64K, but if keeps returning no files found.

    Any suggestions?
  5. URPREY's Avatar
    Posts
    166 Posts
    Global Posts
    243 Global Posts
    #5  
    Live Search defaults to caching in main memory. Try to clear the cache in live search - It can occupy a lot of space. Also, try clearing the temp files in Internet Explorer.

    iPhone 3G ..:.. Jailbroken 16GB Black
    AT&T 8925 Tilt ..:.. WM 6.1 ..:.. SIM/CID unlocked
    BlackBerry 8830 ..:.. Work phone
  6. #6  
    Quote Originally Posted by ronbo2000 View Post
    Now, I have another problem, my available space is growing smaller. I have only have the following installed:
    1. iNav iGuidance4
    2. Microsoft Live Search
    3. Spectec SDIO WLAN-11b Card
    4. Sprite Sofware Sprite Backup

    The cab files I have installed for these software were all saved on the SD card prior to install.

    My emails are being saved on the SD card.

    I now have only about 3.91 MB in storage and 18.99 MB in Program.

    I started with about 23M with just the iNav iGuidance installed and now my memory is almost gone. I tried the search function to look for files over 64K, but if keeps returning no files found.

    Any suggestions?
    A few things.

    1) It does not matter where the cab starts from, it matters if you install it to external storage or main memory. Most apps except today plug-ins can be installed in external storage (your SD card)

    2) PocketIE will keep its cache and let it grow indefinitely. You have to manually empty it by going into PocketIE> Menu>tools>options>memory>delete files

    Surur
  7.    #7  
    Quote Originally Posted by surur View Post
    A few things.

    1) It does not matter where the cab starts from, it matters if you install it to external storage or main memory. Most apps except today plug-ins can be installed in external storage (your SD card)
    Program memory is at 17.10M now cause I have added a trial software. I will uninstall the program and re-install to external storage and see how much of that saves me.
    Quote Originally Posted by surur View Post
    2) PocketIE will keep its cache and let it grow indefinitely. You have to manually empty it by going into PocketIE> Menu>tools>options>memory>delete files

    Surur
    Wow, just clearing cache put up my Storage memory from 3.91M to 16.79M.

    Thanks.
  8.    #8  
    Quote Originally Posted by URPREY View Post
    Live Search defaults to caching in main memory. Try to clear the cache in live search - It can occupy a lot of space. Also, try clearing the temp files in Internet Explorer.
    I have Live Search cache set to Storage Card. How do I clear the cache in live search? I don't see the option within Live Search. Do I do this clear even though I have the cache set to Storage Card?

    Temp file clear in IE did great, 3.91 to almost 17M. Thanks
  9. #9  
    Quote Originally Posted by ronbo2000 View Post
    Program memory is at 17.10M now cause I have added a trial software. I will uninstall the program and re-install to external storage and see how much of that saves me.

    Thanks.
    Program memory is RAM, like on your PC. It fluctuates in the same way.

    Storage is like your built-in hard drive. You either install to storage or external storage (memory cards)

    Surur
  10.    #10  
    I tried to uninstall the software and reinstall to SD card. I did not see any appreciable changes. Thanks for the suggestion, it was good checking into.

    So I took the next step, downloaded Active Sync from the Microsoft Mobile site and defined the connection between my laptop and the 750.

    For some reason, I keep getting this support code 80072f7d after the sync. I went to the Windows mobile site and one of them suggested to uncheck and check the USB to PC setting. That did not work. I only get the successful sync when the USB to PC setting remains unchecked. Any ideas?

    What is the USB to PC setting for?
  11.    #11  
    I lost my prior days text messages, after tinkering with Active Sync.

    I can see where I have responded but all my prior text messages has disappeared. My message validity is set to Maximum.
  12. #12  
    My wife and I both have the 750, and when we ran into sync issues (it was only when we first got them) we did the following:

    Start -> Settings -> Connections Tab -> USB to PC -> Enable advanced network functionality.

    Change the check box from whatever it is. (i.e. uncheck it if it is checked, check it if it is unchecked). That seems to work. I don't know why (since my wife and my 750 are configured identically, save for the theme) but hers works as advertised with it unchecked, mine works checked.

    I have no idea what the difference is, my wife can do everything I can (tether, etc) while connected that I can, but we each have a different setting.
    "Whenever I feel like exercise I lie down until the feeling passes."
    -Robert Maynard Hutchins


    Palm Pilot 1000 -> Philips Nino -> Handspring Visor Deluxe -> Alltel Kyocera 7135 -> Cingular Treo 650 -> AT&T Blackjack II -> AT&T Treo 750 & Epix
  13.    #13  
    Thanks for response. That at least tells me that there are configuration differences from unit to unit. I still want to know what that function meant for the phone when it (PC to USB) is unchecked.
  14.    #14  
    Anyone knows what the answer to my question above (re: PC to USB being unchecked versus checked)?

    Also, I see on the 700w/wx and here that there is a voice command function supposedly included in the WM 6.1. I cannot find it. Is it possible that the TreoCentral member that sold me this sold me a modified version or tweaked version of the OS?
  15. #15  
    there are plenty of custom ROMs out there...
    Nexus One
    HTC Inspire "4G"
    HP Veer "4G"
  16. URPREY's Avatar
    Posts
    166 Posts
    Global Posts
    243 Global Posts
    #16  
    Quote Originally Posted by ronbo2000 View Post
    Anyone knows what the answer to my question above (re: PC to USB being unchecked versus checked)?

    Also, I see on the 700w/wx and here that there is a voice command function supposedly included in the WM 6.1. I cannot find it. Is it possible that the TreoCentral member that sold me this sold me a modified version or tweaked version of the OS?
    I can't answer your question about the advanced network functionality (there doesn't seem to be any rhyme or reason to why checking or unchecking it works), but I can tell you that I loaded WM6.1 on my 750 and it does not have voice command on it by default.

    It works great, but I loaded it from my cab file.

    Keep in mind there is no official 6.1 for the Treo 750, and probably never will be.

    iPhone 3G ..:.. Jailbroken 16GB Black
    AT&T 8925 Tilt ..:.. WM 6.1 ..:.. SIM/CID unlocked
    BlackBerry 8830 ..:.. Work phone
  17.    #17  
    Quote Originally Posted by CPcrazyfly View Post
    there are plenty of custom ROMs out there...
    Thanks, but for now, I am trying to see what the base has to offer and to learn the use of WM based device. It is taking me time to get use to.

    Quote Originally Posted by URPREY View Post
    I can't answer your question about the advanced network functionality (there doesn't seem to be any rhyme or reason to why checking or unchecking it works), but I can tell you that I loaded WM6.1 on my 750 and it does not have voice command on it by default.

    It works great, but I loaded it from my cab file.

    Keep in mind there is no official 6.1 for the Treo 750, and probably never will be.
    For me, the only thing I see on the unchecked PC to USB is that you see your devices going through the logging in process as soon as you connect the 750 to the PC whereas if I have it checked, I don't see those bubble messages.

    Hmmm, where do I get the cab file for the 750? I got this already updated to WM 6.1

    No official 6.1 for 750, thanks for that info, so that confirms the custom update, I guess.
    Last edited by ronbo2000; 07/01/2008 at 02:20 AM.
  18. URPREY's Avatar
    Posts
    166 Posts
    Global Posts
    243 Global Posts
    #18  
    Quote Originally Posted by ronbo2000 View Post
    Hmmm, where do I get the cab file for the 750? I got this already updated to WM 6.1
    I'm using the latest version of Voice Command 19209. If you can find it, give it a try

    iPhone 3G ..:.. Jailbroken 16GB Black
    AT&T 8925 Tilt ..:.. WM 6.1 ..:.. SIM/CID unlocked
    BlackBerry 8830 ..:.. Work phone
  19.    #19  
    My phone just went through a crash as it said voice command encountered an error. I hit okay button but the message would not close and no other keys would respond either.

    So I hit the reset button on the side of the memory card. It started going through the initialization process and had me align the screen. Then all of my settings are gone, emails etc.

    I don't mind losing data since I have a Sprite Backup but Sprite would not start.

    I check memory and it says I only have 2M available (program memory is about 23M).

    I checked on installed programs, its empty. Any suggestions? Is hard reset is the only recourse?
  20. #20  
    Ronbo2000, you are giving me 5th thoughts about going back to WM for another try.
Page 1 of 2 12 LastLast

Posting Permissions