Results 1 to 4 of 4
  1.    #1  
    Hi all,

    I have 750 ATT unlocked and I upgraded to WM6. Since the upgrade, my email (Gmail) does not sync on its own. It only sync manually. Any suggestion of why it's not syncing automatically? (By the way, it used to sync fine with WM5).

    Thanks
  2.    #2  
    Any answers, any suggestions? I noticed yesterday that even Yahoo mobile does not pickup the internet automatically. I have to launch the internet manually then use the application (email, yahoo mobile....etc) will 6.1 fix the problem? thanks
  3. #3  
    Neither of those services provide push mail. You have to set the schedule to check at certain intervals.

    Open up PocketOutlook on the account in question and go to Menu>Delivery_Preferences. Make sure you've enabled it to check for new messages and set the interval.
    Treo 750 | AT&T | WM6| TREO750-2.27-RWE | FW 1.54.01.00

    My Treo freeware apps - http://slicktools.itrello.com
    My favorite software picks - http://slicktools.itrello.com/750-picks.html
  4.    #4  
    I've done that already, like I said earlier it was working fine before the update. As long as I connect manually then the email (MAP4) will check for new messages and Yahoo to go will login. BUT I have to connect to the internet manually and that what is bothering me.

Posting Permissions