Results 1 to 3 of 3
  1.    #1  
    I just bought a Lexus GS430 and read on this site how to get my Treo to connect with the Lexus. It worked great. My problem is two fold:

    1. My Treo connects with the car just sometimes while other times when I get in the car it says Bluetooth failed to connect. Is there something I can do to make it more consistent?

    2. I use Outlook and would like to upload some of my contacts. What do I need to do to get them to upload into the car? I have read (also on this forum) that my car will only take contacts that have one phone number. So how do I do that in Outlook - Create another name for each contact I want to upload with only one phone number per name?

    Thanks in advance for your help.
  2. GeekCop's Avatar
    Posts
    111 Posts
    Global Posts
    187 Global Posts
    #2  
    My Toyota Prius also has built in BT. The issue is not your vehicle, but the BT stack used by MS. It's legendary for not playing well with others. I have the same problem keeping a consistent connection in my vehicle. I realize this doesn't solve your issue, but I'm letting you know it's not anything inherent in your car's BT. As for transferring contacts, I've not yet attempted to tackle that.

    "There is no hunting like the hunting of man, and those who have hunted armed men long enough and liked it, never care for anything else thereafter."
    -Ernest Hemingway

  3. #3  
    I had this issue with my Ford SYNC system. The only thing that fixed it was a program called JETWARE. It is available at Jetwaremobile.com.

    It really works.

Posting Permissions