Results 1 to 6 of 6
  1.    #1  
    I sync my Treo with my home computer and my work computer. I setup my network for T-Zones and everything works great. After syncing with the home PC all is still good BUT after syncing with my work PC my proxy settings change to my work proxy. I thought if I didn't sync My Favorites it would stop but it changes it every time.
    Help!
    How do I keep it from changing my Proxy settings?
  2.    #2  
    I have corrected the proxy when it is connected to my work pc and then tried to sync to my home pc and it just wipes out the proxy. I don't ever remember having an issue with the proxies before.

    Help!
  3.    #3  
    I found in the help file that if there is a proxy on your pc it will sync it with your device. I need to turn this off. Anybody know how to do that?
  4. #4  
    If you're using IE7 on your PC, go to Tools>Internet_Options>Connections_tab> and look under "Settings" and "LAN Settings" and you should find proxy config.
    Treo 750 | AT&T | WM6| TREO750-2.27-RWE | FW 1.54.01.00

    My Treo freeware apps - http://slicktools.itrello.com
    My favorite software picks - http://slicktools.itrello.com/750-picks.html
  5.    #5  
    Thanks but I know how and where the proxy settings are on my PC I just don't want them on my Treo because I have T-Mobile and I only use the internet when I am away from my pc's. I read that if you put in a proxy on your WM6 device it should not be over written by the activesync process but it is. Every time I connect to sync my T-Mobile proxy is gone. I hope I was able to describe this better this time.
  6.    #6  
    I did some more research and found that I should change the automatic connection settings on the PC to show which connection - Internet or Work Network. When I pick either one now (not automatic), it just drops my proxy settings and doesn't capture my work proxy. I think I am getting closer.

Posting Permissions