Results 1 to 9 of 9
  1. bille's Avatar
    Posts
    115 Posts
    Global Posts
    118 Global Posts
       #1  
    Treo 750 showing NO SERVICE.

    Checked the phone this evening, by accident I tuned it off, I then turned it back on and it shows NO SERVICE, not sure what state it was in before I checked.

    Had a couple of calls today so phone was working until about midday after that I don't know how long it has been in this state.

    There is an X with opposing arrows where where the 3G/E Network symbol used to be and the phone appears to be searching for a signal but that's it.

    Brand new, only a week old, any help or clues would be appreciated.

    Located in Australia, carrier is Telstra.
    Last edited by bille; 05/18/2008 at 09:04 AM.
  2. holmes4's Avatar
    Posts
    982 Posts
    Global Posts
    984 Global Posts
    #2  
    Try a soft reset - open the SD card door and press the reset button with the stylus.
  3. bille's Avatar
    Posts
    115 Posts
    Global Posts
    118 Global Posts
       #3  
    Quote Originally Posted by holmes4 View Post
    Try a soft reset - open the SD card door and press the reset button with the stylus.
    Tried that also removed battery and refitted, prob still there.

    Tried Sim in another phone, works ... no problems.

    Appreciate your interest, anything else you can think of?
  4. #4  
    Quote Originally Posted by bille View Post
    Tried that also removed battery and refitted, prob still there.

    Tried Sim in another phone, works ... no problems.

    Appreciate your interest, anything else you can think of?
    hard reset.
    make sure u back up what you need before.

    hard reset: take battery out, press green and red buttons and while doing that, put battery in. then press yes for reset, and follow the rest.
    back up before!!!
    good luck
  5. holmes4's Avatar
    Posts
    982 Posts
    Global Posts
    984 Global Posts
    #5  
    Tried another SIM in the 750?
  6. bille's Avatar
    Posts
    115 Posts
    Global Posts
    118 Global Posts
       #6  
    Quote Originally Posted by holmes4 View Post
    Tried another SIM in the 750?
    Yep, tried that made no difference.

    However a friend who has a non WM Palm had been admiring the 750 a couple of minutes prior, I had been explaining to him how hopeless coverage with 3G was where I live and demonstrating how I had it 'Locked' to GSM and must have accidentally changed the Network setting.

    An ***** without experience is dangerous, only had the Palm a week, did lot of research on best PDA phone, decided that Palm was the one.

    After deciding that some of the reported problems may have been operator caused, vowed not to fiddle until I understood what I was doing, couldn't resist and got trouble for my efforts.

    Thanks to all for your advice.
  7. #7  
    Not sure how locking it to GSM would help if you don't have 3G coverage anyway, but try putting everything back to "auto" under the band selection.
    Treo 750 | AT&T | WM6| TREO750-2.27-RWE | FW 1.54.01.00

    My Treo freeware apps - http://slicktools.itrello.com
    My favorite software picks - http://slicktools.itrello.com/750-picks.html
  8. bille's Avatar
    Posts
    115 Posts
    Global Posts
    118 Global Posts
       #8  
    Quote Originally Posted by fastlerner View Post
    Not sure how locking it to GSM would help if you don't have 3G coverage anyway, but try putting everything back to "auto" under the band selection.
    Auto, seems to favour 3G in the Perth metro area, I get 1 bar and can't move much during a call otherwise calls keep dropping in and out, sometimes call is dropped completely, it's hard to hold conversation, callers are usually sent to MessageBank.

    Locking to GSM I usually get 3 bars and it's rare to lose a call to MessageBank.

    Understand that this is within my own home, within 10 klm of a major city where I operate my business from and spend most of my work day.

    Locking to GSM (EDGE) works for me.
  9. #9  
    Ah. Makes sense. I took you to mean that there was no 3G in your area.

    Under "band selection", you should be fine with setting the Network Type to GSM. However, be sure to leave the GSM/UTMS band set to "auto". If you mess with that one and pick the wrong set of frequencies, you'll be searching for signal all day.
    Treo 750 | AT&T | WM6| TREO750-2.27-RWE | FW 1.54.01.00

    My Treo freeware apps - http://slicktools.itrello.com
    My favorite software picks - http://slicktools.itrello.com/750-picks.html

Posting Permissions