Results 1 to 7 of 7
  1.    #1  
    Ihave just got yet another sync/charge docking cradle after the first one one faulty after only 3 days. It works fine, but when in the cradle, if a call comes in the ringer doesn't sound, so while at work and charging up I don't get to hear incoming calls. Is there a setting somewhere I have missed
    TIA
    daz
  2. holmes4's Avatar
    Posts
    982 Posts
    Global Posts
    984 Global Posts
    #2  
    Which cradle do you have? Perhaps the phone thinks you're using a car cradle? Check Settings > Wired Car Kit and make sure the checkboxes are clear.
  3.    #3  
    doesn't have a make on it, bought from fleabay for the princely sum of 5 or about $10 in your money. Checkboxes in the wired car kit settings are clear. will have to look some more
    cheers
    daz
  4. #4  
    Is the ringer just mute, or is the call not coming in at all? Make sure you have enabled wireless functions while connected to the sync cable.
    Treo 750 | AT&T | WM6| TREO750-2.27-RWE | FW 1.54.01.00

    My Treo freeware apps - http://slicktools.itrello.com
    My favorite software picks - http://slicktools.itrello.com/750-picks.html
  5.    #5  
    the calls still come through as they appear on the screen, the ringer just doesnt activate

    daz
  6. #6  
    Hmm... Does it ring when on a regular sync cable?

    I have no experience with the docks, so I'm just throwing out some guesses. I know some have hands free built in. Perhaps your Treo thinks it's one of those docks and is trying to send sound to the dock speaker, which in this case it may not have. ???
    Treo 750 | AT&T | WM6| TREO750-2.27-RWE | FW 1.54.01.00

    My Treo freeware apps - http://slicktools.itrello.com
    My favorite software picks - http://slicktools.itrello.com/750-picks.html
  7.    #7  
    dont have the plain cable to check unfortunately, I think it will just be a case of searching through all the settings till I can find something

    cheers
    daz

Posting Permissions