Results 1 to 2 of 2
  1.    #1  
    I managed to go over 2 years before a hard reset.
    But now that I have, I notice that I don't get notified of incoming txt msgs until I turn on the screen and hit the keygard button.
    any one know of any settings for this?
    thanks
  2. GeekCop's Avatar
    Posts
    111 Posts
    Global Posts
    187 Global Posts
    #2  
    I'd suggest going into Settings-Personal-Sounds & Notifications-Notifications tab. Hit the event drop down and drop to Messaging: New Text Message, make sure the Play Sound box is checked, then go to the drop down next to that and select your sound effect.

    "There is no hunting like the hunting of man, and those who have hunted armed men long enough and liked it, never care for anything else thereafter."
    -Ernest Hemingway

Posting Permissions