Results 1 to 6 of 6
  1.    #1  
    Me again. After my syncing issue was resolved with a painful hard reset, I'm slowly putting my Treo back together again. I tried playing with the Today screen settings, but I still can't figure out how to fix this. Right now, it shows only my next appointment. I want it to show ALL my appointments for today. What's the setting fix for this? I thought Settings > Today > checking Calendar > checking Today timeout 12 hrs would do the trick. That ain't it. What am I missing?? Thanks friends.
  2. #2  
    Quote Originally Posted by rascalfishy View Post
    Me again. After my syncing issue was resolved with a painful hard reset, I'm slowly putting my Treo back together again. I tried playing with the Today screen settings, but I still can't figure out how to fix this. Right now, it shows only my next appointment. I want it to show ALL my appointments for today. What's the setting fix for this? I thought Settings > Today > checking Calendar > checking Today timeout 12 hrs would do the trick. That ain't it. What am I missing?? Thanks friends.
    The built-in plug-in does not do that. You need a 3rd party plug-in like the excellent calender+, which is freeware.

    http://www.mohairsofa.com/Default.aspx/document/10

    Surur
  3. GeekCop's Avatar
    Posts
    111 Posts
    Global Posts
    187 Global Posts
    #3  
    In addition to Calendar +, it's companion Tasks + will do the same thing for your task list
    "There is no hunting like the hunting of man, and those who have hunted armed men long enough and liked it, never care for anything else thereafter."
    -Ernest Hemingway

  4.    #4  
    But this was not a problem before my hard reset! I'm certain I was able to see all my appointments on the Today screen. Now, I can only see the next one, maybe the next two, but never more than that. I'm certain I could see them all before. ???
  5. #5  
    from the home screen, Menu/preferences/today settings, choose calendar, click options and modify accordingly.
  6.    #6  
    boboo, you're the man! thanks a million.

Posting Permissions