Page 88 of 104 FirstFirst ... 3878838485868788899091929398 ... LastLast
Results 1,741 to 1,760 of 2070
  1.    #1741  
    Perfect. The EmailCenterNumber was the only one I was missing.

    This thread has the cab with these settings in them if anyone needs the cab separately for whatever reason.
  2. #1742  
    Quote Originally Posted by Ebag333 View Post
    If you're talking about the registry key that I posted, you need to soft reset after adding/changing it.
    Did that, no change. But it looks like NightRaven got this totally fixed for RC2.
  3. #1743  
    I wish I had my 700wx and that it worked... It would be fun to play with WM 6.1 on the ol' 700wx...
    Grant Smith
    A+, Net+, MCPx2, BSIT/VC, MIS

    eNVENT Technologies
    Use your imagination.
    --
    Sprint HTC Evo 4G

    DISCLAIMER: The views, conclusions, findings and opinions of this author are those of this author and do not necessarily reflect the views of eNVENT Technologies.
  4. #1744  
    I'm not going to be able to hold off much longer...6.1 is too tempted, and it seems like RC2 for Verizon will be plenty stable. Ohh boy...just in time for Christmas.
  5. #1745  
    I'm still having trouble with the bluetooth headsets, and the active call plugin. RC2 will be delayed slightly.
  6. #1746  
    Thank you for your great work. What is the maxium size of a SDHC card that can be used? Thanks.
  7.    #1747  
    Quote Originally Posted by howard1092 View Post
    Thank you for your great work. What is the maxium size of a SDHC card that can be used? Thanks.
    32 gigs shouldn't be a problem.

    I'm unsure if the drivers support beyond that. They may or may not depending on how much forward thinking MicroSoft was doing (though in all fairness we may not see anything larger than 32 gigs for quite a while).
  8. #1748  
    Quote Originally Posted by NightRaven View Post
    I updated the phone control panel extension in the Sprint romand included a missing registry entry for it. The options that now show under settings/phone/service are the following.

    Data Settings
    • Do not allow a voice call to interrupt my data session (disabled by default)


    Location Privacy
    • 911 Only
    • Location On (Enabled by default)


    Roaming
    • Network Selection (When changing network selection, you recieve a warning: Important: Changing this setting may affect your wireless service, please consult your wireless service provider for more details.)
      • Allow Roaming (Enabled by default)
      • Home network only
      • Roaming networks only
    • When roaming, warn me:
      • Before outgoing calls (enabled by default)
      • Before data connections (enabled by default)


    Voice Privacy
    • On (enabled by default)
    • Off


    I think I also have the bluetooth headset issues corrected. I will be testing my headset soon. If it works, I will post RC2 tonight.
    So... did you add the Sprint specific changes to allow network selection again and is it actually IN RC1 or are we waiting for RC2 for this specific change?
  9. #1749  
    Quote Originally Posted by JasonMeudt View Post
    So... did you add the Sprint specific changes to allow network selection again and is it actually IN RC1 or are we waiting for RC2 for this specific change?
    I added them into the RC2, which is not released yet. I am still fighting with the bluetooth headset issue.
  10. #1750  
    Quote Originally Posted by NightRaven View Post
    I am syncing using Exchange ActiveSync without issue. It sync all 93 contacts of my within a few seconds.
    Could it be something with the Verizon ROM, or maybe just my exchange server then?
    -Vetack
    VZW 700wx WM6.1
  11. Pickngrin's Avatar
    Posts
    30 Posts
    Global Posts
    72 Global Posts
    #1751  
    Quote Originally Posted by NightRaven View Post
    I has the same issue a few minutes ago. I think I found the problem. It will be corrected in the next rom.
    Do you have an idea of when the next ROM will be done? And will it be linked from page 1 of this thread?
  12.    #1752  
    Quote Originally Posted by pickngrin View Post
    Do you have an idea of when the next ROM will be done? And will it be linked from page 1 of this thread?
    I can throw a link up when NightRaven asks me too. He's just been releasing too quickly for me to keep up.
  13. #1753  
    NightRaven,

    Is there an updated kitchen for this WM6.1 line of ROMs?

    Thanks,
    -Vetack
    VZW 700wx WM6.1
  14. #1754  
    Quote Originally Posted by Vetack View Post
    NightRaven,

    Is there an updated kitchen for this WM6.1 line of ROMs?

    Thanks,
    As soon as I get this rom to a release level, I'll provide the updated kitchen. We are almost there. Just need to fix this blueooth issue, and a couple of minor issues.
  15. #1755  
    I'm still fighting with this bluetooth headset issue. It's been three days now, and i've getting a bit frustrated. Beta 14 did not have this problem, but it was using the 20924 SYS. However, bluetooth activesync doesn't work in that build. Which is why I moved to 20757. I'm trying you port specific pieces right now, to see if there is just one broken file.
  16. Pickngrin's Avatar
    Posts
    30 Posts
    Global Posts
    72 Global Posts
    #1756  
    After installing WM6.1 and having major functionality problems (making and receiving phone calls), I flashed the Ebag WM6 trimmed ROM last night, and so far my 700wx is running well, and it seems far quicker than it did with the full 6.1. Are there any shortcomings in the trimmed WM6 that I need to look out for?

    thanks
  17. scubamike's Avatar
    Posts
    9 Posts
    Global Posts
    30 Global Posts
    #1757  
    I installed Nightraven's latest WM6.1 rom. Of course we know it doesn't like to go to sleep. Not a huge deal. That will be fixed in RC2. The features are great. I mean great to the point that I don't see how I can go back. I love the threaded SMS, the SDHC support, HTML e-mail seems to render even better than at least the Verizon WM6 rom, PIE has a few more features, etc..., but boy is it sluggish. I have my suspicions that WM6.1 is just too taxing for my little 700WX, but is there a chance that it can be modified or adjusted to run quicker on the 700WX? I use CPUxscalar which helps a little bit, but as cool as it is to say "I run custom copy of WM6.1 made by some cat named 'Nightraven'" my phone is less enjoyable to use just because it runs slower.
  18.    #1758  
    Quote Originally Posted by scubamike View Post
    but as cool as it is to say "I run custom copy of WM6.1 made by some cat named 'Nightraven'" my phone is less enjoyable to use just because it runs slower.
    Keep in mind a few things:

    • Your phone was never designed with WM6.1 in mind. Even fully tweaked, WM6/6.1 will run slower than WM5. If you want pure speed, try my custom WM5 rom's.
    • NightRaven hasn't done a lot of tweaking to the ROM yet as he's still working on getting it up and running fully. I'm sure that when it's all ready he (or someone else) will tweak the ROM to increase speed and responsiveness.
  19. scubamike's Avatar
    Posts
    9 Posts
    Global Posts
    30 Global Posts
    #1759  
    That makes me feel a bit better knowing that some tweaking might improve speed a bit. Again, to anyone who is considering making the switch, the new features mentioned above are addicting and hard to live without once you begin to rely on them. That little MMS option adjustment talked about a couple posts back was all that was required to get my phone fully functional again and, though I was strongly cautioned not to, my Sprite backup from WM6 restored to WM6.1 with no issues. To reflash I just plugged NightRaven's .nb0 file into Verizon's 1.24 SD updater and the whole process was pain-free and automated. It is even easy to switch back to Verizon's WM6 if you're not satisfied. Again, phone speed aside, these new ROMs are slick, and despite my one complaint I am still running WM6.1 on my phone.
  20.    #1760  
    Quote Originally Posted by scubamike View Post
    though I was strongly cautioned not to, my Sprite backup from WM6 restored to WM6.1 with no issues.
    It seems to be 5.0 to 6.0 or 6.1 that's the problem, rather than 6.0 to 6.1.

    Still, I wouldn't simply restore the contacts DB. Using something like Dashwire is much safer.

    If you start to experience weird issues around contacts, keep your restore from 6.0 in mind.

Posting Permissions