Page 78 of 104 FirstFirst ... 2868737475767778798081828388 ... LastLast
Results 1,541 to 1,560 of 2070
  1. #1541  
    Beta 8 Build 20755 - http://www.4shared.com/file/68320066..._Napaboth.html
    • CE OS 5.2.20273 (Build 20755.1.4.0)
    • Email and Text messaging are working
    • Removed the rest of the MMS crap out of the OEM. So, hopefully we can get an MMS application to work.
    • Managed Programs, and Windows update are working.
    • Added WWAN back in to support SD wireless cards.
    • Added the Zen theme from the Treo Pro (This is set as the default theme. However, it may not be fully implemented. You may have to change to another theme and then back to Zen for it to display correctly. Sorry, it's 12:20am. I'm tired. I don't want to test it tonight.)
    • Bluetooth ActiveSync still not f*&king working... (I've been working on it all night.)
  2. #1542  
    Ebag's full wm6 up and running perfectly on Alltel 700wx. I tried your latest build NightRaven, but it was very very sluggish, so I went back to ebags latest.
  3. #1543  
    Does bluetooth activesync work in any of the ROMs?
  4. #1544  
    Quote Originally Posted by The_Dude View Post
    Does bluetooth activesync work in any of the ROMs?
    Not yet. The wizards are working on it though. Give 'em time my man...
  5. #1545  
    Build 8:

    So far, so good. Responsive is good, all features (except as noted elsewhere) seem to be working well.

    So far, I have only installed XCPUScalar and spbPocketplus. Still doing well.

    I'll start re-installing the rest of my applications later. I am taking it slow this time - if I get the usual slowdown in responsiveness, I want to identify the cause..
    Last edited by westronic; 10/28/2008 at 02:09 PM.
  6. #1546  
    I am using the beta 8 and it is the best so far. I think it is the fastest ROM I have used. Has anyone used the bluetooth voice commands? Do they work with this ROM version?
  7. #1547  
    Beta 9 Build 20755 - http://www.4shared.com/file/68801128..._Napaboth.html
    • CE OS 5.2.20273 (Build 20755.1.4.0)
    • Beta 8 with the following changes.
    • Fixed multi-select issue in tmail.exe.
    • Fixed Zen theme issues.
    • Bluetooth Activesync still not working.
  8. #1548  
    NightRaven,

    I still can't text Verizon phone unless I use the Stock Alltel WM5 rom. I found a .dll file called text_provider.dll was used instead of sms_provider.dll. Hope this helps.

    Ncpilot000
  9. #1549  
    NightRaven, you are killing me. This rom is so awesome. It just keeps getting better. For now I just hooked up a cable for activesync and will patiently wait for the BT ActiveSync fix.

    Great work!
  10. #1550  
    has anyone gone from ebaggs testing 5 to this one?
    any major differences?
    excuse my ignorance,
  11. #1551  
    Updated - Beta 10 Build 20755 - http://www.4shared.com/file/68965725..._Napaboth.html
    • CE OS 5.2.20273 (Build 20755.1.4.0)
    • Beta 9 with the following changes.
    • New OEM.
    • Data connection name is no longer in hex.
    • Restored original options under settings/phone/services.
    • Fixed EVDO disconnect issue with Alltel.
    • Fixed Option + Send key.
    • Bluetooth Activesync still not working.
    Last edited by NightRaven; 10/29/2008 at 11:27 PM.
  12. #1552  
    Quote Originally Posted by ncpilot000 View Post
    NightRaven,

    I still can't text Verizon phone unless I use the Stock Alltel WM5 rom. I found a .dll file called text_provider.dll was used instead of sms_provider.dll. Hope this helps.

    Ncpilot000
    Ncpilot000,

    Try Beta 10. It has lots of OEM changes.
    Last edited by NightRaven; 10/29/2008 at 08:30 PM.
  13. #1553  
    Quote Originally Posted by NightRaven View Post
    Beta 10 Build 20755 - http://www.4shared.com/file/68950641..._Napaboth.html
    • CE OS 5.2.20273 (Build 20755.1.4.0)
    • Beta 9 with the following changes.
    • New OEM.
    • Data connection name is no longer in hex.
    • Restored original options under settings/phone/services.
    • Fixed Option + Send key.
    • Bluetooth Activesync still not working.

    NO DATA CONNECTIONS WORKING!!! I'll post an updated beta 10 in a few minutes.
  14. #1554  
    Updated - Beta 10 Build 20755 - http://www.4shared.com/file/68965725..._Napaboth.html
    • CE OS 5.2.20273 (Build 20755.1.4.0)
    • Beta 9 with the following changes.
    • New OEM.
    • Data connection name is no longer in hex.
    • Restored original options under settings/phone/services.
    • Fixed EVDO disconnect issue with Alltel.
    • Fixed Option + Send key.
    • Bluetooth Activesync still not working.
    Last edited by NightRaven; 10/29/2008 at 11:25 PM.
  15. #1555  
    Quote Originally Posted by NightRaven View Post
    Updated - Beta 10 Build 20755 - http://www.4shared.com/file/68965725..._Napaboth.html
    • CE OS 5.2.20273 (Build 20755.1.4.0)
    • Beta 9 with the following changes.
    • New OEM.
    • Data connection name is no longer in hex.
    • Restored original options under settings/phone/services.
    • Fixed EVDO disconnect issue with Alltel.
    • Fixed Option + Send key.
    • Bluetooth Activesync still not working.

    What does "New OEM" mean? What sorts of things?

    In other words, how different does this become from Beta 9 because of a new OEM?

    Inquiring minds want to know.
  16. #1556  
    NightRaven,

    The SMS to VZW works, Thanks!

    NCPilot000
  17. #1557  
    Quote Originally Posted by westronic View Post
    What does "New OEM" mean? What sorts of things?

    In other words, how different does this become from Beta 9 because of a new OEM?

    Inquiring minds want to know.
    I rebuilt the OEM portition of the ROM (Drivers and OEM application settings) from the Alltel WM5 rom. The earlier roms were using the OEM from the Verizon WM6 rom. I used the Alltel OEM to fix several issue with the verizon one. (EVDO disconnects, Non verizon customers could not text a verizon customer, verizon bastardized mms, etc...)
  18. ceoprez's Avatar
    Posts
    19 Posts
    Global Posts
    27 Global Posts
    #1558  
    Good job on all your work.

    I'm not sure if any one has experienced this issue, but on incoming calls the if of the person does not show.

    Beta 10 updated
  19. #1559  
    Quote Originally Posted by ceoprez View Post
    Good job on all your work.

    I'm not sure if any one has experienced this issue, but on incoming calls the if of the person does not show.

    Beta 10 updated
    That's a bug. It will be fixed in Beta 11.
  20. ceoprez's Avatar
    Posts
    19 Posts
    Global Posts
    27 Global Posts
    #1560  
    Sweet!!!!

Posting Permissions