Page 77 of 104 FirstFirst ... 2767727374757677787980818287 ... LastLast
Results 1,521 to 1,540 of 2070
  1.    #1521  
    Quote Originally Posted by The_Dude View Post
    How can I get the stock verizon rom using the sd updater method? USB won't work for me.
    There isn't a way.

    Just update to the Verizonized 1.15 ROM. No one is likely to notice.
  2. #1522  
    Ebag, I know you mentioned formatting the SD card, but is there another way around that? Is there another way to flash your ROM with NighRaven's beta 5 without formatting the SD card? Can't I just download to my phone and go from there?

    Sorry if I sound like an *****, I just think it's better if I try flashing the ROM than just updating the threaded sms..
  3. #1523  
    Quote Originally Posted by flipfone View Post
    Quote:
    Originally Posted by westronic View Post
    Did you actually go into Settings --> Phone --> Services --> Screen --> Network and change the Network? Then change it back?

    After that you still have your data network operational just as before changing the setting?

    If so, can you go into your ##Data# screen and click one the the Update Profile button? Does anything happen?

    I am very curious.

    For me, "Update Profile" works in WM5 but not in WM 6 or WM 6.1. Just as changing the network setting works in WM5 but not in WM 6 or WM 6.1.



    Westronic, i assume your still doing the 'restore' thing. i wonder if its carrying over the verizonization settings and breaking this ROM for you.
    BTW just guessing. If you are then ill go in and see if it breaks it. Let me know, please.

    Nope. No "restore" this time around. Just 6.1 Beta 3 with spb Pocket Plus and some others things installed after the upgrade to WM 6.1. No "verizonization" is present on my phone any more.

    Time to move on to the latest beta for WM 6.1
  4.    #1524  
    Quote Originally Posted by MrPlennium View Post
    Ebag, I know you mentioned formatting the SD card, but is there another way around that? Is there another way to flash your ROM with NighRaven's beta 5 without formatting the SD card? Can't I just download to my phone and go from there?

    Sorry if I sound like an *****, I just think it's better if I try flashing the ROM than just updating the threaded sms..
    The best way to install a custom ROM (in my opinion) is to follow the instructions in post 1.

    Multiple people have bricked their phone by NOT following those instructions.
  5. #1525  
    Quote Originally Posted by westronic View Post
    Nope. No "restore" this time around. Just 6.1 Beta 3 with spb Pocket Plus and some others things installed after the upgrade to WM 6.1. No "verizonization" is present on my phone any more.

    Time to move on to the latest beta for WM 6.1
    and you still broke it ? sorry but i want to be sure whether i can go in there or not and when i do i want the card ready and time necessary to flash if need be.
  6. #1526  
    Quote Originally Posted by flipfone View Post
    and you still broke it ? sorry but i want to be sure whether i can go in there or not and when i do i want the card ready and time necessary to flash if need be.
    Yep. I could not even re-build the connection without going to WM5. With WM6 I could at least re-enter the correct info into the ##DATA# screen and get things back to normal - I could not do this in WM 6.1.

    I have only tested this after installing third-party software, and have I not tested this in WM 6.1 Beta 5, which I am now using.

    Frankly, one pain-in-the-**** go-back-to-WM5 to restore was enough for me. It's just too time consuming for me to keep testing this.
    Last edited by westronic; 10/21/2008 at 02:56 PM.
  7. #1527  
    Ok. You reminded me how bad that was. Ill stay out of there then... Thank you.
  8. #1528  
    is anyone have any issue with sounds after upgrading the rom? My ringtones or mp3s won't work after upgrading. I have a bell phone. I have tried 2 different 6.1 builds and ebags beta 5 build and still nothing. Thing is my speakerphone still works.
  9. #1529  
    Quote Originally Posted by fearthefox View Post
    is anyone have any issue with sounds after upgrading the rom? My ringtones or mp3s won't work after upgrading. I have a bell phone. I have tried 2 different 6.1 builds and ebags beta 5 build and still nothing. Thing is my speakerphone still works.
    Although I personally haven't experienced this, I believe it was reported earlier. I think it may have been in the VZW Official Update thread. Anyway, the fix was to do a hard-reset I think. Check it out.

    -Frank
  10. #1530  
    I figured it out.... Stupid Ringer button....LOL...
  11. #1531  
    Quote Originally Posted by westronic View Post
    Go you actually go into Settings --> Phone --> Services --> Screen --> Network and change the Network? The change it back?

    After that you still have your data network operational just as before changing the setting?

    If so, can you go into your ##Data# screen and click one the the Update Profile button? Does anything happen?

    I am very curious.

    For me, "Update Profile" works in WM5 but not in WM 6 or WM 6.1. Just as changing the network setting works in WM5 but not in WM 6 or WM 6.1.
    On mine all I had to do was GO to that screen in either ebags roms or Nightravens roms to loose the provisioning. I locked up the radio on my phone by using nightravens Beta 2 and trying to use the IR...

    Currently using Ebags wm6 #5 and when I go out of the service area I sometimes loose the radio and have to soft reset... I have had this also happen when I was roaming and came back into my service area.. Apparently it does not like when you leave the service area. With wm6 or 6.1 I don't see the setting to ignore the roaming... I have free roaming and don't care. Other then battery usage goes way up when you are roaming since it is trying to find a sprint tower...

    At work I go in tunnels that are 10' or more under ground and loose contact. If I don't shut the phone off I loose the radio and have to soft reset... with WM5 I did not have "radio issues".
    I had my phone swapped out because after I used the nightraven Beta 2 and screwed up my phone it seemed to partially brick my phone... The phone started acting strangely even with stock WM5... I was not getting all my calls, the phone would ring endlessly without going to voice mail and all sorts of things. Wasn't the service, it was the phone... Changed out the phone and the majority of those issues went away. I still occasionally have issues with the phone not noticing a call coming in but looks like for me the WM6 or WM6.1 make the radio functions a little unstable but still very useful.
  12. #1532  
    Beta 6 Build 20755 - http://www.4shared.com/file/68013911..._Napaboth.html
    • CE OS 5.2.20273 (Build 20755.1.4.0)
    • Beta 5 with the following changes.
    • Fixed call log images.
    • Re-added GPSID to re-enable external GPS devices.
    • Bluetooth ActiveSync still not working...
  13. #1533  
    Quote Originally Posted by NightRaven View Post
    Beta 6 Build 20755 - http://www.4shared.com/file/68013911..._Napaboth.html
    • CE OS 5.2.20273 (Build 20755.1.4.0)
    • Beta 5 with the following changes.
    • Fixed call log images.
    • Re-added GPSID to re-enable external GPS devices.
    • Bluetooth ActiveSync still not working...

    Oh, man, another re-install coming up...

    BTW: A number of lessons learned:

    1. Using Sprite Backup is great - not to do a full restore, mind you, but it's great for picking and choosing a few files like themes and spbweather sources. You just use the "Sprite Explorer" to find them and copy them to the device - they automagically go into the correct folder.

    2. Any registry changes should be exported so they can be imported after the update (things like mapping the side button and putting date + time in the taskbar.

    3. When using spbPocketPlus (and spbDiary) a LOT of time is saved by exporting and then, after the update, importing the settings for those programs.

    4. Many (all of mine, so far, I think) programs installed on to the SD card do not need to be re-installed. That's pretty cool. It's a bit surprising as I would have thought there would be registry settings missing but, so far, so good.

    5. Take screen shots. It's easier to restore if you know what it is supposed to look like.

    Overall, things are working well in Beta 5. A bit slow, but that most likely is due to using spbPocketPlus, I think. It's a fantastic program, but does seem to slow things down a bit.

    I am using every speed trick I know on this thing to try and help, but it's not quite enough to be "snappy," even with running it at 520mhz.

    The only things wrong (not including what's already fixed in Beta 6) seem to be:

    Selecting Network settings breaks the phone, though going to the screen and selecting other items does not.

    I was unable to restore the network settings by manually inputting them into the ##Data# screen (I could do this in the WM ROMs).

    I was unable to "Update Profile" from the ##Data# screen.

    Of course, the phone on/off screens are generic rather than branded. No big deal there.

    The latter two indicate that some sort of "Sprintification" of the phone needs to be done, but I wish I knew what it was. I should think it would be just a registry setting that contained the right info that "Update Profile" needs to properly connect to Sprint and execute. Maybe someone will stumble upon it - that would be nice!!

    Overall, this has breathed new life into my phone, for which I am very grateful!
    Last edited by westronic; 10/22/2008 at 09:09 PM.
  14.    #1534  
    Quote Originally Posted by westronic View Post
    I was unable to "Update Profile" from the ##Data# screen.

    Of course, the phone on/off screens are generic rather than branded. No big deal there.

    The latter two indicate that some sort of "Sprintification" of the phone needs to be done, but I wish I knew what it was. I should think it would be just a registry setting that contained the right info that "Update Profile" needs to properly connect to Sprint and execute. Maybe someone will stumble upon it - that would be nice!!
    Either Sprint or Verizon could use the "Update Profile" button in my WM5 ROM's, despite it being a Sprint ROM (originally). I believe the same held true for Alltel/Bellsouth users as well.

    It seems to be something in WM6/6.1 that breaks it. Not sure what....

    I never really worried about trying to fix it. It was one of those: "but it hurts when I do this!" ".....don't do that, then."
  15. #1535  
    Quote Originally Posted by Ebag333 View Post
    Either Sprint or Verizon could use the "Update Profile" button in my WM5 ROM's, despite it being a Sprint ROM (originally). I believe the same held true for Alltel/Bellsouth users as well.

    It seems to be something in WM6/6.1 that breaks it. Not sure what....

    I never really worried about trying to fix it. It was one of those: "but it hurts when I do this!" ".....don't do that, then."
    Right.

    It's one of those "nice to have" as opposed to "need to have" things.
  16. #1536  
    Has anyone flashed the Beta 6 build on a sprint 700wx yet. I have not installed any of the custom ROMs yet but wanted to try the newest one.

    Regards,
    Christopher Atwan
    Last edited by chrisatwan; 10/23/2008 at 11:21 AM.
  17. #1537  
    Quote Originally Posted by Ebag333 View Post
    Either Sprint or Verizon could use the "Update Profile" button in my WM5 ROM's, despite it being a Sprint ROM (originally). I believe the same held true for Alltel/Bellsouth users as well.

    It seems to be something in WM6/6.1 that breaks it. Not sure what....

    I never really worried about trying to fix it. It was one of those: "but it hurts when I do this!" ".....don't do that, then."
    The base of the OEM for this rom is Alltel. The update profile button under ##data# (activationapp.exe) did not do anything in the stock alltel 5.0 rom. I believe the Alltel radio does not use it, just like it doesn't use ##RTN#. That maybe why it is not working in this rom.
  18. #1538  
    Quote Originally Posted by NightRaven View Post
    The base of the OEM for this rom is Alltel. The update profile button under ##data# (activationapp.exe) did not do anything in the stock alltel 5.0 rom. I believe the Alltel radio does not use it, just like it doesn't use ##RTN#. That maybe why it is not working in this rom.

    Hmmm.... could it be so simple as having the correct "activationapp.exe?"

    Man, that would be too simple!
  19. #1539  
    I am using WM 6.1 Beta 6 and, other than a persistent problem with some lack of "snappiness" no matter what I do, it's kinda slow. I am using spbPocketPlus, which may be making it a little worse.

    Are there any speed tweaks that are unique to WM 6.1?? Maybe I've missed something?

    Power managment seems to be much improved over any non-WM 6.1 ROM I've tried in the past. My Seidio 2400 mAh battery has 59% after 12 hours - that's fantastic for the way I use my phone!

    Overall, I am very statisfied. Now, if I could only get it to be a bit more resposive...
  20. #1540  
    Beta 7 Removed due to major issues...
    Last edited by NightRaven; 10/25/2008 at 12:27 AM.

Posting Permissions