Page 72 of 104 FirstFirst ... 2262676869707172737475767782 ... LastLast
Results 1,421 to 1,440 of 2070
  1. #1421  
    Quote Originally Posted by NightRaven View Post
    I have a new rom availible. WM6.1 Build 20755.1.4.0. The speed of the OS has improved substantially.

    http://forum.xda-developers.com/showthread.php?t=397134
    I installed this on my phone and it worked real quick... For the ten minutes I played with it before I tried to do an ActiveSync Via IR with it...
    Seemed more solid then the other ROMS I have tried so far..

    Was running Ebags Testing ROM 5 and have for the past week. My cable seems to have issues so I used IR to sync when I went from the "final" WM5 Rom to the Ebag Testing 5 rom... Contacts etc synced fine with both of those ROMs...

    When I tried to use the IR to ActiveSync my contacts with this "Beta 2 6.1" ROM, the IR connection attempt stopped RIGHT away and then I seemed to loose my "radio".
    All attempts to get "service" back so far have been unsucessfull.
    I soft restarted the phone, Hard resetted the phone to no avail... At this point the last three lines of the "about" screen were "unknown" and the today screen showed "No service"

    Put Ebags Testing 5 ROM back on and upon initial start up the last three lines were still "unknown" but atleast trying to connect via the IR seemed to be working. Upon Hard resetting with this ROM now the About screen only shows the software revision...

    Just reinstalled the original unmodified SPRINT update and see how it comes up.. Assuming this will end up requiring a reprovision...

    Not sure what happened but the IR portion seems to have issues.


    Rodney
  2. #1422  
    I reset my phone with the ##786# method and I now show a connection but now it tells me I need to activate my phone... ????

    Gioing to take it to sprint and have them reset it for me...

    Unless I see a response in the next couple hours...

    Rodney
  3. #1423  
    Quote Originally Posted by rulk View Post
    I reset my phone with the ##786# method and I now show a connection but now it tells me I need to activate my phone... ????

    Gioing to take it to sprint and have them reset it for me...

    Unless I see a response in the next couple hours...

    Rodney
    as much as i hate to say this, you will probably have to flash back to WM5 then do the rtn reset, then after that ##3282# and reset the data connection. after that all should be well and you can flash back to whatever cooked rom you want
    Last edited by captblaze; 10/06/2008 at 06:41 PM.
  4. #1424  
    Quote Originally Posted by rulk View Post
    I installed this on my phone and it worked real quick... For the ten minutes I played with it before I tried to do an ActiveSync Via IR with it...
    Seemed more solid then the other ROMS I have tried so far..

    Was running Ebags Testing ROM 5 and have for the past week. My cable seems to have issues so I used IR to sync when I went from the "final" WM5 Rom to the Ebag Testing 5 rom... Contacts etc synced fine with both of those ROMs...

    When I tried to use the IR to ActiveSync my contacts with this "Beta 2 6.1" ROM, the IR connection attempt stopped RIGHT away and then I seemed to loose my "radio".
    All attempts to get "service" back so far have been unsucessfull.
    I soft restarted the phone, Hard resetted the phone to no avail... At this point the last three lines of the "about" screen were "unknown" and the today screen showed "No service"

    Put Ebags Testing 5 ROM back on and upon initial start up the last three lines were still "unknown" but atleast trying to connect via the IR seemed to be working. Upon Hard resetting with this ROM now the About screen only shows the software revision...

    Just reinstalled the original unmodified SPRINT update and see how it comes up.. Assuming this will end up requiring a reprovision...

    Not sure what happened but the IR portion seems to have issues.


    Rodney
    The IR components have not yet been updated from 19202. I hope to have beta 3 available today. I will update IR in that release.
  5. #1425  
    I have the WM 6.1 Beta 1 ROM installed on my Verizon Treo 700wx. I know NightRaven didn't include MMS in the WM 6.1 ROM because it wasn't working, but I'd like to have MMS on my phone. Does anyone know how I can get it back on my phone, outside of going back to 6.0? I'd prefer to keep the 6.1 ROM, if at all possible.

    FYI - I have tried just about every version of ArcSoft MMS I could find from 3 to 5, and none of them seem to work right. The versions 3.x generally allowed me to send, but not receive, the versions 4.x don't even show up on my phone, and the versions 5.x freeze my phone, and won't send a message. I know most of the ones I've downloaded appeared to have settings for an XV6700 or 6800, so I don't know if that's the issue. I'd prefer the version 5 that integrates into the 6.1 threaded SMS app, but I'd prefer to go without the associated memory leak.

    Any ideas?
  6. #1426  
    Hi Everyone,

    Kudos for the tremendous work you've accomplished.

    I was hoping someone can help with a problem I am having that I can't get the phone module to power in the Wireless Manager settings. The phone will flash the Verizon greeting screen but when it returns to Wireless Manager, the phone module will still be deactivated.

    Does anyone know if this a software issue (which can possibly be fixed) or is it a hardware issue?

    Any help would be deeply appreciated.
  7. #1427  
    Quote Originally Posted by captblaze View Post
    as much as i hate to say this, you will probably have to flash back to WM5 then do the rtn reset, then after that ##3282# and reset the data connection. after that all should be well and you can flash back to whatever cooked rom you want
    I went back to the original WM5 rom and called up Sprint and they walked me through the activation process...

    Pretty simple so now if I blow up again I will know how to redo it...

    Funny thing is I am currently running the Testing 5 ROM now and it seems to be running smoother then it was before. Still liked the 6.1 ROM I saw as it seemed to have less clutter then the other ROMS and more universal. But we shall see how it comes...

    Maybe someone will IPX the files and make it smaller to fit more into the ROMS as well...

    Although I didn't really have any complaints from what I could see on it now..

    Rodney
  8. #1428  
    Quote Originally Posted by rulk View Post
    I went back to the original WM5 rom and called up Sprint and they walked me through the activation process...

    Pretty simple so now if I blow up again I will know how to redo it...

    Funny thing is I am currently running the Testing 5 ROM now and it seems to be running smoother then it was before. Still liked the 6.1 ROM I saw as it seemed to have less clutter then the other ROMS and more universal. But we shall see how it comes...

    Maybe someone will IPX the files and make it smaller to fit more into the ROMS as well...

    Although I didn't really have any complaints from what I could see on it now..

    Rodney

    glad to hear your issue is resolved, but there is one thing that will help avoid that again. leave the phone setting "network" (its on the services tab along with voice and location privacy) alone. if you change that it causes the phone to lose its sprint provisioning and you end up having to go through the reflash and reprovision.

    as for 6.1 roms... NightRaven has been cranking them out and is asking for assistance. he is providing his 6.1 ROM kitchen for anyone interested in helping the cause ---> link
  9. #1429  
    Quote Originally Posted by flipfone View Post
    If you are going back to wm5 i would.

    1) Hard reset,
    2) Flash
    3) Hard reset,
    4) Soft reset

    that is what i do before/after every flash so i dont take any chances of having ill issues. i believe you can use the vzw 1.22 but ill let an expert on the w speak.
    After some fairly major memory issues on my VZW 700w, I tried to go back to the 1.22 WM 5. When I run it, it stops and says I do not need 1.22 since I already have a later version.

    Any ideas?
  10. #1430  
    Quote Originally Posted by spiderlegs View Post
    After some fairly major memory issues on my VZW 700w, I tried to go back to the 1.22 WM 5. When I run it, it stops and says I do not need 1.22 since I already have a later version.

    Any ideas?
    Assuming you are using the SD Card updater follow the steps below.

    1) Hard reset
    2) Soft reset - when progress bar starts going across the screen, pull the battery out.
    3) Put in SD Card with update software on it for 1.22
    4) Push Volume UP and hold
    5) Put battery in
    6) BEFORE answering yes to update ROM, insert power cord set phone on desk (table or whatever, NOW press up.

    If you are trying to use the Desktop updater, then download the sprint updater, delete the firmware.bin file , replace the napaboth file with the one for verizon then follow above.
  11. #1431  
    I am using WM 6.1 Beta 3.

    There is no indicator for Caps or Alt. This is ... odd. It makes some typing a bit challenging.

    Also, Nightraven, do you have a list of feature that are NOT implemented in Beta 3?

    edit: Oh, yes, and... THANKS!!
  12. #1432  
    Quote Originally Posted by westronic View Post
    I am using WM 6.1 Beta 3.

    There is no indicator for Caps or Alt. This is ... odd. It makes some typing a bit challenging.

    Also, Nightraven, do you have a list of feature that are NOT implemented in Beta 3?

    edit: Oh, yes, and... THANKS!!
    A soft-reset seems to fix the Key-lock icon issue. Sorry, I don't have a list of not implements features. There should not be many. Off the top of my head they are no mms, no windows update(stupid feature microsoft never really implemented anyway), no managed programs, No transcriber. Bluetooth activesync is currently broken. Not sure why it's broken, but I'm still working on it.
    Last edited by NightRaven; 10/07/2008 at 11:55 AM.
  13. #1433  
    Has anyone had a busy icon repeat on the screen and not stop. Not sure what it is doing?
  14. #1434  
    Quote Originally Posted by fearthefox View Post
    Has anyone had a busy icon repeat on the screen and not stop. Not sure what it is doing?
    check your activesync. that is if you sync wirelessly. mine took forever to sync the 800 contacts,300 appointments etc etc etc
  15. #1435  
    Quote Originally Posted by flipfone View Post
    check your activesync. that is if you sync wirelessly. mine took forever to sync the 800 contacts,300 appointments etc etc etc
    I don't sync wirelessly. I think it may be related may be related to a plugin in my today screen (phonealarm, pocketplus, hidelogo) So far i think it has to do with phonealarm. Removing the phonealarm plugin has stopped the busy icon.
  16. #1436  
    Quote Originally Posted by NightRaven View Post
    A soft-reset seems to fix the Key-lock icon issue...
    So it does.. Go figure.

    Now I just need to find a theme with the right colors that works right - that is, no odd square to the left of the keyboard icon.
  17. #1437  
    This is working very well.

    A few annoying "hesitations" when strating up new tasks, but overall this is great!

    More stable, for me at least, than WM 6 Beta 5.
  18.    #1438  
    Quote Originally Posted by westronic View Post
    More stable, for me at least, than WM 6 Beta 5.
    That's very possible. But NightRaven is working from a clean slate, and not Verizon's ******* redheaded stepchild.
  19. #1439  
    Quote Originally Posted by Ebag333 View Post
    That's very possible. But NightRaven is working from a clean slate, and not Verizon's ******* redheaded stepchild.
    Well sure.

    Also, I did not restore from any backups this time around. I have no doubt that's helping , too.

    So far, so good, though it is a bit slow, even running at 520 mhz.
  20. #1440  
    Hey now, watch the Redhead Comments....



    Wish I had time to work on this stuff but still dealing with family stuff and 2 jobs...

    I SO need to get the stuff going more on my site as well as there is alot of good information and such here.

    Actually looking at getting a wx for my daughter now.. Give me another phone to play with... They seem to be cheap on Ebay...

    I will likely be moving to the 800w in February when I can by contract... Then I will have a spare wx for playing with...

    Rodney

Posting Permissions