Page 62 of 104 FirstFirst ... 1252575859606162636465666772 ... LastLast
Results 1,221 to 1,240 of 2070
  1. #1221  
    I have everything up and running and working pretty well with the trimmed WM6. However, my email is garbage at best. I have several accounts set up, including exchange. Exchange seems to be working well but a bit slower than with stock WM5 through Sprint. I have several personal email accounts and they basically just sit and spin on a send/ receive. I am stuck in "Looking for changes" and no new email downloads. Any ideas on how to fix this? I'll have to go back to WM5 if I can't resolve this. Thanks.
  2. #1222  
    Quote Originally Posted by Ebag333 View Post
    Re-read the thread. It's very specific about Verizon....and Verizon has *NOTHING* to do with 1.15. 1.15 is a Sprint version.



    Grab Landon Epp's Verizonized WM5 ROM linked off the 3rd page, and just flash using the SD card method.

    Or grab one of my other WM5 ROM's and replace the Sprint images with Verizon ones.
    OK, I was trying to use the stock ROM, but I guess I'll just use Landon's.

    Thanks
  3. #1223  
    Quote Originally Posted by Ebag333 View Post
    Try this one. It's my Testing 5 ROM. It's (IMHO) far superior to the first one I released.

    http://www.4shared.com/file/55640200...Testing_5.html

    Either way it's definatly faster. Not quite as fast as the trimmed one, but dang close.
    Hi Ebag333, I am a newbie (I got a 700wx two weeks ago) and would like to update to wm6. I read the tread but got a little confused, which version do you recommend? And I have to buy a sd, which brand and size would be best?
    Thank you so much for your work helping us with the 700wx.
  4. #1224  
    Quote Originally Posted by chiccomv View Post
    Hi Ebag333, I am a newbie (I got a 700wx two weeks ago) and would like to update to wm6. I read the tread but got a little confused, which version do you recommend? And I have to buy a sd, which brand and size would be best?
    Thank you so much for your work helping us with the 700wx.
    Im not Ebag but since he has answered these questions before ill help out.

    sandisk 1 gb or larger the treo will see up to 4 and with the new drivers in wm6 i think it will see an 8gb. so personally i would say 4 in case you want the wm5. you could load the drivers into 5 as well. but i guess thats my preference.

    also wm6testing5 is a great rom, full of all kinds of software what i did was install wm5 trimmed aand it was ok then i tried 6 trimmed. and pretty much tried all. i recommend wm6testing5, or wm6trimmed. i am running wm6testing5 and other than the bluetooth dropping now and then i havent had any other issues. (the sdcard was dropping but theres a fix for that in the thread. welcome to the wonderful world of treo, and enjoy your stay!
  5. #1225  
    Quote Originally Posted by chiccomv View Post
    Hi Ebag333, I am a newbie (I got a 700wx two weeks ago) and would like to update to wm6. I read the tread but got a little confused, which version do you recommend? And I have to buy a sd, which brand and size would be best?
    Thank you so much for your work helping us with the 700wx.
    Don't get an SDHC card until after the upgrade. The phone cant read it until wm6 is on there. Use a high quality card for the upgrade (i use Sandisk myself). The card doesn't have to be very big (128MB will do fine). After the upgrade you can get a high capacity card. . Also, the testing-5 is the newest version on here. Many thanks to the genius (Ebag333!!!) for his hard work. Testing-5 is very stable seems to work very, very well. Make sure you don't try to change the roaming section in the settings! Good Luck!!!!
    Last edited by barrowbl; 08/20/2008 at 04:41 AM.
  6. #1226  
    Here is my stock VZW WM5 .nb0 file for anyone who may want it.

    VZW_WM5_Stock.zip
  7. #1227  
    WM6 Testing ROM 5 is extremely stable... Just don't install it on a Bell Mobility Treo if you use Text messaging. After installation all incoming text messages have no content (they appear as blank). You can send messages ok though. I haven't found any other issues with it I even modified it an updated the radiowelcome and radiogoodbye bmp's to show Bell instead of Sprint.
  8. lennysh's Avatar
    Posts
    19 Posts
    Global Posts
    20 Global Posts
    #1228  
    Quote Originally Posted by the.teejster View Post
    WM6 Testing ROM 5 is extremely stable... Just don't install it on a Bell Mobility Treo if you use Text messaging. After installation all incoming text messages have no content (they appear as blank). You can send messages ok though. I haven't found any other issues with it I even modified it an updated the radiowelcome and radiogoodbye bmp's to show Bell instead of Sprint.
    I need a DUMP.BIN or NB0 file from every carrier except Alltel, Sprint and Verizon. This way I can make the kitchen multi-carrier. If anybody could upload these somewhere, or even PM me for a private FTP, I'd be able to speed things up a little bit on the WM6.1 release.
    Last edited by lennysh; 08/20/2008 at 11:00 AM.
    If I have helped you in any way, and you wish to Donate, you can click here!

    Chat Rooms:
    Website: Java or IRC Client
    PPCGeeks: Java or IRC Client
    XDA-Devs: Java or IRC Client
  9. #1229  
    Quote Originally Posted by browning View Post
    I have everything up and running and working pretty well with the trimmed WM6. However, my email is garbage at best. I have several accounts set up, including exchange. Exchange seems to be working well but a bit slower than with stock WM5 through Sprint. I have several personal email accounts and they basically just sit and spin on a send/ receive. I am stuck in "Looking for changes" and no new email downloads. Any ideas on how to fix this? I'll have to go back to WM5 if I can't resolve this. Thanks.
    Does your internet work. You may have to reflash your phone with windows mobile 5 to get the provisioning to work. But I would see if a can connect to the web first. If you can then you need to reflash your phone with window mobile 5. Windows mobile 6 does not have the ability to provision your phone.
  10. #1230  
    Quote Originally Posted by Ebag333 View Post
    Update on the broken network issue (Data Roaming).

    Here's what I did that worked (or didn't).

    Failed to work:
    Soft reset
    Hard reset
    Reflashing
    Changing versions (WM6 to 5)

    What did work:
    Resetting my phone programming.




    The easiest way to reset:

    1. Unzip and copy the extracted GetSPC folder (with all 3 files) to the storage card on your device. http://www.5gmobile.us/mobilefiles/VX6800/GetSPC.zip
    2. Write down the ESN (Hex) number found behind the battery.
    3. Power up and run the 'GetSPC(PPC 2003)' executable on your device.
    4. In the 'Input' field, enter the ESN number you wrote down but be sure to use ALL CAPITOLS for the alpha values. (Ex: 123ABCD4, not 123abcd4)
    5. Hit the 'Go' button. The value in the 'Output' field will be your "Unlock Code". (MSN, write it down.)
    6. Go to ##RTN# (##786#)
    7. Options (left softkey) --> Reset
    8. Enter in the MSL you have
    9. Phone will reset
    10. WAIT! It took me several minutes (to the point where I started worrying), then it prompted me to reconfigure my phone. This appears to do a hard reset (I had no data on my device so I'm not sure).
    11. Verify that you are no longer roaming.



    I was under WM5 when I did this. I will reflash to WM6, intentionally break it, and see if this fixes it.

    /me edits

    Confirmed working in WM6. No need to reflash to fix any longer.

    Be warned that I'm 99.9% sure this process hard resets your device.

    Hey ' Just One question..I get everything ...Up to he piont of step (6) how can I get to that option of the ##()rtn etc... I have this issue ..and want to reslove it asap...
  11. #1231  
    Has anyone tried WMwifirouter with a wifi sd card with the WM 6.0 rom?
    6b 6f 63 6f 6d 61 6e 20 6f 66 20 63 64 6d 61 2d 64 65 76 2d 74 65 61 6d
  12. #1232  
    Quote Originally Posted by SprintsWM6700wx View Post
    Hey ' Just One question..I get everything ...Up to he piont of step (6) how can I get to that option of the ##()rtn etc... I have this issue ..and want to reslove it asap...
    Maybe instead of "Go to" on step 6 it should say "Type" or "Enter"!

    I got right to the RTN screen using either of the following:

    1) Either type "##786#" on the key pad.

    or

    2) Press "Menu", "Dial Pad" and use stylus or finger to press "##786#".

    Either way as soon as you press the last "#" the phone will enter the "RTN" mode and then you can continue with the rest of the steps.

    Hope this helps.
  13. #1233  
    Hmm, interesting... Looks like the thread that talked about my mirror of the Custom rom stuff is gone..

    Anyhow, anyone who has been on my site and wonders what is going on...

    Been having serious family issues and when they get resolved I plan to get back to it.

    Rodney
  14. #1234  
    Quote Originally Posted by SprintsWM6700wx View Post
    Hey ' Just One question..I get everything ...Up to he piont of step (6) how can I get to that option of the ##()rtn etc... I have this issue ..and want to reslove it asap...
    Ummm... Hit, menu, dialpad, ##786#
  15. #1235  
    Quote Originally Posted by lennysh View Post
    I need a DUMP.BIN or NB0 file from every carrier except Alltel, Sprint and Verizon. This way I can make the kitchen multi-carrier. If anybody could upload these somewhere, or even PM me for a private FTP, I'd be able to speed things up a little bit on the WM6.1 release.
    Hey Lenny. Any news on this. Any help I can provide I am more than willing. Did you get my ROM dump for Verizon? Also, will we be able to pull this kitchen into BuildOS, so that we can automate alot of the process?
  16. lennysh's Avatar
    Posts
    19 Posts
    Global Posts
    20 Global Posts
    #1236  
    Quote Originally Posted by larryo108 View Post
    Hey Lenny. Any news on this. Any help I can provide I am more than willing. Did you get my ROM dump for Verizon? Also, will we be able to pull this kitchen into BuildOS, so that we can automate alot of the process?
    Yes, this will be added as a Kitchen on the PPCKitchen.org's BuildOS. I just have to fix this driver issue that only occurs with WM6.1 and not WM6. Like I stated before, the process is slower because I do not have the device, but I think somebody is lending me one just to get the bugs fixed. So if the bug isn't fixed by then, it should at least be shortly afterwards once I receive the device. I wish I had a device to own, cause once I send this lended device back, it'll be hard to troubleshoot if another bug appears later on with future releases. Just keep an eye out on my thread @ HTCGeeks and in the Updater in PPCKitchen.org's BuildOS.
    If I have helped you in any way, and you wish to Donate, you can click here!

    Chat Rooms:
    Website: Java or IRC Client
    PPCGeeks: Java or IRC Client
    XDA-Devs: Java or IRC Client
  17. #1237  
    Quote Originally Posted by Ebag333 View Post
    Personally I don't recommend running the update from within WM. It's lead to a bricked phone several times for me (with a perfectly good update).

    My instructions should work if you followed everything correctly. Not sure why it's not working in your case.
    Hi Ebagg, I have bought a SD SanDisk and tried the process but got stucked in "checking sd card.." page. I tried several times and I tried a Kodak sd as well but no results, It does not get over that page. Let me know if I can try anything different.
    Sincerely,
    Chiccomv.
  18. #1238  
    Quote Originally Posted by chiccomv View Post
    Hi Ebagg, I have bought a SD SanDisk and tried the process but got stucked in "checking sd card.." page. I tried several times and I tried a Kodak sd as well but no results, It does not get over that page. Let me know if I can try anything different.
    Sincerely,
    Chiccomv.
    You have to format the card as Fat32 (usually comes as Fat16 by default)
  19. #1239  
    Quote Originally Posted by lazyguru View Post
    You have to format the card as Fat32 (usually comes as Fat16 by default)
    Thank you for the quick response but I have done that, I have followed every step.
    Any other suggestion?
  20.    #1240  
    Quote Originally Posted by rulk View Post
    Hmm, interesting... Looks like the thread that talked about my mirror of the Custom rom stuff is gone..
    I looked at it about a week ago, so it was around then. It's just kinda buried now.

    Quote Originally Posted by rulk View Post
    Anyhow, anyone who has been on my site and wonders what is going on...

    Been having serious family issues and when they get resolved I plan to get back to it.
    Sorry to hear that.

    Hope it all gets worked out soon.

    Quote Originally Posted by chiccomv View Post
    Hi Ebagg, I have bought a SD SanDisk and tried the process but got stucked in "checking sd card.." page. I tried several times and I tried a Kodak sd as well but no results, It does not get over that page. Let me know if I can try anything different.
    Sincerely,
    Chiccomv.
    Are you using a synch cable instead a power cable? If you are, it won't work (ask me how I know...).

    Other than that, double check that it's formated correctly, and all the files are in the correct location. You've downloaded the 1.15 SD updater, and the .NB0 of your choice, correct?

Posting Permissions