Page 60 of 104 FirstFirst ... 1050555657585960616263646570 ... LastLast
Results 1,181 to 1,200 of 2070
  1. #1181  
    OK, it's me again and I promise I read post 1, 2, 3 and have a simple question. I have a verizon phone and I'm ready to flash to WM 6. The directions say to delete file firmware.bin so the Sprint radio isn't over writing the Verizon controls.

    Could some please tell me where to find this file and how to erase it. I assume it's in the new Rom file but what to you use to find and delete. Sorry for being so uninformed.
  2. #1182  
    I think I bricked my phone... I am stuck on the Treo screen... I installed the full WM5 didn't like it and tried to go back to the original sprint, I followed the directions exactly. I guess I retry the load? Also, will the TEP take it back?
  3.    #1183  
    Quote Originally Posted by aximtreo View Post
    Could some please tell me where to find this file and how to erase it. I assume it's in the new Rom file but what to you use to find and delete. Sorry for being so uninformed.
    When you download the Sprint SD card updater (you DID do that, just like the very first post states....right?) you'll see it.


    Quote Originally Posted by shadowhawk2020 View Post
    I think I bricked my phone... I am stuck on the Treo screen... I installed the full WM5 didn't like it and tried to go back to the original sprint, I followed the directions exactly. I guess I retry the load? Also, will the TEP take it back?
    You didn't brick it.

    1) After the flash give it several minutes. Sometimes it takes a while to load.

    2) You can reflash safely.

    3) TEP may or may not take it back. Technically what you did to cause it is outside their coverage.


    I've had several reports now of cheap SD cards causing problems with flashes. Make sure you use a quality card.
  4. #1184  
    Quote Originally Posted by Ebag333 View Post
    When you download the Sprint SD card updater (you DID do that, just like the very first post states....right?) you'll see it.




    You didn't brick it.

    1) After the flash give it several minutes. Sometimes it takes a while to load.

    2) You can reflash safely.

    3) TEP may or may not take it back. Technically what you did to cause it is outside their coverage.


    I've had several reports now of cheap SD cards causing problems with flashes. Make sure you use a quality card.

    It definatly was the sd card... I tried with my Kingston card when I got home and it worked. What a heart stopping moment
  5. #1185  
    FYI,
    Treo700wx, used Kingston 1 GB SD card from microcenter 7.99(old one was 512 micro SD) worked great. WM6 up and running making calls.
    2 Questions

    1. Ebag, can you make a rom with the VoIP part of WM6 in it, or give me instructions on how to re-inject it.
    2. How do i get back the contacts to text message autopopulate working again. IE, I select my wife's cell and select send text from contacts, text msg comes up, but her # is not in there automagicaly.
  6. #1186  
    Quote Originally Posted by aximtreo View Post
    OK, it's me again and I promise I read post 1, 2, 3 and have a simple question. I have a verizon phone and I'm ready to flash to WM 6. The directions say to delete file firmware.bin so the Sprint radio isn't over writing the Verizon controls.

    Could some please tell me where to find this file and how to erase it. I assume it's in the new Rom file but what to you use to find and delete. Sorry for being so uninformed.
    I don't think it is in the download anymore. When I downloaded it, the file wasn't there (even though everyone here says it is).
  7. #1187  
    Quote Originally Posted by lazyguru View Post
    I don't think it is in the download anymore. When I downloaded it, the file wasn't there (even though everyone here says it is).
    If you open the very first two links at the top of post 1, you will find what you are looking for. I didn't understand that to make it work, you had to use these two links as well. Let me know how your update goes; I'm still a bit iffy on whether to do it or not. I did my Axim X51v but this was a stand alone box and I didn't risk loosing my phone capability.
  8. #1188  
    Ok, so I have had fun trying out WM5 custom and WM 6 custom. I like all the programs preloaded on the full 5, but the full WM 6 seems to run a little buggy to me. The stripped WM 6 flies though. Is there a version of WM 6 that has the programs but is a little less buggy?

    BTW thanks to all who have worked on these. It is alot of fun to mess with
  9.    #1189  
    Which full WM6 are you using, what what bugs are you experiencing?
  10. #1190  
    http://mygeek911.com/700rom/Custom%20WM6%20ROMS/Ebag's%20Full%20WM6%20ROM.zip

    I guess buggy is the wrong word. Laggy, the trimmed and the WM5 full is very smoothe but the WM6 full seemed bogged down.
  11.    #1191  
    Try this one. It's my Testing 5 ROM. It's (IMHO) far superior to the first one I released.

    http://www.4shared.com/file/55640200...Testing_5.html

    Either way it's definatly faster. Not quite as fast as the trimmed one, but dang close.
  12. #1192  
    Quote Originally Posted by aximtreo View Post
    If you open the very first two links at the top of post 1, you will find what you are looking for. I didn't understand that to make it work, you had to use these two links as well. Let me know how your update goes; I'm still a bit iffy on whether to do it or not. I did my Axim X51v but this was a stand alone box and I didn't risk loosing my phone capability.
    I've been using the Testing 5 rom for a couple of weeks now. Other than the vanishing SDCARD issue it's worked great for me. As I said above, the download from Sprint did not contain the firmware.bin file so I didn't have to delete it.
  13. #1193  
    Quote Originally Posted by Ebag333 View Post
    Try this one. It's my Testing 5 ROM. It's (IMHO) far superior to the first one I released.

    http://www.4shared.com/file/55640200...Testing_5.html

    Either way it's definatly faster. Not quite as fast as the trimmed one, but dang close.
    I did get that one and so far so good Thanks again.
  14. #1194  
    Hi everyone,
    I'm a Bell Mobility Customer (Canada) and am dying to try this out on my unmodified 700wx. (Both the WM6 Test 5 and the optimized WM5 roms)
    I spent the last few days reading all 60 pages of posts in thread

    I have some concerns however:
    1.) It seems everyone is using the Sprint Updater to perform this update. Will this screw up my Bell Mobility device / settings ?
    2.) I assume the firmwire.bin file has to be deleted ?
    3.) There is no stock rom available for Bell Mobility so I made a backup of the rom using Grab_it. Can this be used to recover back to my original rom if required ?
    Last edited by the.teejster; 08/15/2008 at 08:23 AM.
  15.    #1195  
    Quote Originally Posted by the.teejster View Post
    I spent the last few days reading all 60 pages of posts in thread
    You need a life then.

    Quote Originally Posted by the.teejster View Post
    1.) It seems everyone is using the Sprint Updater to perform this update. Will this screw up my Bell Mobility device / settings ?
    Shouldn't if you delete the firmware.bin.


    Quote Originally Posted by the.teejster View Post
    2.) I assume the firmwire.bin file has to be deleted ?
    Yup.


    Quote Originally Posted by the.teejster View Post
    3.) There is no stock rom available for Bell Mobility so I made a backup of the rom using Grab_it. Can this be used to recover back to my original rom if required ?
    The closest you could get would be to build a WM5 ROM using that dump. You'd need to take the Sprint ROM and replace files as needed. The big change would be to replace the hive (registry) files (user.hv and default.hv).

    As there's no ROM, you can't go back to it, but you could get close. It'd be a fairly tedious and time consuming process to build a ROM from the dump, but it's certainly doable.
  16. #1196  
    Thanks for your reply Ebag333 !

    I'm taking the plunge with WM6 testing 5 rom.
    It's downloading now. I'll let you know how it goes.

    One more question..
    I used Sprite Backup prior to starting this update.
    After all is said and done, If I revert back to your custom WM5 rom, Can I safely restore a Sprite Backup ?
  17. #1197  
    Ok, what is everyone is using to watch Youtube? I usually use tcpmp and flash bundle, it worked once in WM6 but now it has stopped working.
  18. #1198  
    All is working !!!
    BUT, I tried sending myself a couple of text messages... I'm getting the notification but the message is blank ..
    Any suggestions?
  19. #1199  
    Quote Originally Posted by shadowhawk2020 View Post
    Ok, what is everyone is using to watch Youtube? I usually use tcpmp and flash bundle, it worked once in WM6 but now it has stopped working.
    the core player
  20.    #1200  
    Quote Originally Posted by the.teejster View Post
    Thanks for your reply Ebag333 !

    I'm taking the plunge with WM6 testing 5 rom.
    It's downloading now. I'll let you know how it goes.

    One more question..
    I used Sprite Backup prior to starting this update.
    After all is said and done, If I revert back to your custom WM5 rom, Can I safely restore a Sprite Backup ?
    I don't recommend restoring from one WM version to another (IE: 5 to 6). If you backup under 5 you should have no problems restoring if you go back to 5.

    I also don't recommend restoring if you change rom types, for example from the stock ROM to my custom ROM. The reason is that the custom ROM has a *LOT* of tweaks in it that will get lost if you do a stock ROM restore (as the registry gets overwritten).

Posting Permissions