Page 51 of 104 FirstFirst ... 41464748495051525354555661101 ... LastLast
Results 1,001 to 1,020 of 2070
  1. #1001  
    u can go right to testing 5
  2. #1002  
    ebag - if you were nearby, I'd take you to lunch. These ROMs are killer. I was more familiar with making custom ROMs on my 650, but need to dig into how to integrate CABs, etc. into the ROM so I can brew my own. (i.e. I want threaded SMS, etc.) Your work and dedication is appreciated by just about everyone on here.
  3. #1003  
    I can't get active sync to work with my mail2web account since installing the latest testing 5 rom, only my computer works with it
  4. pdawg17's Avatar
    Posts
    101 Posts
    Global Posts
    185 Global Posts
    #1004  
    Quote Originally Posted by mbritt80 View Post
    I can't get active sync to work with my mail2web account since installing the latest testing 5 rom, only my computer works with it
    It works fine for me...did you do a soft reset after flashing the rom?
  5.    #1005  
    Quote Originally Posted by mlarma View Post
    ebag - if you were nearby, I'd take you to lunch.
    I do accept food VIA mail.

    Especially if it's an overnighted authentic Chicago-style deep dish pizza....ohhh, they're so good!

    Dang, now I'm hungry.


    Quote Originally Posted by mlarma View Post
    These ROMs are killer. I was more familiar with making custom ROMs on my 650, but need to dig into how to integrate CABs, etc. into the ROM so I can brew my own. (i.e. I want threaded SMS, etc.)
    There's more than one way to do it. Lots of people create what are called "OEM packages". That's really the "correct" way to do it, as then you can pick and choose what OEM package you want to install (and it's easier to build a kitchen that just lumps in the packages the user selects).

    I took the easy way out, use a CAB program to extra the files, dump them directly into the rom (VIA addfile), and then modify *.PROVXML and initflashfiles.dat as needed.

    But with the exception of Dashwire, none of the programs are more than one or two files, and all are small, so it doesnt really make a whole lot of sense to do an OEM for 30k.

    Larry has looked into OEM's, but I'm not sure how far he got. They're a lot more difficult.

    Quote Originally Posted by mbritt80 View Post
    I can't get active sync to work with my mail2web account since installing the latest testing 5 rom, only my computer works with it
    Quote Originally Posted by pdawg17 View Post
    It works fine for me...did you do a soft reset after flashing the rom?
    Additionally you may need to hard reset. Sometimes settings get screwed when you do a flash without a hard reset.

    After you upgrade I always recommend hard resetting, and I do not recommend restoring from a backup. Restoring databases is fine (what Dashwire does), but restoring your registry and sometimes files can get you into trouble.
  6. #1006  
    Quote Originally Posted by mbritt80 View Post
    I can't get active sync to work with my mail2web account since installing the latest testing 5 rom, only my computer works with it
    I, too, have this issue with testing 5....

    I have both soft and hard reset and I cannot get OTA syncing with my mail2web account.

    I have tried the WM5 '.cab' install of the activesync settings as well as the WM6 '.cpf' install as well as manual input.

    After an (every...) attempt, I get a server unreachable error... I am attempting one more sync and I will edit this post with the specific code...

    -Jason

    EDIT: The support code is 0x85010017...

    Based on this KB, it 'appears' that the information database may be too big?

    http://support.microsoft.com/kb/915152

    I don't think that is the issue either, as I set up sync for JUST email after reading this article and I still see the issue...
    Last edited by JasonMeudt; 07/18/2008 at 02:03 PM.
  7. #1007  
    that is primarily why I have the mail2web account, for the push email. I am going to reload the wm6 testing5 and try again
  8. #1008  
    Ebag,

    I use this code:

    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\Software\Microsoft\Shell]
    "TBOpt"=dword:00000003

    [HKEY_LOCAL_MACHINE\nls\overrides]
    "SSDte"="M/d/yy "
    "STFmt"="h:mm tM"
    "S2359"="Pm"
    "S1159"="Am"

    As a .reg file. In the past I have used resco registry to import it. Is there a way to use that regeditor you already have on the rom?

    BTW, I have no issues using Sherweb exchange on the new ROM (TESTING 5) it all works great!.
  9.    #1009  
    If it worked in 2, it should work in 5. Exactly ZERO .dll's changed. (Well, I removed some extra ones, and added a few, but I did not change any system ones.)
  10. #1010  
    went back to testing 2 and all is well
  11. #1011  
    I had a problem with Testing 2 and mail2web after initial setup. It wouldn't sync for a while but after like an hour (?) it eventually started working.
  12. #1012  
    im having the mail2web issue with testing5. however it started last night while i was still running testing 4 so i opened a ticket with mail2web to see if they are having issues. ill see if i can do another hard reset later and see if that helps.
  13. #1013  
    I just flashed with testing 5 and mail2web exchange seems to be working fine for me. The .cpf file configured everything flawlessly.
  14. #1014  
    FYI...installed the Palm Threaded SMS application that had been ripped off of a 750 wm6 rom found here and sending SMS from the contact screen works flawlessly. It should also be noted that you dont have to do any of the other steps to install it as shown in the documentation. In wm6 you just run the cab file, restart the phone, and you're done. WM6+Threaded SMS, the way the 700wx should have been.

    I literally only stumbled across this on monday by googling "wm6 700wx." Since then I installed the last revision, and the one posted earlier this morning. The last revision appears to be much faster than the previous one too.
  15. #1015  
    Just upgraded to WM6 Testing 5, no problems with Exchange Activesync as of yet. Everything else seems to be working fine for me as well.
  16. #1016  
    i did a hard reset that didnt help. i reapplied the cpf and soft reset the device. now its working.... go figure..
  17. #1017  
    Anyone get internet sharing working correctly with the latest release (testing 5)? I've searched through the thread and couldn't figure out how to get it working. I was able to connect the first time from my laptop but it never got a valid ip address. After a soft reset and several more attempts, I can't even get my laptop to connect to the bt pan anymore.
  18. #1018  
    1st postafter re reverting back to testing 2 I can't connect to the internet
    2nd postcrap now no service what so ever
    last post for this postok I called sprint and got her back up, I think I will be one of those losers that waits to see how everyone elses turns out
    Last edited by mbritt80; 07/18/2008 at 11:02 PM.
  19. #1019  
    Installed testing 5 tonight. Seems just as fast and stable as the WM6 trimmed. I was able to setup my exchange connection, installed most of my apps, and paired my bluetooth headset.
  20. #1020  
    Quote Originally Posted by Ebag333 View Post
    Larry has looked into OEM's, but I'm not sure how far he got. They're a lot more difficult.
    Still working on this. Look at this link --> http://wiki.xda-developers.com/index...age%20Tutorial

    This tutorial and method will setup an OEM with an initflashfile that you can past into yours and a .rgu file that you can convert to provxml and add to one of your provxml's.

    Alternatively, you can download OEMizer (Google it). With this program you can add your cab files and fet the same initflashfiles and .rgu files. The cool thing about this program is that it takes the CAB and converts it to an OEM. The difference is that it changes the program, so that it all runs out of Windows.

    Why this is important is that if you use the first method, the programs are in the ROM, but the initflashfiles and provxml, will move the programs to RAM and put them where they are supposed to be. The second method will keep everything in ROM and leave your full RAM available. At least that is how I think it works.

Posting Permissions