Page 49 of 104 FirstFirst ... 3944454647484950515253545999 ... LastLast
Results 961 to 980 of 2070
  1. #961  
    Hey All,
    I'm planning on flashing up to WM6 today. I have a Verizon 700wx.
    I'm going to use the Trimmed Rom from the first page:
    Ebag's Trimmed WM6 ROM.zip
    Does this ROM offer the best balance of stability and features? I've also heard of Test 1 through 4...

    I will be deleting the .bin file from the sprint uploader.

    Some questions: Can I leave other stuff on my SD card? How can I verify that I have it formatted as FAT32?
  2. #962  
    Im no expert, but I will throw my 2 cents in.

    I used the testing 2 & it has been great, no SD card drop outs, stable (at least since last night). I am going to do some BT testing shortly as well.

    Definately delete the bin file.

    I think your SD card is probably formatted as Fat, not Fat32. If you have a SD card reader, you can goto my computer, then right click on the card & choose properties. That will tell you if its FAT or FAT32.

    Thanks,
    Rich
  3. #963  
    Ebag -- which ROM is a blend of testing 2 and 4? If you could number the versions with the date as part of it, that would be very helpful - particularly when multiple versions of a ROM may exist and seem to have the same date/time stamp. For example, since testing 4 came out on July 4th, you could call it WM6-0704b1, etc.
  4. #964  
    Is it normal to see the sprint screen when turning the phone on & off? That orangey yellow is not to attractive.
  5. #965  
    Here's the link to the Testing 2 ROM that seems to be stable... I had to search alot to find it, so I figured I'd bring it towards the front of the thread here...

    http://www.4shared.com/file/52650491...Testing_2.html
  6. #966  
    Yes it was a Sprint rom. u will have to customize new welcome and good bye screens if u want to change that.
  7. to0
    to0 is offline
    to0's Avatar
    Posts
    9 Posts
    #967  
    Does anyone else agree that it would be nice to have separate threads for general questions about ROM flashing, including the process and problems, and actual ROM development?
  8. #968  
    I agree with you to0, there should be a development thread, and a locked announcement / FAQ thread that would contain the files and instructions. Questions regarding installation and bugs should each get their own thread. This 900-post mess is difficult to navigate...

    It's almost to the point where ROMs should get their own room...
  9. #969  
    Anything new on porting over an 800W ROM?

    I have high hopes!
  10.    #970  
    Quote Originally Posted by gads View Post
    Hi , Is this fine then
    Memory Settings
    Storage
    Total -62.94
    In Use - 16.89
    Free - 46.04

    Program
    Total-25.33
    In Use-20.09
    Free - 5.24 MB
    The only thing I can think of is that you have a 700w, not a 700wx. Who's your carrier?

    Quote Originally Posted by RichTJ99 View Post
    Which version of the XCPUScalar program are you using & what speed?
    An older version, I don't remember exactly as I'm not using it on my 800w.

    For speed I had 1 step down from max. 500mhz? Something like that. If you try the max, it'll lock up almost instantly.

    Quote Originally Posted by RichTJ99 View Post
    On a side note, what are the big improvements from WM5 to WM6? I like the addons of testing 2 (built in regedit, other nice add ons).
    There's a nice comparison Mal did on WMExperts.

    Quote Originally Posted by zimmy6996 View Post
    Hey Ebags, any luck on getting that SMS problem fixed. (Where you click a contact, and click send Text, and it just goes to the text messages folder?) I did revert back to WM6-Stripped, and that version seems to work great in respect to that.
    Huh. That works in the Verizon ROM? I seem to recall it being broken....

    Anyway, no, it's not "fixed" and no real plans on fixing it as it's a very minor bug.

    Quote Originally Posted by larryo108 View Post
    Ebag has an 800 now, so yes he is on WM6.
    6.1 even.

    Quote Originally Posted by joecacti View Post
    Some questions: Can I leave other stuff on my SD card? How can I verify that I have it formatted as FAT32?
    I have other stuff on my SD card, but I do not recommend it, especially if you're just starting off.

    If you're not sure if your SD cad is FAT32, plug your SD card into your comp (via your card reader), pull everything off of it, format it, then replace what you want on there.


    Quote Originally Posted by RichTJ99 View Post
    Is it normal to see the sprint screen when turning the phone on & off? That orangey yellow is not to attractive.
    Yes it's normal. I'm on Sprint, so those of you who do not wish to customize the ROM are stuck with the Sprint logo's.

    I may use the 800w logo's in my next ROM (yes, I plan on releasing it still ). They're black!

    Quote Originally Posted by to0 View Post
    Does anyone else agree that it would be nice to have separate threads for general questions about ROM flashing, including the process and problems, and actual ROM development?
    Right now this is very much a catch-all thread. There's benefits and minuses to it, and I think that the benefits outweigh the minuses.

    Now if you want to try and convince one of the moderators to create a sub-forum for custom ROM's, then that's an option. But I don't think we should be cluttering up the general forum with ROM specific stuff, so I would prefer to keep it here, unless it's clearly off topic.
  11. #971  
    Quote Originally Posted by Juggalo_X View Post
    Yes it was a Sprint rom. u will have to customize new welcome and good bye screens if u want to change that.
    Or you could use the trimmed version I uploaded with the Verizon images and SDHC support up to 8GB.
  12. #972  
    Larryo108, your trimmed rom does not have the new BT or Internet Sharring Correct?

    Is there a easy way to add either of those 2 items after flashing? That's all I've been looking for the whole time, trimmed with BT and Internet Sharing (and SDHC)
  13. #973  
    Quote Originally Posted by ziggystar View Post
    Larryo108, your trimmed rom does not have the new BT or Internet Sharring Correct?

    Is there a easy way to add either of those 2 items after flashing? That's all I've been looking for the whole time, trimmed with BT and Internet Sharing (and SDHC)
    I have never had a problem with the WM6 BT. Never saw the need to go to the 6.1 drivers to be honest. I never use Internet Sharing, so I don't need it. To answer your question, no this does NOT include the new BT or IS.
  14. gads's Avatar
    Posts
    5 Posts
    #974  
    Quote Originally Posted by Ebag333 View Post
    The only thing I can think of is that you have a 700w, not a 700wx. Who's your carrier?

    Hi Ebag,
    My carrier is Sprint and it does mention as Palm 700WX below the battrery cover
  15. fabrijack's Avatar
    Posts
    14 Posts
    Global Posts
    22 Global Posts
    #975  
    I installed the full wm6 rom from the first page. Everything runs pretty smoothly after I finally figured out how to re-enable my data. The only problem I'm having is with my texting. I can receive text from my own network which is CellularSouth. But any text from Att is blank and I think texts from Verizon are killed before arrival. I get a notification and the contact info but the message is blank! I can send fine to anyone. Anyone have any suggestions on how to fix this? Is there a version of the threaded text that will work with this? I thought maybe installing it would fix the problem.
    Thanks,
    Jack
  16.    #976  
    Quote Originally Posted by gads View Post
    Hi Ebag,
    My carrier is Sprint and it does mention as Palm 700WX below the battrery cover
    Try this.

    1) Hard reset, see what happens.

    2) Go back to Sprints 1.15 (very stock, not my custom ones), see what happens.

    If both 1 and 2 fail:

    3) Walk into the nearest Sprint store. Show the rep how you have only ~25 megs displayed, and the device is supposed to have 64. Hope they give you a new one for little to no cost (anything $50 or less is fair, $50 is cost of replacement with insurance).

    *OR*

    4) Call Sprint and complain. Use the problems you're having with your 700wx to upgrade to an 800w on the cheap.

    5) Send the device to Ebag so he can dismantle it and see if it has a 700w RAM chip installed in a wx. And use it to play with new ROM's without disturbing the Mrs. phone.

    Quote Originally Posted by fabrijack View Post
    Everything runs pretty smoothly after I finally figured out how to re-enable my data. The only problem I'm having is with my texting.
    I don't know anyone who's using that carrier, and I've had no experience with it.

    Are you sure your phone is provisioned correctly?
  17. fabrijack's Avatar
    Posts
    14 Posts
    Global Posts
    22 Global Posts
    #977  
    Thanks man, I'm going to try some other versions and see if it works. I have a call into our "customer support" but I can tell it's way over their heads. They kept telling me to go to the mfg. website and download the newest software. Hard to do when Palm doesn't even list them as a carrier...

    I've never had a problem upgrading my apache even up to 6.1 so surely there is a way to fix it!

    Jack
  18. zimmy6996's Avatar
    Posts
    18 Posts
    Global Posts
    20 Global Posts
    #978  
    Quote Originally Posted by Ebag333 View Post


    Huh. That works in the Verizon ROM? I seem to recall it being broken....

    Anyway, no, it's not "fixed" and no real plans on fixing it as it's a very minor bug.




    Yes, it does work in the WM6-STRIPPED version. So what version are you running now that you've settled on? Any chance you could release a copy of what you consider WM61-FINAL-RC? I'd love to stay current with you.
  19.    #979  
    Quote Originally Posted by zimmy6996 View Post
    Yes, it does work in the WM6-STRIPPED version. So what version are you running now that you've settled on? Any chance you could release a copy of what you consider WM61-FINAL-RC? I'd love to stay current with you.
    I'll try and post it tonight. Emphasis on try.
  20. ragu's Avatar
    Posts
    4 Posts
    #980  
    When it says "check sd card for ROM?" I plug the power in, no light, then I hit up and it'll tell me no ROM found.

    Does anyone have any suggestions? I'd love to get this working!





    Ebag333, you kick ***!

Posting Permissions