Page 14 of 104 FirstFirst ... 49101112131415161718192464 ... LastLast
Results 261 to 280 of 2070
  1. #261  
    kocoman, thanks for testing it out for the rest of us. does the "internet sharing" module in WM6 work?
  2. #262  
    I successfully flashed Ebag's Take 2 Final ROM. Everything is working fine but for some reason the spinning colorful clock that comes when WM is "thinking" is now a much simpler black-and-white clock. any ideas?
  3.    #263  
    Quote Originally Posted by citivolus View Post
    I successfully flashed Ebag's Take 2 Final ROM. Everything is working fine but for some reason the spinning colorful clock that comes when WM is "thinking" is now a much simpler black-and-white clock. any ideas?
    That's because it's intentional?
  4.    #264  
    Quote Originally Posted by kocoman View Post
    I've flashed the WM6? rom in the xda forums successfully..
    Where'd you get the ROM from?
  5. #265  
    Quote Originally Posted by Ebag333 View Post
    That's because it's intentional?
    seriously? is there a way to change it back?
  6. #266  
    kocoman, thanks for testing it out for the rest of us. does the "internet sharing" module in WM6 work?
    It only has "modem link". I can't find the internet sharing.. does it need wifi adapter inserted or where is it suppose to be.?

    Where'd you get the ROM from?
    you reply to that thread at xda developers... I flashed that one..
    So are you going to work on WM5 or WM6... it seems WM6 was a one shot thinggy and will never get updated again.
    6b 6f 63 6f 6d 61 6e 20 6f 66 20 63 64 6d 61 2d 64 65 76 2d 74 65 61 6d
  7. #267  
    Quote Originally Posted by citivolus View Post
    seriously? is there a way to change it back?
    You could build a new ROM.
  8. #268  
    Anyone know where the messaging account settings are stored? Also on a slightly off topic note, Verizon has entered into a buyout agreement with Alltel. http://www.pcworld.com/businesscente...re_alltel.html
  9.    #269  
    Quote Originally Posted by citivolus View Post
    seriously? is there a way to change it back?
    Why would you want to? A MUCH smaller (and less annoying) cursor is better IMHO.

    But if you don't like it search for "wait cursor skin". You should find some results of different options out there you can install right over the one in the ROM. No ROM cooking needed.

    Quote Originally Posted by RobertAdrian View Post
    Anyone know where the messaging account settings are stored?
    Registry IIRC. The settings are kinda scattered.
  10. asbestos's Avatar
    Posts
    18 Posts
    Global Posts
    21 Global Posts
    #270  
    Does anyone know where the WM6 ROM linked to from XDA is from? It works flawlessly and I hope who ever made it gets the proper credit (That is unless it was something on the down low that is).
  11.    #271  
    Quote Originally Posted by asbestos View Post
    (That is unless it was something on the down low that is).
    I suspect so.
  12. asbestos's Avatar
    Posts
    18 Posts
    Global Posts
    21 Global Posts
    #272  
    Quote Originally Posted by Ebag333 View Post
    I suspect so.
    Well, who ever it was, thanks!

    I was getting jealous of my wife's 750 and it's hot sweet WM6 action on it.

    I missed a few of the enhancements from my hermes.

    Since my wife likes the Treo's so much is was a snap convincing her that we can get matching 800's when they finally come out!
  13. #273  
    Does anyone know of a way to backup & restore text messages on the phone? Need to do a hard reset on the phone, and don't want to loose them...
  14. #274  
    Quote Originally Posted by Lonchik View Post
    Does anyone know of a way to backup & restore text messages on the phone? Need to do a hard reset on the phone, and don't want to loose them...
    You can do a PIM backup using Sprite, or SPB Backup, sync with something like DashWire, or use PIM Backup from XDA (and free)!

    http://forum.xda-developers.com/showthread.php?t=299705
  15. #275  
    Ok, I have a question. As stated before I am a newb, but I am adventurous.

    This has probably been covered, but I can't figure it out.

    I downloaded the kitchen, put the napaboth.nb0 in the cooking folder, ran Tear Down ROM and Dump ROM, copied a few files from Dump folder (not moved, just copied right?) to ToDelete folder. Ran Delete ROM files, Build ROM, and Finalize ROM. Then, just to see if it worked, I took the NEW napaboth.nb0 file and Ran Tear Down ROM and Dump ROM and looked in the NEW Dump folder, and the files are still there! What am I doing wrong?

    The files I tried to remove are pimg.exe, and cameradriver.dll out of cameradriver module.

    Any ideas? Am I doing something wrong?
  16. #276  
    Quote Originally Posted by asbestos View Post
    Does anyone know where the WM6 ROM linked to from XDA is from? It works flawlessly and I hope who ever made it gets the proper credit (That is unless it was something on the down low that is).
    how is the performance of WM6 compared to WM5? do you see the "EVDO bug" described on the xda thread?
  17. #277  
    Let me put it bluntly, and this is absolutely without any offense intended.

    You don't understand what you're talking about.
    If I understood 100% I wouldn't be here...

    And no offense taken or intended...

    I do understand far more then you might think but I share what I understand to be the case to make sure I don't have it wrong... But still you seem to have issues understanding what people say to you. Gets to be frustrating...

    Such as the mention of the modules.. I said they were LIKE cab files.. You act like I am saying they ARE cab files and then trying to call me stupid for saying that...

    But regardless... Its all a learning process..
  18.    #278  
    Quote Originally Posted by The Lepricon View Post
    Ok, I have a question. As stated before I am a newb, but I am adventurous.

    This has probably been covered, but I can't figure it out.

    I downloaded the kitchen, put the napaboth.nb0 in the cooking folder, ran Tear Down ROM and Dump ROM, copied a few files from Dump folder (not moved, just copied right?) to ToDelete folder. Ran Delete ROM files, Build ROM, and Finalize ROM. Then, just to see if it worked, I took the NEW napaboth.nb0 file and Ran Tear Down ROM and Dump ROM and looked in the NEW Dump folder, and the files are still there! What am I doing wrong?

    The files I tried to remove are pimg.exe, and cameradriver.dll out of cameradriver module.

    Any ideas? Am I doing something wrong?
    To delete pimg.exe (used as an example).

    1. Place the original (or a trimmed/custom) NapaBoth.nb0 in the \Cooking\ folder.
    2. Run 1 - Tear Down ROM.bat
    3. Run 4 - Dump ROM (Raw).bat
    4. Copy/move/whatever (doesn't matter) pimg.exe from \Cooking\Dump\ to \Cooking\ToDelete\
    5. Make sure that imgfs_raw_data.bin and imgfs_removed_data.bin are in \Cooking\
    6. Run 2 - Delete ROM Files.bat
    7. Verify that you see that pimg.exe was actually deleted. If it wasn't, you did something wrong.
    8. Run 6 - Finalize ROM.bat (you will be skipping add as you're not adding any files from \Cooking\ToAdd\ in this example, and skipping Building the ROM (Raw) because you're not directly changing the dump directory).
    9. Copy NapaBoth.nb0 from your kitchen directory (NOT \Cooking\ or \Cooking\Original\) to your flash card, and flash away.


    To confirm that this worked, you can copy the NapaBoth from your root kitchen directory to \Cooking\ and tear it down and redump the files. Make sure you delete the original dump directory first.

    That should work. Let me know if you continue to have problems.
  19. techsign's Avatar
    Posts
    9 Posts
    Global Posts
    17 Global Posts
    #279  
    I have two Treo 700wx's that I am working on. On one of them I ran the stock Sprint Update just to make sure it worked. Now I am running into two issues...

    On the stock updated one:
    I get this error then the updater closes.
    "The update has already been successfully applied"

    On the raw one:
    I get this error after the "Checking files..." message then the updater closes.
    "The SD Updater cannot continue.
    The following files are damaged: NapaBoth.nb0"
  20.    #280  
    Quote Originally Posted by techsign View Post
    On the stock updated one:
    I get this error then the updater closes.
    "The update has already been successfully applied"
    You get this message if you just boot the phone with the update on your SD card. It's the same version, so it won't auto kick-off the update again.

    You need to update via my instructions on the first page.

    Quote Originally Posted by techsign View Post
    On the raw one:
    I get this error after the "Checking files..." message then the updater closes.
    "The SD Updater cannot continue.
    The following files are damaged: NapaBoth.nb0"
    Your SD card isn't formatted properly or your ROM is screwed up. Make sure you transfer your ROM to your SD card directly, not via any methods like downloading on your phone or via ActiveSync.

Posting Permissions