Results 1 to 5 of 5
  1.    #1  
    I followed the instructions here
    http://discussion.treocentral.com/sh...d.php?t=134347
    however syncing still occurs whenever I connect my Treo to the cradle and periodically afterwards.

    This is my first day with this phone.

    TIA.
    Regards,

    Allan C.
  2. #2  
    Okay, that's a long thread covering a lot of various subjects. What instructions did you follow and what are you trying to accomplish?
    Treo 750 | AT&T | WM6| TREO750-2.27-RWE | FW 1.54.01.00

    My Treo freeware apps - http://slicktools.itrello.com
    My favorite software picks - http://slicktools.itrello.com/750-picks.html
  3.    #3  
    Quote Originally Posted by fastlerner View Post
    Okay, that's a long thread covering a lot of various subjects. What instructions did you follow and what are you trying to accomplish?
    I apologize, you are right.

    I have the instructions below so as not to auto sync but this still occurs when the Treo 750 is in the cradle.

    When I plug in the charger/sync chord, my computer is constantly making loud noises. It seems as though it's constantly syncing. I miss my 600, where I would have to push a button to sync. Is this possible?
    Yes it is very possible that is happening. There are three settings for Sync:
    Continously -- Whenever anything changes with any of the items you have selected to sync...email, contacts, Splash ID, tasks, favorites, files, etc...it will sync immediately.
    On Connection -- Only when you set it in the cradle. This is the one I use because there is always so much going on and being updated on my laptop that it was driving me crazy syncing every 45 seconds and slowing down my laptop.
    Manually -- You have to start it, but either right clicking on the icon in the tray on your desktop, via the handheld, or from ActiveSync itself.
    In order to change this setting to the one you want right click on ActiveSync in the tray on your desktop>>Click Open>>Schedule>>and select your setting. Please note that your phone cannot be actively syncing or you will not be able to access or change any settings.

    I would also encourage you to then click on Sync Options tab and unselect anything that you don't care about Syncing. For example, I so rarely use tasks that I have it unselected. This will speed up your sync time with only syncing the items that you really use.

    Here is another possible solution that help if you have problems being able to access the sync options because they are greyed out:


    Quote:
    Originally Posted by dbarrett5381
    INSTRUCTIONS:
    1. open up activesync on your treo
    2. Click on menu (right soft key)
    3. select "add server source"
    4. put anything in the server address field i.e. the letter "f" click next
    5. put the same thing in the username, password, and domain
    6. click advanced, then under the "If there is a conflict" select "keep the item on my device", click next
    7. under "choose the data you want to synchronize" uncheck everything, click finish!

    Now you have the fake exchange server set up, now click on menu and the schedule option will be there, click on schedule and then you can choose to sync manually or another time of your choosing!

    Now you need to get rid of the exhange server so,
    1. click menu, then options, then highlight the exchange server and then click delete. That will get rid of the exchange server, but it will still keep the sync settings that you just set up!
    Regards,

    Allan C.
  4. #4  
    A sync SHOULD occur whenever you connect to your PC. That's kinda the point of connecting.

    However, the continued syncing problem I can't offer much advice on. I use an exchange server which does it's sync over the air. So in my case, all syncing actually stops when connected through the cable (except file transfer and program installation of course.)

    If the only reason you're connecting to the sync cable is to charge, then you could use a charge cable or connect your sync cable/cradle to a USB power adapter or spare powered USB hub.

    If you're not interested in syncing AT ALL, then delete your partnership in Activesync. Then when you plug in your device and activesync pops up asking to establish a partnership, click "cancel". This will leave you working in "guest" mode. No sync will take place, but you can still install software and use the activesync explorer to copy files to and from your device.

    Hope that helped.
    Treo 750 | AT&T | WM6| TREO750-2.27-RWE | FW 1.54.01.00

    My Treo freeware apps - http://slicktools.itrello.com
    My favorite software picks - http://slicktools.itrello.com/750-picks.html
  5.    #5  
    Quote Originally Posted by fastlerner View Post
    A sync SHOULD occur whenever you connect to your PC. That's kinda the point of connecting.

    However, the continued syncing problem I can't offer much advice on. I use an exchange server which does it's sync over the air. So in my case, all syncing actually stops when connected through the cable (except file transfer and program installation of course.)

    If the only reason you're connecting to the sync cable is to charge, then you could use a charge cable or connect your sync cable/cradle to a USB power adapter or spare powered USB hub.

    If you're not interested in syncing AT ALL, then delete your partnership in Activesync. Then when you plug in your device and activesync pops up asking to establish a partnership, click "cancel". This will leave you working in "guest" mode. No sync will take place, but you can still install software and use the activesync explorer to copy files to and from your device.

    Hope that helped.
    Yes, it does.
    Thank you.
    Regards,

    Allan C.

Posting Permissions