Results 1 to 11 of 11
  1.    #1  
    Hi All,

    Since this morning my treo 750 won't boot up anymore. It'll show the palm logo, and the bar will start loading, but when it gets to the end nothing happens (I waited an hour several times). I tried removing the battery, used a fully charged battery, soft reset it, and hard reset it, but to no avail. Unfortunately, my warranty expired so I'm not sure what to do. For what it's worth: I noticed since a week or two that my phone started showing a terminal during startup in which different applications seemed to be executed. Much alike starting a PC up in DOS. I'll take all suggestions!!
  2. #2  
    Did you try to do the upgrade to WM6 and it did not go all the way? How did you get to this point? Do you have a backup? You probably went to PALM website but I would read the manual for the upgrade that you can download from their website. Here is the link:
    http://www.palm.com/us/support/downl...pdate/att.html
    Good luck. Somebody here will probably post a solution for that.
    1. TREO 750 - 2.25 - ATT - WM6 Professional
    2. iPhone 3G - What a difference (finally a real phone).
  3. #3  
    Which OS are you running? (WM5 or WM6)

    Was it preloaded on the device when you got it, or did you load it?

    You may need to reapply the ROM update.
    Treo 750 | AT&T | WM6| TREO750-2.27-RWE | FW 1.54.01.00

    My Treo freeware apps - http://slicktools.itrello.com
    My favorite software picks - http://slicktools.itrello.com/750-picks.html
  4.    #4  
    Thanks for the responses! The phone came with wm5, and I upgraded to wm6 when the AT&T version became available. The update went fine, and the phone worked well for the last few months (except for html support for email, but I think that has to do with our exchange server).

    I saved the update file and was hoping to just load it onto my mini sd card and boot my phone from it, but, again, to no avail.. My pc won't recognize the treo either if I connect the data cable.
  5. #5  
    It wasn't clear from your post how you updated the first time. Did you use the SD method for the first update, or the PC based wizard?

    If you used the SD initially, you should just be able to repeat the process.

    If you used the wizard, you'll have to do a few things to load it from the SD card. First off, you need to make sure the SD card has been formatted as FAT32. Next you'll need to extract the ROM from the wizard and put only the ROM on the SD card. Then hold the PTT button while you hit reset to start in the bootloader.

    If you need more details, let us know.
    Treo 750 | AT&T | WM6| TREO750-2.27-RWE | FW 1.54.01.00

    My Treo freeware apps - http://slicktools.itrello.com
    My favorite software picks - http://slicktools.itrello.com/750-picks.html
  6.    #6  
    Aha, I see! I updated through the PC, so I didn't know to extract the file first. I'll format the card and put the extracted data on it. Didn't realize I had to hold the ptt button either. Sure hope this works, can't wait to try! Don't have my phone here, so I'll have to wait until tomorrow. I'll post the result as soon as I get to it!
  7. #7  
    To extract the file, start the desktop installer. While it's started, you'll need to navigate to the directory of temp files where it has unpacked itself.

    You'll need to copy cheeimg_fw.nbh to a different spot, then rename it cheeimg.nbh. (I know there is already one by that name, but if you look at the file size you'll see it's not the actual ROM).

    Put the newly renamed cheeimg.nbh file on an SD card that has been formatted with FAT32. If it's not formatted right, it won't work.

    Then pop it in an hold the PTT (the one just below the 2 volume buttons) while you press the reset button. Also, make sure you're plugged into a power source. Then just follow the onscreen instructions.

    Good luck.
    Treo 750 | AT&T | WM6| TREO750-2.27-RWE | FW 1.54.01.00

    My Treo freeware apps - http://slicktools.itrello.com
    My favorite software picks - http://slicktools.itrello.com/750-picks.html
  8.    #8  
    Excellent!!! That worked! I tried the whole procedure late last night before I knew to rename the ROM and it didn't do anything, so I started to give up on the phone. Then, I read your post this morning, tried it just now, and sure enough, it booted right up, and I'm syncing with my exchange server as I'm typing this!

    Thank you much for all your help; you ought to be a free lance Palm troubleshooter
  9. #9  
    Hehehe. Like most of the regulars here, I AM a freelance Palm troubleshooter.

    Glad you got it working.
    Treo 750 | AT&T | WM6| TREO750-2.27-RWE | FW 1.54.01.00

    My Treo freeware apps - http://slicktools.itrello.com
    My favorite software picks - http://slicktools.itrello.com/750-picks.html
  10. #10  
    Quote Originally Posted by fastlerner View Post
    To extract the file, start the desktop installer. While it's started, you'll need to navigate to the directory of temp files where it has unpacked itself.

    You'll need to copy cheeimg_fw.nbh to a different spot, then rename it cheeimg.nbh. (I know there is already one by that name, but if you look at the file size you'll see it's not the actual ROM).

    Put the newly renamed cheeimg.nbh file on an SD card that has been formatted with FAT32. If it's not formatted right, it won't work.

    Then pop it in an hold the PTT (the one just below the 2 volume buttons) while you press the reset button. Also, make sure you're plugged into a power source. Then just follow the onscreen instructions.

    Good luck.
    Hi, I was able to do everything you stated above and have the CHEEIMG.NBH file on my formatted FAT32 SD. I put the card in, hold the PTT button and press the reset button....it says loading, but does nothing else but take me back to the 3 color screen...

    What gives? what do I have to do to get it to read from teh SD card or what am I doing wrong?

    I tried upgrading from W6 to W6.1 and this is what happened.

    Pls help
  11. #11  
    I am having the same problem as below, i know how to do it all to fix it however i do not know where to get hold of the ROM cheeimg.nhb or something like that, please help me it really is annoying.
    Regards,

    Tekkag13
    Quote Originally Posted by anjanreijnders View Post
    Hi All,

    Since this morning my treo 750 won't boot up anymore. It'll show the palm logo, and the bar will start loading, but when it gets to the end nothing happens (I waited an hour several times). I tried removing the battery, used a fully charged battery, soft reset it, and hard reset it, but to no avail. Unfortunately, my warranty expired so I'm not sure what to do. For what it's worth: I noticed since a week or two that my phone started showing a terminal during startup in which different applications seemed to be executed. Much alike starting a PC up in DOS. I'll take all suggestions!!

Posting Permissions