Results 1 to 4 of 4
  1.    #1  
    Is there anyway to set the email up not to download attachments?

    I have a friend that has another WM device and he said to set the email up to not download attachments but I can not find anywhere to do this on the treo.
    Check out my site.

    Http://www.paulrobbins.net
  2. #2  
    Mine came that way by default... It only downloads attachments when I tell it to. Of course, I use Exchange ActiveSync. I don't know if it will work the same way with other email accounts.
    Grant Smith
    A+, Net+, MCPx2, BSIT/VC, MIS

    eNVENT Technologies
    Use your imagination.
    --
    Sprint HTC Evo 4G

    DISCLAIMER: The views, conclusions, findings and opinions of this author are those of this author and do not necessarily reflect the views of eNVENT Technologies.
  3.    #3  
    I dont usually bump threads but I can not believe no one else as had this problem and not found a hack for it.

    A lot of times it locks the phone up downloading large attachments.
    Thanks in advance.
    Check out my site.

    Http://www.paulrobbins.net
  4. hyphen's Avatar
    Posts
    261 Posts
    Global Posts
    267 Global Posts
    #4  
    sorry u shudnt of bumped it I tend to only read threads with one reply or less...

    ne who the treo doesn't download email attachments automatically u will get an icon telln u have an attachment but that doesn't mean it download it... ps the other thing u can do is go to the email account hitting the menu soft key then going to delivery preferences filter un the second option is u can limit how much u want to download of the message
    how vain it is to sit down and write, when a lot of you mother f#%^kers never stood up to live…

    hype6477 locked in on twitter

Posting Permissions