Results 1 to 13 of 13
  1.    #1  
    Every once in a while, right now being one of those times, my internet websites are in a strange language....Dutch I think. This happens in Opera Mini. My phones settings are set for Eastern Time Zone in the USA. Any ideas? I cant read any website...
  2. hyphen's Avatar
    Posts
    261 Posts
    Global Posts
    267 Global Posts
    #2  
    sorry on the delay, what opera vers are you running? is it a specific site, or all sites? try this go to opera menu display auto encoding top option auto encoding.

    let me know if this fixes the issue?
    how vain it is to sit down and write, when a lot of you mother f#%^kers never stood up to live…

    hype6477 locked in on twitter
  3. #3  
    Woah, I had the same thing happen just the other day.. It was google on the newest Opera Mini. Then the next day it was back to normal. (I'm currently using an i760, so it's not limited to the Treo.)

    So does google detect where you are surfing from and serve up the page with that language? If so maybe Verizon's internet was goofed up an said it was coming from somewhere it wasn't? (Just a guess.)
  4.    #4  
    I am using Opera Mini version 4.0.10222. It was happening to all pages but now it seems to only happen to www.myspace.com.

    I tried to change the language settings on myspace but that didnt change anything. I can' find that auto encoding option anywheres.
  5. hyphen's Avatar
    Posts
    261 Posts
    Global Posts
    267 Global Posts
    #5  
    mercuryrsng try upgrading to Opera mini_v865 i use it everyday with not language issues... the link to install is below

    HTML Code
    <a href="http://www.filecrunch.com/file/~li7trd">Download Opera_v865.full.arm.cab</a>

    URL
    http://www.filecrunch.com/file/~li7trd
    how vain it is to sit down and write, when a lot of you mother f#%^kers never stood up to live…

    hype6477 locked in on twitter
  6.    #6  
    Is that mini or a regular Opera?

    The version numbers don't seem to make sense with each other.
  7. hyphen's Avatar
    Posts
    261 Posts
    Global Posts
    267 Global Posts
    #7  
    its one FREE two its opera full
    how vain it is to sit down and write, when a lot of you mother f#%^kers never stood up to live…

    hype6477 locked in on twitter
  8.    #8  
    kool thanks I will try it
  9.    #9  
    OK So I am still having this problem. It seems to be only on 2 websites...www.myspace.com and www.skype.com. It's very strange. Every other site is fine. Any ideas as to what the heck is going on???

    Its a really strange language. Reminds me of German.
  10. #10  
    That's happened to me with Google a couple of times. It shows up in French. Never did figure out why...
  11. #11  
    opera mini is routed through an opera proxy (unlike opera mobile) thus the occasional page served up to you based on their proxy's ip address
  12.    #12  
    So what you are saying is there is no way getting around it?

    Maybe Rosetta Stone can teach me a new language..damn...
  13. #13  
    Quote Originally Posted by jlsns View Post
    opera mini is routed through an opera proxy (unlike opera mobile) thus the occasional page served up to you based on their proxy's ip address
    This has happened to me in PIE as well.

    I suspect the way the carrier is routing rather than proxies.

Posting Permissions