Results 1 to 3 of 3
  1. treo927's Avatar
    Posts
    14 Posts
    Global Posts
    15 Global Posts
       #1  
    Hi, I just recently noticed that my System have been wiping out all Favourites on my Phone during ActiveSyncs. Even if I try to add new favourites, after ActiveSyncs, everything would be gone again. Does anyone knows why? I have set to sync favourites among other things like contacts, emails but only problem is favourites.

    Pls help me out!
  2. #2  
    You can try not syncing your Favorites folder. Connect your device to your PC, open ActiveSync on the PC and go to Tools>Options. From there you can uncheck to sync with Favorites, or highlight Favorites and click Settings to see what should be syncing.

    By default, it should sync with what you have saved in your "Mobile Favorites" subfolder in Internet Explorer favorites.
    Treo 750 | AT&T | WM6| TREO750-2.27-RWE | FW 1.54.01.00

    My Treo freeware apps - http://slicktools.itrello.com
    My favorite software picks - http://slicktools.itrello.com/750-picks.html
  3. treo927's Avatar
    Posts
    14 Posts
    Global Posts
    15 Global Posts
       #3  
    Yes, I was wondering why it is like this now as I remembered that everything was fine before. I actually prefer to have the Favorites synced as it allows me to save sites Ive found during my normal Desktop browsing. Ive actually tried removing the Mobile Device from Activesync and setup a new connection. However, its still the same afterwards.

Posting Permissions