Results 1 to 4 of 4
  1.    #1  
    I am sure this has probably been addressed, but I can't find the solution anywhere. Often during a call, on the Treo 700, the Clock Settings Pop up during a call without having pressed any buttons. How can this be stopped? It is highly annoying.
  2. #2  
    Quote Originally Posted by parkerjh View Post
    I am sure this has probably been addressed, but I can't find the solution anywhere. Often during a call, on the Treo 700, the Clock Settings Pop up during a call without having pressed any buttons. How can this be stopped? It is highly annoying.
    It goes into the clock/alarm settings? I think you may be bumping the screen with your head/ear to get to that screen. At least that what happens to me. I use the keyguard setting that disables the touchscreen while in a call. (Start -> Settings -> [Personal] Keyguard.

    Give that a shot.
  3.    #3  
    Quote Originally Posted by Barnstormer View Post
    It goes into the clock/alarm settings? I think you may be bumping the screen with your head/ear to get to that screen. At least that what happens to me. I use the keyguard setting that disables the touchscreen while in a call. (Start -> Settings -> [Personal] Keyguard.

    Give that a shot.

    Thanks for the suggestion. I thought that might be the case too- so I have made calls using headset and speakerphone holding the device away from me- and it will still pop up during call. I find also that I use the screen way too often during a call to disable the touchscreen.
  4. swooshme's Avatar
    Posts
    27 Posts
    Global Posts
    383 Global Posts
    #4  
    I am having this problem periodically also, even though I have it set to disable touchscreen while on a call. I have about 15 users with Treo 700WX's and a couple Treo 750 users, myself being one of them. And I'll hear from them every now and then this keeps happening and how annoying it is.

Posting Permissions