Results 1 to 4 of 4
  1.    #1  
    I have two treo's 1 700w Verzion and 700wx sprint. I have tried putting mp3 ringers on both short little movie clips or what ever and they always pause after a sec or two and start back up then pause again. I use them for the phone and e-mail notification. Is there a bit rate or anything else that works the best and keeps my phones from doing this.
  2. hyphen's Avatar
    Posts
    261 Posts
    Global Posts
    267 Global Posts
    #2  
    the ringtones I use are just a reg 128 bit or higher, stereo mp3 that I cut to a max of about 30 secs using nero so I have the specific portion of the song I need. most phones don't ring for more then 30secs and I place the ringer on the phone in the windows/rings folder

    you can try these free sites for ur mp3 ringers

    myxxer.com (i think)

    wap.free-ringtones.ie

    for my videos
    tinytube.net

    there is this registry hack that should look for ringtones/vids on the sd card if u don't want to save them to ur phone. (i am having issues making this wrk... again after a hard rest it did wrk before)

    This will have Windows look for your ringtones on your SD card
    HKCU\ControlPanel\SoundCategories\Ring\Directory = "\Storage Card\"
    (REG_SZ string, no quotes)

    The default location may be "\Windows\" or "\Windows\Rings\" depending
    on your Device provider

    let me know if this helps! enjoy
    how vain it is to sit down and write, when a lot of you mother f#%^kers never stood up to live…

    hype6477 locked in on twitter
  3.    #3  
    I guess it's mostly on the e-mail not on the phone ringer. I do have them chopped down to less then 30 seconds. The one is only 10 seconds and it skips.
  4. hyphen's Avatar
    Posts
    261 Posts
    Global Posts
    267 Global Posts
    #4  
    change the file to a wav
    how vain it is to sit down and write, when a lot of you mother f#%^kers never stood up to live…

    hype6477 locked in on twitter

Posting Permissions