Results 1 to 13 of 13
  1. iknight's Avatar
    Posts
    7 Posts
    Global Posts
    8 Global Posts
       #1  
    My time keeps changing for some reason...
    it keeps on going ahead 3 hours...
    how do i fix it plz?
    Thanx
  2. #2  
    Check your time zone and make sure it is right. Check to see if it changes occasionally depending on your location. Assuming you have the default setting of "get time zone from network", it could be a bad cell tower configuration.

    Having said that, I have a story to tell about the above and a DST screwup.

    I had done everything to update the DST issues on my PC, to include MS Outlook as well the OS. I had done everything to update my Treo with all the DST patches available. I am an IT consultant and have all the MS programs on disk for various OSs and MS Outlook and have done the same thing many times for my customer's networks.

    Anyway... after syncing one day (just after the latest DST changeover at 2am Sunday the 9th of March) my appointments were 1 hour off. DAMN IT! I knew I had done everything right.

    I finally traced it down to my local tower (from my home location where I usually sync). The tower was causing my phone to use "GMT-7 Arizona" rather than the proper "GMT-7 Mountain" time zone (where I live). ARIZONA DOES NOT HONOR DAYLIGHT SAVINGS TIME! This caused my appointments to get screwed up when syncing. Just to clarify, the PC and the Treo have to be set to the same time zone to avoid screwups.

    Anyway, later, they fixed the tower and it now shows the proper GMT-7 Mountain time zone. But I had to manually FIX all my appointments affected by this. What a PITA!

    Anyway... check your tower and time zone.

    Note: If you travel, make sure your PC is set to the same time zone that the tower has set your phone to before syncing. Or... wait till you're back to your home area time zone to sync.

    -Frank
    Last edited by Frankxs; 03/16/2008 at 03:18 PM.
  3. iknight's Avatar
    Posts
    7 Posts
    Global Posts
    8 Global Posts
       #3  
    Hey Frank
    thanx for the reply and i greatly appreciate it ...
  4. #4  
    I already installed Microsoft Feb 2008 DST Update from http://www.microsoft.com/downloads/d...displaylang=en Still, My Sprint 700WX time shows one hour behind also. It's showing correct on PC Outlook. I need help..
  5. #5  
    Quote Originally Posted by Dinomon View Post
    I already installed Microsoft Feb 2008 DST Update from http://www.microsoft.com/downloads/d...displaylang=en Still, My Sprint 700WX time shows one hour behind also. It's showing correct on PC Outlook. I need help..
    Coupla things...

    On the PC, you need to install the Operating System update and also the MS Outlook update. They are two different fixes.

    Feb 2008? The link you posted shows March 6th, 2008 release date? Did you install that one?

    Also... check to make sure your phone is using the same time zone as your PC and that the time zone is correct for your location.

    If any of the above were wrong when you synced, you'll have to fix the messed up appointment times manually. Installing the fixes after the fact will not fix them.

    -Frank
  6. #6  
    thanks a lot guys!!! this is just what i needed... the whole time issue was bothering me and i could not figure out what the problem was...

    My phone was stuck in AZ time for some reason...

  7. #7  
    Quote Originally Posted by Frankxs View Post
    Coupla things...

    On the PC, you need to install the Operating System update and also the MS Outlook update. They are two different fixes.

    Feb 2008? The link you posted shows March 6th, 2008 release date? Did you install that one?

    Also... check to make sure your phone is using the same time zone as your PC and that the time zone is correct for your location.

    If any of the above were wrong when you synced, you'll have to fix the messed up appointment times manually. Installing the fixes after the fact will not fix them.

    -Frank

    I installed March 6th, 2008 update on my WX. My work PC, it already has all the time correct..

    I am sooo confused what to do.. Anything else to check.. Thanks!!
  8. #8  
    Quote Originally Posted by Dinomon View Post
    I installed March 6th, 2008 update on my WX. My work PC, it already has all the time correct..

    I am sooo confused what to do.. Anything else to check.. Thanks!!
    All I can say is that there is no time issue at all. The only issue is time zone and DST dates. So... make sure you have the right time zone selected and the right time zone fixes installed.

    Keep in mind that masking a wrong time zone change by manually setting the time to what it should be is cheating and will not fix the basic time zone problem. Also, if someone has done this, it will make troubleshooting more difficult. Always check, in this order, the fixes have been applied, time zone is correct, and after that, set the time.

    Thant's all I have.

    -Frank
  9. #9  
    I have my PC correctly set to the Central Time Zone and have it automatically adjust for daylight savings time.

    It is currently 12:41 on my computer (as I type this).

    If I go to sync my Palm 700WX with my computer it will change the time BACK one hour. I then go into the settings and change it to the correct time and make sure it still says Central Time Zone there as well.

    If I were to turn my phone off and then turn it back on then the Sprint towers make it show the correct time as well.

    Basically, since DST a few weeks ago it is now going back an hour each time I sync it to my PC.

    Any help, downloads, or suggestions?

    Thanks,

    Ter
  10. #10  
    Seems like I should have went with my gut instinct and started with the Palm Site first?

    http://www.palm.com/us/support/downl...st_palmos.html

    I am working on a download right now and hopefully that does the trick. I hope this site helps others with similar problems.

    Ter


    Quote Originally Posted by discglfr View Post
    I have my PC correctly set to the Central Time Zone and have it automatically adjust for daylight savings time.

    It is currently 12:41 on my computer (as I type this).

    If I go to sync my Palm 700WX with my computer it will change the time BACK one hour. I then go into the settings and change it to the correct time and make sure it still says Central Time Zone there as well.

    If I were to turn my phone off and then turn it back on then the Sprint towers make it show the correct time as well.

    Basically, since DST a few weeks ago it is now going back an hour each time I sync it to my PC.

    Any help, downloads, or suggestions?

    Thanks,

    Ter
  11. #11  
    Quote Originally Posted by discglfr View Post
    Seems like I should have went with my gut instinct and started with the Palm Site first?

    http://www.palm.com/us/support/downl...st_palmos.html

    I am working on a download right now and hopefully that does the trick. I hope this site helps others with similar problems.

    Ter
    Did that work for you??
    My Sprint 700WX still shows up 1 hour behind..
    Last edited by Dinomon; 03/24/2008 at 01:40 PM.
  12. #12  
    Actually NO.

    What I think finally did the trick was going out to the Palm Treo Website and downloading the software update of 1.15. It can be found on this page:

    http://www.palm.com/us/support/downl...er/sprint.html

    I think I accidentally downloaded the wrong updates earlier because I got confused somewhere along the way.

    I spent hours on Friday trying all the different updates and what not but I think this was what my phone ultimately needed.

    Along the way I also upgraded my Active Sync to version 4.5.

    I really hope this helps because I was frustrated beyond belief but I finally got it all to work correctly.

    Ter





    Quote Originally Posted by Dinomon View Post
    Did that work for you??
    My Sprint 700WX still shows up 1 hour behind..
  13. #13  
    Thanks, it seems to be working now.

Posting Permissions