Results 1 to 2 of 2
  1.    #1  
    I just started using Outlook on the 700wx for email. I set the Delivery Preferences not to connect to and check for messages every so and so, but Outlook keeps on retrieving the messages. Is there any way to set Outlook up so that it only retrieves messages when I click Send/Receive? The constant internet connection is killing my battery.

    Thanks
  2. hyphen's Avatar
    Posts
    261 Posts
    Global Posts
    267 Global Posts
    #2  
    sorry I don't have an outlook sync to my treo anymore but when you go to delivery preferences can you unclick the option that says connect to internet? this is just my 2cents?
    how vain it is to sit down and write, when a lot of you mother f#%^kers never stood up to live…

    hype6477 locked in on twitter

Posting Permissions