Results 1 to 6 of 6
  1.    #1  
    I know there have been several similar threads on this subject in the past. I have read most of those threads but still have not been able to find an answer to my problem.

    I have a Treo 700w with Verizon. I use the Windows Mobile standard messaging app to access my Gmail account. I have it set up as an IMAP account and have triple checked my settings to insure they are set just as indicated on the Gmail site.

    I have no problem receiving emails, that works great. I do sometimes experience a problem in sending emails. Sometimes when I reply or send a new email my emails are sent without an issue. But then some emails will never be sent. It seems to not matter what address I'm sending the email to, nor the time of day I'm sending the email, nor the size of the email...there are just certain ones it will not let through. A typical day I can send like 4 emails, and only one will actually get sent, the other three will remain in the Outbox all day. Later on if I try to send another email that final email will be sent but the other three will still remain. It seems random as to what is sent and what is not sent.

    Is anyone else have a similar problem? Anyone have any advice on how to fix this issue? Maybe there is a small adjustment I can make to my settings and/or phone to make it actually send all of my emails.

    Thanks in advance for any help anyone has to offer.
  2. #2  
    I have to "babysit" mine. By that I mean I have to keep the phone awake until it gets sent. If I get distracted and it goes to sleep it quits and I have to hit send/receive and start over. hope that helps...
  3. #3  
    I use Google apps for my domain to send email and it works flawlessly. I use the IMAP settings (the pop settings tend to delete mail on my 700wx but the IMAP works great).
  4. #4  
    that is kind of screwy. do you have a timer for your send receive? or is it manually? mine is set up to send/receive every 15 min and always goes through. I love imap. I'm impressed how I can organize my email to folders on my phone and the gmail will sync and archive my emails on the web. works great.
  5.    #5  
    Quote Originally Posted by saa001 View Post
    I use Google apps for my domain to send email
    Right now I have nothing placed in my domain name. What is the actually address that you place for the domain for Google apps?

    Quote Originally Posted by mattkeo
    do you have a timer for your send receive? or is it manually? mine is set up to send/receive every 15 min and always goes through.
    I do have mine also set up to send/receive every 15 mins, but still seems to have problems. Are all of your other settings for you email just like they are in shown on the Gmail web site?

    I love gmail with the IMAP setting, if it would send all my emails I'd like it even more.

    Thanks again in advance!!
  6. #6  
    I set up my email and the only time I put in my domain was when I entered the gmail address (email@yourdomain.com). The rest of the settings are the same for what every other IMAP user uses for Gmail. It works great.

    Quote Originally Posted by OverworkedTreo View Post
    Right now I have nothing placed in my domain name. What is the actually address that you place for the domain for Google apps?



    I do have mine also set up to send/receive every 15 mins, but still seems to have problems. Are all of your other settings for you email just like they are in shown on the Gmail web site?

    I love gmail with the IMAP setting, if it would send all my emails I'd like it even more.

    Thanks again in advance!!

Posting Permissions