Results 1 to 5 of 5
  1. thefnshow's Avatar
    Posts
    2 Posts
    Global Posts
    4 Global Posts
       #1  
    i can't access the windows folder when i'm sync'd, which means i can't put my ring tones in the rings folder...anybody know how to do this cause it's really pissing me off...it shouldn't be this hard to put a damn ringtone on this phone...thanks
  2. hyphen's Avatar
    Posts
    261 Posts
    Global Posts
    267 Global Posts
    #2  
    what do you mean by can't access the folder? can you be more specific ???

    thanks
    how vain it is to sit down and write, when a lot of you mother f#%^kers never stood up to live…

    hype6477 locked in on twitter
  3. #3  
    You have to place them in a folder threw the desktop that you can access then go in with the file manager on the treo and then move them to the rings folder in the windows folder. Yes I know its a pain. I have never found out why the windows folder doesnt show threw the desktop explore. Its retarded.
  4. #4  
    Quote Originally Posted by jamespaulritter View Post
    You have to place them in a folder threw the desktop that you can access then go in with the file manager on the treo and then move them to the rings folder in the windows folder. Yes I know its a pain. I have never found out why the windows folder doesnt show threw the desktop explore. Its retarded.
    mine does?
  5. #5  
    I found an answer. I you want to enable hidden folders on the desktop you'll be able to get to the windows folder on the treo threw the desktop. On the desktop go start>control panel>folder options>view and then check "show hidden files and folders"

Posting Permissions